Tip & How-To about Microsoft OFFICE 2003 BASIC OEM ENGLISH MS (S550039701)

Export Word Data to Power Point

Format Word document in following manners:
1. Titles as HEADING1
2. Contents as HEADING2
3. In Office Word 2003
File Menu-->Send to --> Microsoft Office Powerpoint
Now you can see your exported presentation in newly open MS Power Point Window.

Tip: In MS Word 2007/2010 you can add Send to Microsoft Power Point Button to quick access bar as:
Office Button --> Word Options --> Customize --> Enable All tools --> Select Send to MS Office Power Point --> Add --> OK

Now you can follow the same steps in MS Word 2007 too.

Cheers ;)

Zulfikar Ali

Posted by on

Computers & Internet Logo

Related Topics:

Related Questions:

4 Answers

what are the advantages and disadvantages of microsoft2003 and microsoft2007


Hi, the Microsoft 2007 has more features than the Microsoft Office 2003. Moreover you can save the the Document compatible with Microsoft 2003 from the Microsoft Office 2007 but you can't do the same with Microsoft Office 2003. For example Microsoft Office 2003 saves the Word Document as word.doc which is .doc extension but the Microsoft 2007 saves the word document as word.docx which is .docx extension. Both the formats can be opened with Microsoft Office 2007 but not with Microsoft 2003. The best feature of the Microsoft 2007 is it can edit picture properties like Brightness colour, grayscale...etc witihin any document of Microsoft Office 2007. A new version Microsoft Office 2010 has been released but the Microsoft 2007 is the best to use for more features and user friendly.

Finally I suggest you to use Microsoft Office 2007 or Microsoft Office 2010.

Jun 17, 2011 | Computers & Internet

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

2 Answers

My computer have Microsoft office 2003 and i want to open adocument written as microsoft word 2007


In office 2007, save document as 2003 computable using save as menu, Now you can open this document in office 2003

Jan 15, 2011 | Computers & Internet

3 Answers

how to open 2007 word document in 2003 word?


Hi there,

Two options.

One. Upgrade to 2007. A bit on the spendy side.

Two. All office products have the ability to Save their documents (etc.) in a format readable by previous versions.

I would ask your friend to open the file, save as a Word 2003 Document and resend the file. No expense, fast, easy.

Best regards
Mike


Jul 22, 2010 | Microsoft Office Outlook 2003 for PC

2 Answers

My self rakesh,using 2007 microsoft word,how to convert the 2007 word format to 2003 format


Convert a document to Office Word 2007 The Word Convert command clears the compatibility options so that the document layout appears as it would if it had been created in Word 2007.
  1. Click the Microsoft Office Button default.aspx?assetid=za100771021033, and then click Convert.
  2. In the Microsoft Office Word dialog box, click OK.
  3. Do one of the following:
    • To replace the original file with a file in the Office Word 2007 file format, click the Microsoft Office Buttondefault.aspx?assetid=za100771021033, and then click Save.
    • To save the original document in its original file format and create another document in the Office Word 2007 file format, click the Microsoft Office Button, click Save As, and then type a new name for the file.
    Note If the original .doc file is saved in a location other than your local drive, Word keeps the original .doc file and creates a new .docx file when you click Convert.
:)

Mar 14, 2009 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?

844 people viewed this tip

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2720 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Loading...