Tip & How-To about Computers & Internet

How to quickly save an office document

To save an office document quickly press control and s then it will either ask you to choose where to save it or just save it straight away
another handy tip from wjack2010
more coming soon

Posted by on

Computers & Internet Logo

Related Topics:

Related Questions:

1 Answer

SIR, I wish to known MS Office 2007 advance functining & sortcuts


Function keysTo do this Press
Get Help or visit Microsoft Office Online. F1
Move text or graphics. F2
Repeat the last action. F4
Choose the Go To command (Home tab). F5
Go to the next pane or frame. F6
Choose the Spelling command (Review tab). F7
Extend a selection. F8
Update the selected fields. F9
Show KeyTips. F10
Go to the next field. F11
Choose the Save As command (Microsoft Office Button ). F12


SHIFT+Function keyTo do this Press
Start context-sensitive Help or reveal formatting. SHIFT+F1
Copy text. SHIFT+F2
Change the case of letters. SHIFT+F3
Repeat a Find or Go To action. SHIFT+F4
Move to the last change. SHIFT+F5
Go to the previous pane or frame (after pressing F6). SHIFT+F6
Choose the Thesaurus command (Review tab, Proofing group). SHIFT+F7
Shrink a selection. SHIFT+F8
Switch between a field code and its result. SHIFT+F9
Display a shortcut menu. SHIFT+F10
Go to the previous field. SHIFT+F11
Choose the Save command (Microsoft Office Button ). SHIFT+F12


CTRL+Function keyTo do this Press
Choose the Print Preview command (Microsoft Office Button ). CTRL+F2
Cut to the Spike. CTRL+F3
Close the window. CTRL+F4
Go to the next window. CTRL+F6
Insert an empty field. CTRL+F9
Maximize the document window. CTRL+F10
Lock a field. CTRL+F11
Choose the Open command (Microsoft Office Button ). CTRL+F12


CTRL+SHIFT+Function keyTo do this Press
Insert the contents of the Spike. CTRL+SHIFT+F3
Edit a bookmark. CTRL+SHIFT+F5
Go to the previous window. CTRL+SHIFT+F6
Update linked information in an Office Word 2007 source document. CTRL+SHIFT+F7
Extend a selection or block. CTRL+SHIFT+F8, and then press an arrow key
Unlink a field. CTRL+SHIFT+F9
Unlock a field. CTRL+SHIFT+F11
Choose the Print command (Microsoft Office Button ). CTRL+SHIFT+F12


ALT+Function keyTo do this Press
Go to the next field. ALT+F1
Create a new Building Block. ALT+F3
Exit Office Word 2007. ALT+F4
Restore the program window size. ALT+F5
Move from an open dialog box back to the document, for dialog boxes such as Find and Replace that support this behavior. ALT+F6
Find the next misspelling or grammatical error. ALT+F7
Run a macro. ALT+F8
Switch between all field codes and their results. ALT+F9
Maximize the program window. ALT+F10
Display Microsoft Visual Basic code. ALT+F11


ALT+SHIFT+Function keyTo do this Press
Go to the previous field. ALT+SHIFT+F1
Choose the Save command (Microsoft Office Button ). ALT+SHIFT+F2
Display the Research task pane. ALT+SHIFT+F7
Run GOTOBUTTON or MACROBUTTON from the field that displays the field results. ALT+SHIFT+F9
Display a menu or message for a smart tag. ALT+SHIFT+F10


CTRL+ALT+Function keyTo do this Press
Display Microsoft System Information. CTRL+ALT+F1
Choose the Open command (Microsoft Office Button ). CTRL+ALT+F2

Jan 05, 2011 | Microsoft Office Standard 2007: Windows

1 Answer

hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

6 Answers

forgot a password to open a word file


That problem can be overcome with this Office password recovery software - no matter the Word document is password protected to be opened or editing it can automatically find your forgotten password. Office Word 2003 - 2010 are all supported.

May 10, 2010 | Microsoft Office Word 2003 for PC

5 Answers

i can't unlock a word document and can't use the tool bar


A) Open document > Select edit menu > choose select all > then choose copy from edit menu.
Open new document > edit menu> paste.
Select tools menu> choose options> window opens with options. Select form different tabs the edit tab> make sure that al desired boxes are selected.
Select save tab>choose and mark box>ask about properties
accept or Apply options and close.
Save new document different name. When saving it should ask if you want to save properties> choose not save. Maybe it asks if you want to modify properties> choose yes> select box archive amongst read only, hidden or archive.
If this does not work.
B)There are many 3rd party utilities which claim to recover forgotten word password:
The program that I recommend is the Word Password Recovery 5.0 It recovers/removes the "Password
to Open" and "Password to Edit" for you to view and edit the document freely.
http://www.recoverlostpassword.com/products/wordpasswordrecovery.html

Sep 22, 2009 | Microsoft Office Standard for PC

Not finding what you are looking for?

489 people viewed this tip

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Loading...