Tip & How-To about Microsoft Office Professional 2007 Full Version for PC

Insert Blocks of Text Quickly With Quick Parts

Creating templates in Microsoft Word is nothing new. You can create a blank document upon which to base all you other documents. That's great when it comes to formatting. It can also help you with boilerplate text.

But, Word 2007' Quick Parts feature takes thinks up a notch. The features isn't a template. However, it lets you insert boilerplate text in any document. And, the text can be formatted to suit your document.

Quick Parts is excellent for adding cover pages, endnotes and tables with a few clicks of your mouse. Find out what you're missing now!

taken from

http://wordprocessing.about.com/od/microsoftword2007/tp/wordtimesaverlist.htm

Posted by on

Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

Related Questions:

1 Answer

create header on one page only


You didn't provide many details. I assume what you want is a Word template file where the first page only has your business information in the header.
Basically, you need to set up a document with a "Different first page". To do that, click the Ribbon Page Layout tab, in the Page Setup section, click the expansion icon (lower right corner of section), click the Layout tab, under Headers and Footers, click Different first page.
Then go to your first page and create a letterhead header. You can adjust the margins on this page as needed. The second and subsequent pages will still have the orginal settings.
When it's just as you like, save the document as a template. Next time you need a document on letterhead, just open the template and Word will create a new document for you with the letterhead already in place.

Watch a Youtube video here.
https://www.youtube.com/watch?v=2fXw3qniois
Nice details here.
http://www.creativepro.com/article/hergeekness-says-convert-custom-letterhead-microsoft-word-templates

Aug 11, 2014 | Microsoft Word Computers & Internet

1 Answer

I can't open my docs yet I KNOW they haven't been deleted because I am able to email them. How do I fix this?


MS Word offers several different views in which you can read and work on documents.
The view you are using when you save a document will be the default view when you open that same document the next time.
Likewise, if you open a document created by someone else, the view in which they saved it will be the default for that file unless you change it and save it again.
You can change your default Word template, though, so that new Word documents always open in the view of your choice.

Close any Microsoft Word documents or windows on your computer.
Locate the \"Normal.dot\" file on your computer.
This is the default template for all new Word documents. If you are using Windows XP, navigate to \"c:\\documents and settings\\username\\application data\\Microsoft\\templates\", changing \"username\" to your user name on the computer.
For Windows Vista or Windows 7, go to \"c:\\users\\username\\appdata\\roaming\\Microsoft\\templates\", again, changing the username to your user name on Windows.

Right-click \"Normal.dot\" and select \"Open.\"
A new Word document will open, which is actually the default document template.

Change the view to the one you desire.
To do so in Word 2003, go to the \"View\" menu and click on the view you want to use.
In Word 2007 or 2010, go to the \"View\" tab and select a view.

Type something into the document and then delete it.
This allows Word to recognize that a change has been made to the template without adding any unwanted items.
Click the \"Save\" button or press the \"Ctrl\" and \"S\" keys to save the changes to your default Word template.



http://word.mvps.org/FAQs/General/SaveViewAndZoom.htm

Aug 29, 2013 | Microsoft Word 2010

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

keyboard locked out for microsoft word 2003


It's not the keyboard. If it was, it wouldn't work in anything.

It's possible that the "normal.dot" template is protected. This will result in any document created using that template also being protected. Try going into File -> New and creating something specific, for example a menu, that uses a different template. If suddenly you can use the keyboard, then you've found the problem.

Under those circumstances, use the Windows Search tool to find the file "normal.dot" and delete it. When you run Word again it will create a new, unprotected document template called "normal.dot" and Word should function correctly from then on.

May 23, 2008 | Acer TravelMate 354TE Notebook

Not finding what you are looking for?

693 people viewed this tip

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2885 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Loading...