Tip & How-To about Computers & Internet

PC Issues in general

I know this will sound idiotic, but have you tried rebooting? I know it is repetetive but it works 99% of the time. i work as it support and usually that solves 99% of the problems.

Posted by on

Computers & Internet Logo

Related Topics:

Related Questions:

1 Answer

2000 bandit 1200. Was sitting the guy that owned the bike tryed to do a carb rebuild then let it sit. We got the bike did the carb rebuild. The bike will run but give it some throttle it bogs down and shuts off like it has a carb issue then it also sometimes back fires at the same time. Also the idiot put some acid in the battery when its a gel battery. we already changed the plugs as well. What else could it be. Help


REPLACE the BATTERY IMMEDIATELY !!!..So, you put in new spark plugs.. not better..?? .. take it to a QUALIFIED PROFESSIONAL (very experienced and factory trained) to have the carbs checked,,!!.. "rebuild kits" are usually a disaster. they ask you to replace parts that don't need replacing with generic junk... I get so tired of idiots that think they know something about a carburetor.. and then attempt to install a generic "rebuild kit" .....and ......99% of the time, a SIMPLE CLEANING and SETTING/SYNCHRONIZATION is ALL THEY NEED!!!

Jul 16, 2017 | Suzuki Motorcycles

1 Answer

99 Explorer 4.0 Won't start... the last few days that it did run, I would have to turn it over a few times and usually the 3rd time it would start. Just replaced the battery, but guage still reads low. Sometimes when trying to turn it over will get a repetetive clicking sound, sometimes nothing. The horn doesn't chirp when I lock it either.


Check the connections to the starter, 90 percent of the time when testing batteries and starters here in WI the issue it the wires at the starter. Don't just look at them, either. Pull the big one off and clean it really well, and the small one if it looks bad. Also check the ground wire where it bolts to the motor from the battery, if the latter does not fix it. You have a bad connection, the old battery was probably still good-but don't take that as saying to take the new one back, you are better safe than sorry, I would keep the new one anyway-and the old for a spare.

Mar 21, 2010 | 1999 Ford Explorer

1 Answer

System restore doesn't work


welcome to fixya

i would if you know how i would replace the hd myself ..sounds to me like the hd is no good ...99% of the time if the reboot disks do not work then the hd is messed up ..i would spend the money on a hd and try that first ...best buy fixing stuff cost a arm and a leg ...

i hpe this helps you out have a good day :)

Jul 18, 2008 | Computers & Internet

Not finding what you are looking for?

409 people viewed this tip

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Loading...