Tip & How-To about Microsoft Windows 7 Ultimate for PC

The Internet Explorer icon is missing from your desktop. Click on the link to resolve the issue. http://support.microsoft.com/kb/945402

Microsoft Windows 7 Ultimate for PC Logo

Related Topics:

Related Questions:

1 Answer

lost my internet logo and cannot log on please help?


The Internet Explorer icon is missing from your desktop

https://support.microsoft.com/en-us/kb/945402

Microsoft CorporationManage my account ... Note If you cannot locate the Internet Explorer icon on the Start menu, follow these alternative steps or, if you ... Note To create a desktop shortcut to Internet Explorer for other users, log on to your computer as another ...

Vista lost my logon info. Cannot log onto computer. Keeps logging ...

answers.microsoft.com/...lost-my-logon...cannot-log.../e2d5e91a-c55a-4...
Nov 4, 2011 - User profile cannot be loaded." There is a box with OK in it. If I click OK, it shows 'Logging Off' and then "Please Wait' and then my logon icon ...

Suddenly my computer won't connect to the Internet - Networking ...

forums.pcpitstop.com > ... > Networking, Email, and Internet Connections

Jan 29, 2012 - 20 posts - ‎4 authors

Dec 21, 2015 | Tablets & eReaders

1 Answer

My Internet Explorer Vista is not working , the curser forms a ring and then it gets stuck I think it might be infected or something


The Internet Explorer may generate error message " Internet Explorer Stopped Working" or it may freeze when you open it.

Microsoft has provided a Fix-it file which diagonalize the issue and resets the Internet Explorer, resolves the issues in the Internet Explorer.

Please open the below link:
http://support.microsoft.com/kb/926449

As soon as you open this link, a prompt will appear on the web page mentioning about Fix-it.
There will be an option in the window " Run Now"

The Fix-it file will download in the Computer and ask your permission to Run.
Click on Run Now.
The Fix-it application will run and resolve the Internet Explorer issue.

Good bye and Thank you for using Fixya..

Mar 31, 2011 | Computers & Internet

1 Answer

Error 105 (net::ERR_NAME_NOT_RESOLVED): The server could not be found.


Hi there,

Which is your browser and operating system? Anyways i would suggest you to perform all this so try.

http://support.mozilla.com/en-US/kb/Support+Website+Forums
Firefox Support at above link.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

See if the information below helps to resolve the issue/s you are having with Internet Explorer:


http://support.microsoft.com/default.aspx/kb/936213/?p=1


"How to optimize Internet Explorer"


Configuration settings in Windows Internet Explorer 7 and Windows Internet Explorer 8 may cause one or more of the following issues:

· You experience performance problems in Internet Explorer.

· You receive an error message in Internet Explorer. For example, you receive an "Internet Explorer cannot display the Web page" error message.

· Internet Explorer stops responding.

The above article describes how to optimize or reset Internet Explorer in Windows Vista to resolve these issues.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


http://support.microsoft.com/kb/936215


"How to troubleshoot Internet Explorer issues in Windows Vista and in Windows XP"


This article discusses how to troubleshoot possible issues that you may experience when you use Windows Internet Explorer 7 or Windows Internet Explorer 8 on a computer that is running Windows Vista.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


http://support.microsoft.com/kb/936214/


"How to troubleshoot compatibility problems that affect Internet Explorer 7 in Windows Vista"


This article describes how to troubleshoot software compatibility problems that affect Windows Internet Explorer 7. To help determine which program may be causing the problem, you can take the following steps:

1. Use safe mode with networking

2. Perform a clean boot

3. Use a different user account

4. Scan your computer for viruses and spyware

5. Run Internet Explorer 7 in "No Add-Ons" mode


Hope the above helps.



Cheers.




Dec 27, 2010 | Facebook Social Network

1 Answer

links using internet explorer 8 will not open, facebook, farmville, live mail...


Hi,

This is possibly due to the phising filter in the IE 8, to resolve this issue follow the below steps.

Add the facebook.com in to trusted sites loaction, and disabling the add ons in the browser.

1) Check for your internet security settings, or activex or java settings
2)you may try to access the links, without any add-on's to verify if it works fine.
Click the Start button,
Click All Programs and click Accessories
Cclick System Tools, and then click Internet Explorer (No Add-ons).
Verify if it works fine and if it works, here's what you can do:

Disable it. If an add-on causes repeated problems, disable it by using Add-on Manager in Internet Explorer.


Report it. When prompted, you might want to report the problem to Microsoft. The report is anonymous and requires nothing from you except your permission. These reports are used to improve our products and to encourage other companies to update and improve theirs.


3) You may also try to optimize Internet explorer on your computer and later verify if you are able to access the links.
Access the link below and follow the steps to optimize Internet explorer.
http://support.microsoft.com/kb/936213

4) If the issue persists, you may try to reset the internet Explorer settings on your computer and verify if you are able to fix the issue.

To Reset Internet Explorer Settings feature, follow these steps:
1. Exit all programs, including Internet Explorer (if it is running).
2. Type the following command in the Start Search box, and then press ENTER:
inetcpl.cpl
The Internet Options dialog box appears.
3. Click the Advanced tab.
4. Under Reset Internet Explorer settings, click Reset. Then click Reset again.
5. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
6. Start Internet Explorer again.

Access the link below to know more about resetting Internet Explorer:
http://support.microsoft.com/kb/923737

Oct 10, 2010 | Microsoft Internet Explorer 8

1 Answer

I have lost the icon for pogo on my desktop and when I go to pogo my mini is different and I can't find my badges. pattiplayer1946 6232662536


click start, you will see link for pogo, right click on the link for pogo, then click "send to" and then click on "desktop"
Also, reset internet explorer: http://support.microsoft.com/kb/923737

Nov 02, 2009 | Dell Microsoft Windows XP Home Edition

Not finding what you are looking for?

1,390 people viewed this tip

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2720 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Loading...