20 Most Recent Kenwood KDC-MP232 CD Player Questions & Answers


This is a similar repair, but the resistors you need to reflow solder on ae on the bottom of the circuit board, not the top like the other models. The reference numbers for the resistors are R130, R131, R133, R135, R136, R137, R138, R139, R140, AND R141.

They are 4.7 ohm resistors and should have "4R7" printed on the top of them. They are not as close together as the other model has them, but if you take the board out of the unit you should be able to find them. Put just a touch of solder on both sides of each resistor. This should be plenty to fix this problem.

It is also possible that you may have another cause for this problem, but this is the most likely cause.

I hope this is some help for you. Let me know if you need further instructions.

Dave

Kenwood... | Answered on Jun 11, 2017


This means Antenna Connector.

Kenwood... | Answered on Jul 07, 2014


Red ignition +
yellow is constant 12v+

Kenwood... | Answered on Jul 07, 2014


http://www.masterspas.com/documents/manuals_av/Kenwood_KDCMP232_Manual.pdf Download the user manual to this set by this link. It has all details Electro help

Kenwood... | Answered on Jun 22, 2014


hi...try and check this site, there are lots of pdf about Kenwood KDC-MP232 CD Player...http://search.4shared.com/q/50/kenwood

Kenwood... | Answered on Sep 24, 2011


Protect means the speakers are drawing too much current. Recheck your installation to make sure the wires are not shorting to each other or to the chassis. If the wires look good, check the impedance of the speakers using an ohmmeter. Anything less than 4 ohms is probably a bad speaker, but compare your readings to the spec on the box. Please let me know if you have more questions, and thanks for using FixYa.

Kenwood... | Answered on Apr 29, 2011


LF+ white
LF- white/black
RF+ gray
RF- gray/black
RR+ purple
RR- purple/black
LR+ green
LR- green/black

Kenwood... | Answered on Feb 19, 2011


when your car is on, turn the stereo off. you should be able to access a menu somehow when the stereo is off. in that menu, you should have the option to toggle the aux source on or off. simply switch it to on, then turn the sterreo back on, and hit the source button. it should now be ready to go.

Kenwood... | Answered on Feb 13, 2011


has a plug for a sirus tuner, the tuner sells at your local audio shop. units are not cheep.

Kenwood... | Answered on Feb 09, 2011


the output ic inside of the deck is probably bad. unless you are good a desoldering and soldering it will need to be repaired by a professional.

Kenwood... | Answered on Jan 18, 2011


2005

Kenwood... | Answered on Jan 17, 2011

Not finding what you are looking for?
Kenwood KDC-MP232 CD Player Logo

74 questions posted

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

71162 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6992 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Kenwood Car Audio & Video

  • Kenwood Car Audio & Video

Most Popular Question

colors wires speakers front or rear

  • Car Audio & Video
Loading...