20 Most Recent Quasar VM-L153 VHS-C Camcorder Questions & Answers


HAVE YOU TRID EBAY OR GUMTREE FOR A SECOND HAND ONE THAT YOU CAN TAKE THE PART OFF

Quasar VM-L153... | Answered on Apr 08, 2014


were do u get that at

Quasar VM-L153... | Answered on Sep 30, 2012


Try this. It's a link to amazon, I think walmart also has them.

Quasar VM-L153... | Answered on May 03, 2011


Max $40 USD

Quasar VM-L153... | Answered on Mar 01, 2011


May I get the make and model # to help you more

Quasar VM-L153... | Answered on Feb 05, 2011


Both Rdio Shack and Best Buy have adapter cords for that to work...a
at radio shack I believe the patch cords are about 30 dollars and a little less at best buy they are around 22 bucks

Quasar VM-L153... | Answered on Dec 14, 2010


I had this with my Panasonic NV-DS60. I thought it would be the ribbon cables not making good connections from the camera lens electronics because I had a similar problem with another camera. So I took the whole thing apart and disconnected and reconnected the ribbon cables - unfortuantely this didn't work! So I thought there may be another connection I couldn't see so I tapped around the lens area with a hard object (tip of a screwdriver) and it worked! It may be well worth you tapping the case in this way (without pulling the camcorder to bits) on the top, about an inch back from the front of the lens a couple of times. I'm not an expert, but it worked for me! Obviously, don't hit it hard enough to damage it. Good Luck

Quasar VM-L153... | Answered on Sep 25, 2010


try cleaning your video heads with a mini dv cleaner. or you may have a lose wire somewhere in the camera.

Quasar VM-L153... | Answered on Jul 01, 2010


To start ensure that you removed the cover from the lens.
Also remove battery and put it back in place to reset the camcorder.

If you get only sound on playback, connect the camera to a computer or TV, or play the tape on a different camera. If you get picture in there, then the camcorder is recording, but the video playback does not work because of a faulty LCD display.
If when you play back the movie on a different camera, or using the compute you still get no picture then the camcorder is faulty.
Faults that can cause black screen can be:
Lens problem. Faulty CCD sensor. Faulty controller board.
All this faults are not easy to diagnose and fix, if there is a fault , then it is better to take the camera to a repair shop.

Quasar VM-L153... | Answered on Mar 28, 2010


using the componet cable or using the usb cable

Quasar VM-L153... | Answered on Nov 05, 2009

Not finding what you are looking for?
Quasar VM-L153 VHS-C Camcorder Logo

63 questions posted

Ask a Question

Usually answered in minutes!

Top Quasar Video Cameras Experts

David Bukovaz

Level 2 Expert

144 Answers

Tom Chichester

Level 3 Expert

51923 Answers

Tony Parsons
Tony Parsons

Level 3 Expert

5723 Answers

Are you a Quasar Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Quasar Video Cameras

  • Quasar Video Cameras

Most Popular Question

panasonic discontinued accessory pv a20

  • Video Cameras
Loading...