20 Most Recent EliteGroup ECS MB N2U400-A NFORCE2 ULTRA400 SocketA FSB400MHz 3DDR 1AGP8X 5PCI ATA133 (NEWITEM22594383) Motherboard Questions & Answers

Try removing the power from the back of the computer. Then remove the clock battery that's located on the motherboard. let it sit for about 20 seconds, then plug everything back in a give it a try.

EliteGroup ECS... | Answered on Jan 20, 2009

Assuming you got them from the link below, there are 2 bios versions, you may have the wrong, one, or your sound chip is damaged, if so either you will have to purchase a pci sound card or a new board. http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=380&DetailName=New&DetailDesc=&CategoryID=1&MenuID=6&LanID=8

EliteGroup ECS... | Answered on Jun 15, 2007

It may be that the BIOS battery has failed. if this happens the BIOS will lose all its settings and hence wont start up. Get someone who knows what they are doing to replace the battery and reset all the BIOS settings.

EliteGroup... | Answered on May 20, 2016

The manufacturer's support page for this motherboard can be found at the following link


Perhaps the answer to the question you have not asked is found there.

EliteGroup... | Answered on Sep 08, 2015

A manual for this motherboard can be found at the following link

In the downloads section of the support for this board, there was no "Auto Setup Program". Downloads from the manufacturer for this motherboard can be found at the following link


EliteGroup... | Answered on Sep 08, 2015

If you are asking where the CMOS battery is located, you will need to firs provide the model number of the ECS EliteGroup motherboard. Here is a link to help you locate yours


EliteGroup... | Answered on Sep 08, 2015

suspect you may need to disable the motherboard built in graphics card and tell it to use PCI graphics adapter otherwise an interrupt conflict in CPU and possible conflict as both devices compete for same computer resources.

EliteGroup... | Answered on Aug 15, 2015

Could you elaborate? I have never heard of this... unless you are talking about the Administrator password Windows asks for during install... which you can typically just leave blank and continue the install...

EliteGroup... | Answered on Jan 31, 2015


EliteGroup... | Answered on Jun 02, 2014

sounds like the boards going on you

EliteGroup... | Answered on May 23, 2014


EliteGroup... | Answered on May 22, 2014


EliteGroup... | Answered on May 21, 2014

Take it to an electrical repair outlet its a hardware issue with the firmware most likely - not user repairable.

EliteGroup... | Answered on May 13, 2014

Not finding what you are looking for?
Motherboards Logo

2 questions posted

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

EliteGroup Motherboards

  • EliteGroup Motherboards

Most Popular Question

sound driver installation

  • Motherboards