2005 Audi A3 "2006 a4 engine light" Questions

Ad

2006 Audi A4 - I have an ECU code P0299 -002 lower limit exceeded The car runs fine but check engine light comes on after driving for about 60 miles. Is the turbo cut off valve bad? or is it somethine

Ad

2006 audi a4 check engine light, making a loud hissing noise when accelerating possibly the diverter valve. Pretty common problem. There was a TSB concerning those.

Ad

...a4 2.0 lt 2006 engine cranks but wont start . started this morning no problem . half an hour later no start . no warning lights on dash engine wont start .it started this morning no problem after an ...

...A4 2006 Tried flushing cooling system but still won't drive faster! Most of the time when an epc light comes on and you have no throttle response it's best to connect it to a bag-com but if you don't ...

Question about Audi A3

1 Answer

...2006 audi a4, what should i do? Take your car to your local auto parts store most will read the codes for free as a service to their customers. And will try to troubleshoot the code to help you out. ...

...A4, 2006 (B7 Avant, 1.9 TDI, 140000 km). Thanks TO RESET, MOST VEHICLES TURN ON THE IGNITION SWITCH, [DO NOT START THE ENGINE ] PRESS THE GAS PEDAL TO THE FLOOR 3 TIMES, THE LIGHT SHOULD GO OUT. IF ...

Question about Audi A3

1 Answer

2006 Audi A4 with a multitronic (CVT) transmission. Over the past several days, under heavy acceleration, the engine will stop building rpms. This has happened at different speeds several times. I had

Question about Audi A3

1 Answer

2006 PO299 A4 Just got the check engine light followed by code po299. car is sluggish, 60k miles, all highway. advice appreciated thanks Turbo/Super Charger UnderBoost .

...2006 audi a4 hi buddy you will need a vag cable something like this to plug into you ecu and pc to read the codes have a good look around there are some cheap one that are ok for a quick fix but yes ...

Question about Audi A3

1 Answer

A4. seems like massive turbo lag. Started with juddering at low revs in 1st & 2nd gear, then complete loss of power. Starts ok & idles but no pulling power at all. Turbo sounds ok. Please help

Not finding what you are looking for?
2005 Audi A3 Logo

477 questions posted

Ask a Question

Usually answered in minutes!

Popular Products

2006 Audi A3
2006 Audi A3

126 Questions

2007 Audi A3
2007 Audi A3

91 Questions

2009 Audi A3
2009 Audi A3

39 Questions

2008 Audi A3
2008 Audi A3

-15 Questions

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Marvin
Marvin

Level 3 Expert

85108 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...