Question about 2006 Honda Shadow VLX

1 Answer

I have trouble whit the idle speed, i chaged my grip's, after those the idle speed no working nice. the spark is wet of gas.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Filmmaker:

    Uploaded 5 video answers.

  • Expert
  • 68 Answers

You may have flooded the engine. turning the throttle causes gas to go into your engine. If you just put the grips on and you were moving the throttle like you would when you are giving it gas while driving it.. you certainly could have flooded the engine.

Let it dry out for a while maybe even up to a day depending on the amount of fuel that is in there and try it again.

Posted on May 25, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a echo pb251 gas blower,stop running,has spark,rebuildt carb.fuel filter,after no start,plug is wet & sparks but wont hit/start


screw air mix screws in the out like a half turn each, one controls the high end speed and one controls the idle, do idle first and adjust just a little rich then do high speed screw.

Nov 03, 2014 | Echo Garden

1 Answer

2000 Ford Contour SVT engine idles high (revs) when driving


It sounds like a faulty idle air control valve. The computer uses the valve to control idle speed by regulating the amount of air entering the throttle body. Its possible the motor inside the valve is weak, or the valve is gummed up. I would unplug the valve when base idle is near normal and drive it for a day or two. If the valve is the problem the idle speed should stay in one place. And it should set a trouble code for the valve being disconnected.

Jul 04, 2013 | Cars & Trucks

1 Answer

Motorcycle won't idle


Hi Gary, and the usual suspects are:
1. Idle speed improperly adjusted.
2. Inlet system air leak.
3. Leaking accelerator pump.
4. Loose low-speed jet.
5. Plugged low-speed jet.
6. Contaminated or plugged low-speed circuit.
7. Enrichner valve not seated or leaking.
For more information about your issue please visit the websites below. Good luck and have nice a day.
2007 Yamaha Motorcycle Service Repair Manuals

May 03, 2012 | 2007 Yamaha V Star Custom

1 Answer

Spark plag # 3 is wet


Have you checked your coil out, does your vechicle have individual coils for each cylinder? if so switch another coil with it and see if #3fires then, If so then you have a bad coil, If the coil does'nt make a difference then you are probably looking at a bad injector ,that means it's leaking and not shutting off on the pulses, Good Luck

Dec 20, 2011 | 1998 Ford Expedition

1 Answer

Just started dying at low RPM-starts easily and runs at high rev's well but dies consistantly at low RPM I suspect bad gas and sticking choke Will clean air intake system and empty/replace the...


Thank you for contacting FixYa with your inquiry.
This definitely sounds air/fuel related. Something has changed.
  1. If you have had the bike in storage for a while the gas can lacquer up and deposit shellac on the float and float valve parts. Start by cleaning that. (Pipe cleaners work miracles)
  2. Check you carburetor Idle Adjust Screw by turning it tight and backing it out 1 1/2 to 2 turns until it idles smoothly.
  3. Check for loose clamp on the rubber boot to the air cleaner and make sure there's no holes or cracks.
  4. Muffler - Sometimes the insulation disintegrates and restricts the exhaust.
  5. Check your spark plug for color. Should be a nice cocoa brown when the jetting is correct. If it's wet and carbonized you might try to lower the needle by raising the C-Clip one notch.
  6. Check the air vent tube for obstructions on top of the gas tank.
Drill down from to this link from the parts fiche on your engine http://cyclehuttktm.com/FicheFinderNew/FicheFinder.aspx 2002 > 640 LC4-E > ENGINE > CARBURETOR Mikuni Carburetors have a lot of adjustments and jet combinations. Maybe your gaskets or an O-ring has dried out increasing air flow at bottom rpm speeds.
Worst case is if you have really run this bike a lot you might want to refresh the top end. I suspect its something simple and one of the above steps will get you back running correctly.
Kind regards,
TF

Jul 18, 2011 | 2002 KTM 640 LC4

2 Answers

My 2005 YZF-R6 is sputtering and has a lack of power at take off, which sometimes continues all the way through acceleration as well. I thought it may be bad gas, but I have fed it fresh new, high octane...


I would start with a new start of spark plugs...look closely at the ones you remove and from which cylinder they came out of...Learn to "read" your plugs, you can tell a lot by doing this on what kind of fuel mixture you are getting...a light colored electrode will indicate a lean mixture, a black would mean rich, black and wet, fouled and not firing...ideally they should be a dark brown. The injectors are probably dirty. Buy a can of "seafoam" pour half of it in on a full tank of gas and use the other half on the next tank...it works good to clean the fuel system. Your valves should be checked at 24000 miles....also check your charging system, the EFI on your bike is senstive to low voltage and surrges...you should have 13.5-14.5 vdc at the battery at 2000 rpm.
good luck, i hope this helps.

Jul 16, 2011 | 2005 Yamaha YZF-R6

1 Answer

Have spark and getting fuel won't start 2002


Have you checked all your safety switches? Kill switch, kickstand switch, neutral switch? What do the plugs look like---are they wet and smell like gas? Are you getting a nice blue spark across the electrode? Troubleshoot the basic stuff first to eliminate those possibilites.

Jul 06, 2011 | 2002 kawasaki VN 800 A Vulcan

1 Answer

My bass boat sat for about 8 months. I had it on the water this weekend and it was not idling well and had trouble starting. Once started, the boat ran well when i was in the throttle. I ran the old gas...


SOUNDS LIKE THE CARB LOW SPEED JETS ARE CLOGGED , THANKS TO THIS PITIFUL GAS WE GET TODAY ,I USE A ADDITIVE CALLED SEA FOAM IT WORKS GREAT JUST ADD TO FUEL EVEN WORKS FOR WINTER SET UP TOO

HOPE THIS HELPS

Aug 10, 2010 | Light Outboard Motor Boat Bass Fishing...

1 Answer

Idling lower than 1,000 rpms. at high speeds,


Had a firebird act similar to that had a bad coil pack replaced it the spark plugs and wires and ran fine.

Oct 13, 2009 | 2005 Volkswagen New Beetle Convertible

Not finding what you are looking for?
2006 Honda Shadow VLX Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75077 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...