Question about 2008 kawasaki Vulcan 1600 Mean Streak

Open Question

My '08 Mean Streak died on me at a stop when I tried to engage first gear. After that, it would crank, but not start. I killed the battery and after charging it (and tested that it indeed will hold a charge) now my bike won't even crank over. I have headlights, etc. What gives?

Posted by on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 18 Answers

SOURCE: kawasaki zxr died after a run.new battery

How long did you charge the new battery before you ran the bike?

I'd have given it a minimum of 6 hours on a trickle-charger.

If you did this then you have got a problem with your charging system as Yeskimoe said, although i've not seen reg/recs give trouble on big Kawis.

Get the battery fully charged again then...

..put a voltmeter across your battery (red to positive, black to negative, 20V DC range)) and rev the bike to 4000 rpm, you should show around 14.5 volts, much less than this and the charging circuit is suspect.

The alternator belt might need tensioning.

Posted on Jun 17, 2009

Ad
  • 311 Answers

SOURCE: 1993 Kawasaki 750R - Charging issue - Weird!!!

i know this sounds silly ,but when you bought the battery had it been activated,new batterys are critical in their first charge and you cannot use a standare type automotve charger,if bought dry the battery needs to have the acid filled ,left to sit for at least 2 hours prior to charging,once it has sat for the 2 hrs with the acid in,the new battery will need to be charged with a "cteck"or similar type charger for at least 13 hrs before it can be put into normal service,what happened with yours i think is that sure you gave it a charge but it has only recieved a "surface charge"and will be usable for a very short time,it may recover for a brief period and go again untill the surface charge dissipates,(or in other words ..runs out of charge)best thing you can do with the battery is take it to a auto electrician and have the battery cycled and conditioned,this is not expensive to do and will give you piece of mind,after conditioning the battery shouldngive excellent service,i have the battery in my goldwing coditioned about every 12 months and i have the same battery that was in the bike when i bought the bike 8 years ago and still no electrical or battery problems(costs about $25 to get it done)once a year but that beats $280 for a new one...hope this helps

Posted on Jul 09, 2009

bazzz7071
  • 338 Answers

SOURCE: Kawasaki Mean Streak

check the side stand safety switch its probably stuck

Posted on May 11, 2010

  • 4102 Answers

SOURCE: 2002 Kawasaki VUlcan Mean Streak

Hi can you just try something for me leave the fuel filler cap off and then start the bike and see if it will run properly if it does then this means your breather is blocked now this could be the cap itself or you may have seperate breather but well discuss more when we narrow it down a bit, if it makes no difference then the chances are you have a blocked fuel filter.

let me know what happens ok

Posted on Oct 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

91 geo metro won't turn over, lights come on, starter doesnt engage


Hi Teresa thats ththhe sign of a battery going bad, how old is the battery? You might want to have it load tested so you can trouble shoot further, there could be more than 1 issue.

Dec 19, 2015 | 1991 Geo Metro

1 Answer

My 2007 Kawasaki Mean Streak cutoff while I was riding it. Oil light came on, now it won't start. I added oil and even replaced the battery, but it acts as if it doesn't have enough power to start. ...


Not getting enough power. Did new battery get charged? Check for bad ground or other faulty electrical connection. Briefly try to jump start.? Make sure wire didnt get hot and touch frame causing short. Good luck. Oil light comes on after shutdown . If on while running, you could have locked it up.

Mar 10, 2014 | 2004 kawasaki VN 1600 Mean Streak

1 Answer

2000 Chevrolet Silverado stopped running on highway, would not restart. Had it picked up the next day, after charging battery, started back up. Drove it 15 miles stopped again, would not restart. Started...


Died on freeway and would not restart ? When you turned the key what happened ? Did the starter engage and spin the engine ? Or nothing happened . Why did you charge the battery ? Did you drain it trying to start it or it drained when driving the vehicle an it killed it ? Before replacing parts did you have it diagnosed or did you just replace parts ?
048 Engine Hard to Start or No Start Scan Data for Starting Problems If you don't know how to test ,your best bet find someone like this .

Aug 18, 2017 | 2002 Chevrolet Express

1 Answer

Will not start


If your kickstand was down when you tried to put it in gear it will kill the engine. And not start until the clutch is pulled in.

Jun 23, 2012 | 2005 Suzuki Boulevard C50

1 Answer

Husqvarna riding mower smokes when cranked and dies when engaging blades


If it dies when engaging the blades it's not getting enough juice to do so. Test the battery and make sure you are getting at least 12 volts. If not, charge it. If so, the solonid is going bad.

Apr 13, 2017 | Husqvarna Garden

1 Answer

Got a 2003 ford tauras ..would the crank sensor keep the transmisson from engaging


no the crank sensor has nothing to do with your transmission. and all the crank sensor does is control spark up to around 4 or 5 hundred rpms (while your trying to start the car) after your car starts the crank sensor does nothing. the ecm takes over ignition controls once the engine is running. if you took it to a parts store to get it scanned beware the typical know it alls at the parts stores, most of them will do no more than get you to throw parts at your car rather than actually diagnose it. leave diagnosing to a professional mechanic. parts store guys are not trained mechanics. on the transmission issue what do you mean it will not engage? does it go into gear but not drive? is the gearshift stuck? does it go into gear but then stall the motor?

Mar 07, 2012 | Cars & Trucks

1 Answer

SOMETHING IS KILLING THE BATTERY, THOUGHT IT WAS THE KEY SWITCH, REPLACE IT, STILL SAME PROBLEM...HELP!


"Killing" the battery...not quite sure what is meant by this term ?????

Do you mean, battery discharges overnight ??
Or
A new battery is put in and as soon as you try to crank, the battery dies ???
Or
Battery dies, as you drive the car ?????
Or ???????

Sorry, more info required befroe I can help you !

Mar 28, 2011 | 1988 Toyota Camry

1 Answer

Kawasaki Mean Streak


check the side stand safety switch its probably stuck

May 11, 2010 | 2003 kawasaki VN 1500 Vulcan Meanstreak

Not finding what you are looking for?
2008 kawasaki Vulcan 1600 Mean Streak Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...