Question about 2001 Suzuki SV 650 S

1 Answer

SV 650 s 2001- starts off fine, but once it is warm it stalls every time i stop.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

  • Expert
  • 155 Answers

Bump up the idle speed a little and see if this helps the sitation

Posted on May 23, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts right up but once it warms up it dies have messed with the air gas screws that's fine don't know what the problem is


My car runs good when it's cold but stalls once it warms up ...

www.badasscars.com/index.cfm/page/ptype...id.../prd289.htm
My car runs good when it's cold but stalls once it warms up? ... In this situation, you can usually re-start the engine once it has hada chance to cool back ... it'll fill-up and exits fuel right up and out the vent tube which dumps it down the middle of ...

Car starts and after warmed up.. it dies!! HELP! - Honda-Tech

honda-tech.com/...del.../car-starts-after-warmed-up-dies-help-2797652/
Jun 28, 2010 - Car starts and after warmed up.. it dies! ... but if i let it sits for awhile till the engine is cool down it starts right up but after its warmed up.. it dies.

Troubleshooting an Engine that Stalls at Idle When Warm ...

www.gearheaddiva.com/.../troubleshooting-an-engine-that-stalls-at-idle-...

Dec 21, 2015 | Cars & Trucks

1 Answer

My 97 buick lesabre starts m runs fine once it warms up it boggs n stalls why


check your fuel pressure sensor, that is located on your fuel rail. it would have a vacum hose to the top of it. cause it would cause it to give it plenty of gas upon start up (like a choke) but fails to stop feeding it so much fuel once it warms all the way up. just a suggestion.

Apr 19, 2012 | 1997 Buick LeSabre

1 Answer

My car runs fine when it is first started, but after a while it starts stalling and stopping when I am driving.. I changed the oil filter and the fuel filter, but it still does it.


it's possible that the fuel pump is failing and begins to have problems once it gets hot. i would have someone check fuel pressure once it is warmed up and having the stalling issue.

Feb 04, 2010 | 1986 Volkswagen Jetta

1 Answer

Engine runs fine, no problem want's tempature is


I had a similar problem with a Ford Excursion, it turned out to be intake manifold gaskets. It would stall then start right up again, it ran fine during warm up. But, once fully warmed up it would stall at stop lights and stuff like that. I did get a check engine light, the code was lean condition. I don't know on a Jeep, sorry I can't be of more help.

Dec 17, 2009 | 1998 Jeep Grand Cherokee

1 Answer

My Mercedes Benz c200 automatic choke has suddenly stopped and the car stalls when trying to select drive until the engine is warm but once warm the engine is fine so there are no problems with the idler...


Check the Air Intake Temperature sensor, that is used by the control module to determine when to start and stop the choke. The AIT is mounted on the air intake.

Aug 19, 2009 | Mercedes-Benz C230 Cars & Trucks

1 Answer

STALLING


needs a new temperature sensor for the cold start

Jun 15, 2009 | 1994 Jaguar XJ6

1 Answer

Will not start when engine warm


Sounds more like your ignition module is getting hot and not working. I'd go there first before replacing the ECM. You can remove the ignition module and most NAPA stores have the ability to test them for you. Make sure they test it at least 5 times. This way it'll simulate starting and stopping.

Jul 23, 2008 | 1991 Pontiac Grand Am

1 Answer

Stalling, relatively radnomly


check your fuel filter if not that it might be a pump starting to go out

Jun 14, 2008 | 1985 Chrysler New Yorker

Not finding what you are looking for?
2001 Suzuki SV 650 S Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Ed Nelson
Ed Nelson

Level 2 Expert

149 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...