Question about 2005 Hyosung GT 650 S

2 Answers

I have a 2005 gt650s and a few days ago when i start it up its sitting at 7000 to 9000 rpm's

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Check to see if the throttle cable is free moving as it sounds like the slide in the carby is stuck open

Posted on May 22, 2011

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 105 Answers

Check throttle cables make shure throttle shafts are closing Iuse to be a HYOSUNG dealer Give me a call 903- 917-8500 MOPAR KENNY I would like to help you

Posted on May 22, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Service Engine soon light, OEM code P0410


what codes were there stored????? do you remeber???? autozone only gives you the basics on the codes i can get in depth on these

Oct 22, 2008 | 2004 Chevrolet TrailBlazer

1 Answer

Mazda3 rpm's go up and down while driving


After I had the throttle body of my 2005 mazda3 cleaned, the RPMs would jump drastically - bouncing back and forth up to 16 times! The service manager seemed perplexed...and ultimately the solution was TIME. The bouncing gradually diminished and then stopped...can't remember for sure, but it was probably over about 6 weeks, maybe about 1000 miles.

Aug 15, 2012 | 2004 Mazda 3

1 Answer

1993 Trooper 3.2L DOHC. Will start after sitting for an Hr or so. Will run for max. 7 min at idle. When engine starts to die sounds and feels like an old chevy with the choke stuck. Carb cleaner will...


When this stall or fails to start occurs have a pressure gage hooked up to the fuel injection pressure test port (top of engine in the pipe that supplies the fuel to injectors) and see if you are losing fuel pressure.

May 18, 2017 | 1993 Isuzu Trooper

1 Answer

I start my car and when I put it in gear it dies. The RPM don't go up, but letting it sit while running for a few min. they go up and the car starts. What is wrong with it?


sounds like a fuel problem. not getting enough fuel to keep it going while in gear. good-day ! could be a bad fuel pump or fuel filter. check the fuel filter out first. good-day !

Aug 28, 2011 | 2004 Kia Optima

1 Answer

2005 Stratus: While driving, the engine light comes on and the car "chugs" violently and won't go above 30 RPM. Then it will go away after sitting for about an hour. But then a few days...


check your spark plugs, they are cheap from mopar, i have an 06 and it had the same prob, cam sensor, and the spark plugs were bad, the spark plugs did the trick

Aug 23, 2011 | 2005 Dodge Stratus

1 Answer

2005 Aveo intermittently will crank ( turn over ) but not fire ( Run ). Jump-start no help, interior and exterior lights look good on "batt" power. Its a 5-speed. Been to dealer 2X, and...


Did they check to see if any reprogramming or up dated software for the PCM is avilable ? Sometime computer gliches will cause problems an the dealer can do a reflash to fix the problem . Did they look at TSB - technical service bulletin .You could go to the GM TDS web site an enter your vehicle ID # or VIN an it will tell you if any updated software is available . Also could have a lose or corroded connection ,body grounds etc.... How to Program and Reprogram OBD 2 Modules Example Code P0326 Knock Sensor

Mar 01, 2017 | 2004 Chevrolet Aveo

1 Answer

2005 grand cherokee squealing and loss of coolant


Check belt tension, squeeling is most likely due to belt slippage. Have you noticed any fluid leaking from under your Jeep? Coolant level drop could be from bad water pump, when the pump needs replacing, water flows out of a "weep hole". It could be leaking onto your belt also, causing it to squeel

May 16, 2010 | 2005 Jeep Grand Cherokee

1 Answer

Car will not start after it sits a couple days


what car is it ,it could be a cold start sensor/ coolant sensor

Feb 23, 2009 | 2005 Nissan Altima

Not finding what you are looking for?

Open Questions:

0 Answers

I wrecked my 2005 Hyosung GT 650S last year, a person in an S.U.V. caused me to wreck and then left me there laying in the road. I am in the process of getting it back on the road and am having electrical problems. The small wire (14ga-16ga) black with white stripe, that goes to the negative battery terminal is getting hot only when bike is running. I can turn key on and it is fine but when bike is running it is getting around 18 amps at idle going through it, according to my Fluke amp clamp, I didn't raise the r.p.m.s during the test. I disconnected my rectifier/regulator and it drops to around 1.5 amps. I disconnected the DC plug on my rectifier/regulator and made a jumper, routing the red positive dc wire to where it would normally go and routing the negative dc wire directly to negative post on my battery, when I started the bike I had 18 amps going through the jumper wire I made from the dc negative on the regulator to the negative battery post. I made an auxiliary ground strap for the regulator housing and that didn't help so I assumed my regulator/rectifier was bad and ordered a new one. I installed the new regulator/rectifier and while the amperage has gone down to around 8.5 amps at idle it is still too high, raising to 15 amps at only 5000 r.p.m.s. My stator output is around 20 AC volts at idle and around 100 AC volts at 9000 r.p.m.s. I think it is the stator because if I unplug my regulator or stator the amperage immediately drops and I can't believe the new regulator I installed is failing in the same manner unless there is another problem causing it to fail. Other than that wire getting hot my charging system is working normally, approx 13.5 DC volts at battery. I also tried a different battery thinking maybe it had been internally damaged in the wreck. Everything electrical that was damaged in the wreck has been replaced, like my headlight and turn signals. Any advice on what to check would be appreciated.

Jul 13, 2014 | 2005 Hyosung GT 650 S

2005 Hyosung GT 650 S Logo

Related Topics:

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyosung Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Hyosung Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...