Question about 2007 Aprilia Sportcity 125

1 Answer

Every nine months battery fails - 2007 Aprilia Sportcity 125

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

HI it could be a number a things my first sugggestion would be to clean all positive n negative cnnections w /wire brush allover the bike .something could be suckin the juice starter,lights ignition even check generater

Posted on Apr 11, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2005 lincoln aviator on fifth battery in nine years. Why?


Motorcraft Batteries?

In my Lincoln L/S, the first one lasted 3 1/2 years & was done under warranty

Second one lasted 5 years

Now that one failed two weeks ago at 20 months

In my case the battery is in the trunk & you can't find a battery with
a vent for that car & ford batteries are on odd size, just for their
design or group size,go figure

The Motorcraft Max is free for 3 years & pro rated for 100 months,
so not a bad deal.

IF you have a big enough battery tray & a basic looking battery,
try the NAPA Legend Batt 8465 750 CCA 65 BCI (group size)

They are from East Penn MFG in Penn & plants in other states & their own brand is DEKA in the private parts stores

What I like is that there are no caps on top & no leaking, just like
the old AC Delco I used for 40 years & got 7 to 9 years out of them

I have had a Napa in my 30 year old blazer for two year so far

The question,well I think it is part battery & part the load the electronics puts on the batteries

When I open the trunk & have only the trunk light on & with a
new or old battery, I only get 12.3 volts

I get the same thing on my scan tool data when I turn off the car
& then put the key on,yet all data is good KOEO or Engine Running.

Mar 22, 2014 | Lincoln Aviator Cars & Trucks

1 Answer

My 2001 Hyundai Accent has 106,438 miles. Last night the check brake and check battery lights both came on. My battery is less then nine months old, but the car still has the original alternator.


the light that comes on just say "BRAKE", correct?

If this is the case first check the fluid level in the master cylinder. If it is low it will turn the light on. Top off with DOT3 or DOT4 brake fluid only. Continue to monitor the level. if it goes down again within 10k miles than there is likely a leak somewhere.

The other thing that will case the BRAKE light to illuminate is if the E-BRAKE lever is not in its full retracted position.

If there was a problem with the charging system a light would come on that looks like a "battery". You should be able to see this light for a couple of seconds every time you turn the key on.

Feb 23, 2012 | 2001 Hyundai Accent

1 Answer

The bike sat for nine months I kept it in the garage and covered but when try starting nothing happens but oil light


Sounds like the battery may not be charged. Put a charger on the battery, bring to a full charge. Try starting. If it won't crank, locate a load tester and check the battery for weakness/dead cell. If the battery is not the problem, the starter/starter solenoid may have corroded/dirty contacts.

Apr 18, 2011 | Yamaha FZ 600 Motorcycles

1 Answer

Volume in the tv is not working, and you turn the tv on or off it comes three to four minutes later. The tv was bought nine months ago, it's an LCD 42 inches MODEL #42MF439B/F7


If it is nine months old the set must still be under warranty, the problem you are describing is an intermittent audio problem and can be difficult to locate. I recommend getting in touch with the people you bought it from and get the satisfaction you deserve.

Dec 31, 2010 | Philips Televison & Video

1 Answer

My scooter wont charge. Light stays red for days of continuous charge. wont run at all. only nine months old.


Sounds like the batteries are dead.
Nine month is reasonable depending on how the batteries are use considering they are lead-acid batteries.

Lead-acid batteries get PERMANENTLY damaged when you drain them all the way. It would be better for the batteries if you only used them half way can charge as soon as possible after each and every run. They like to be kept fully charged at all times.

Sep 06, 2010 | Razor E300 Scooter

1 Answer

Aspire 9300/7000 series fails to charge the battery. I need a new motherboard or a properly repaired used one. Can this seventy- nine year young senior find a solution, for this problem


sir 1st check the charger DC output if the charger is OK the battery pack no charging u need to re-pack the battery pack or replace the battery...Thanks and Good Luck..

May 23, 2009 | Acer Computers & Internet

1 Answer

I have a check engine light with a 39 fuel fail code on a 93 xj6. I havent noticed any other issues as far as overheating, or any problems.


As your expert stated it is not a serious problem unless that chk engine lite is flashing. Then the cat converter could be damaged. Also considering I just started the vehicle two days ago after sitting for about nine months thru winter storage, it could be caused by a little oil leakage issue entering the exhaust system. Either way it is not a major issue and I might try disconnecting the battery to reset that lite as your expert also stated. Hey....what do you want from a sixteen year old British car? Thanks for the feedback.

May 13, 2009 | 1993 Jaguar XJ6

1 Answer

1991 Cadillac Seville wont turn over starter tested and is fine. Its drained 3 batteries in the last 12 months. Tryed banging on it and nothing.


Have your alternator tested too; if it has a sick diode, it can drain the battery and also shunt current away from the starter as well as damage the battery by applying unrectified voltage on one leg of the output. I replaced SIX (6) Delco alternators in nine years on a car built in '95. It would have been more except the engine failed at 57,600 miles and I junked the lemon.
If the starter solenoid is not integrated on your Caddy, it too can fail which will cause too much lost voltage trying to get to the starter. 

Apr 14, 2009 | 1991 Cadillac Seville

Not finding what you are looking for?
2007 Aprilia Sportcity 125 Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...