Question about kawasaki Ninja Zx7r Zx9r '94 To '04

1 Answer

When warm the gauges shut off and motor sputters

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 23 Answers

THE TEMP GAUGE WORKS ON A LIVE FEED, TO THE GAUGE, WHEN THE COOLING SYSTEM GETS HOT THE GAUGE RECIEVES A SIGNAL FROM THE ...

Posted on Apr 10, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

7140 case ih temp gauge goes way up shuts motor down tractor is not warm


You might try changing the temp. sending unit on the motor as it could be sending a false signal to the gage. Hope this helps.

Apr 12, 2017 | Cars & Trucks

2 Answers

What stops a fuel pump from working ,on a grand am se v-p6 3.4 motor ? I did'nt let it warm up the other mournin g , got down the road and it shut off driving.


A fuel pump does not need to be warmed up to work. They just wear out. If its the fuel pump that's the problem it will have to be replaced.

Jan 08, 2017 | Pontiac Grand Am Cars & Trucks

1 Answer

After several stops and shutting down, why does it sputter and won't start?


Once stopped, fuel injector(s) may be leaking and flooding the engine. Hook up fuel pressure gauge and run engine, then watch gauge when you turn off. If pressure quickly drops, pull spark plug(s) to see if they are gas soaked.

Feb 16, 2016 | 2004 Chrysler Sebring

1 Answer

Oil pressure gauge flickers all over then goes to zero shut engine light comes on oil has 1000 miles on it 5w30 control cold or warm may return to normal 60/70 then 0


Problem could be a bad oil pressure sensor or the oil pump is failing. A mechanical oil pressure gauge needs to be hooked up to verify actual oil pressure. Problem could also be a bad stepper motor in the instrument cluster that drives the gauge.

Apr 04, 2014 | GMC Envoy Cars & Trucks

1 Answer

My 1996 nissan altima sputters and stalls at 1200 to 1500 rpms it only happens when it is warm


1996 nissan altima coolant temperature sensor When these sensors go bad it sends a signal the the cars module and tries to shut down car. There are two sensors....one controls hot/cold gauge inside car....the other one sends signal to module. there not that hard to change out....Most can be taken out with a 19mm deep socket wrench. Cost around $25.00 I hope this fixes you car.....Good luck.

Aug 24, 2013 | Nissan Altima Cars & Trucks

1 Answer

Starts cold when warm shuts off


May be the fuel pump, experienced similar problems in 1995 Intrepid. When the pump warmed up, it would start to loose pressure and car would sputter and die, but would start back up. If it started it would usually begin sputtering again and eventually die.

Feb 03, 2010 | 2000 Hyundai Accent

1 Answer

Sputters and stalls when warmed up___1992 Lesabre


Crank sensor. Next time it shuts off pour or spray some water on it then see if it will crank. If it does replace it.

Nov 13, 2009 | 1992 Buick LeSabre

1 Answer

Truck runs fine but starts sputtering


Sounds like a spark plug wire or plug problem, how many miles on truck?

Nov 17, 2008 | 1999 Chevrolet S-10 Pickup

1 Answer

Htr shuts off after awhile and won't come back on till it's cooled down


I had the same problem with my heater. It was a cracked fuel line. I replaced the rubber hoses. On mine there was a pick up hose and a feed hose. They were dry cracked. Works great now. Hope that helps you out.

Nov 02, 2008 | Reddy Heater-30-55,000 BTU Variable

Not finding what you are looking for?

Open Questions:

See all kawasaki Ninja Zx7r Zx9r '94 To '04 Questions

kawasaki Ninja Zx7r Zx9r '94 To '04 Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...