Question about Honda GL 1500 Gold Wing Motorcycles

1 Answer

Push the starter button to start or reverse while hot and nothing let it stand and cool it starts fine .Brand new battery

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 230 Answers

Problem is not with the battery. problem is over heating

Posted on Apr 10, 2011

  • David Belcher
    David Belcher Apr 10, 2011

    The problem is a dirty starter button, a dirty contact inside the starter solenoid, a defective starter (probably brushes or a burnt armature). A few simple tests will tell you where the problem is.

  • David Belcher
    David Belcher Apr 10, 2011

    Your starter motor both turns the engine over to start it and through a solenoid operated gear system also powers the reverse gear.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bike only starts off a push


the new battery may need charging
put it on a charger or go for a good long ride to charge it up
is the battery terminals tight

Dec 20, 2015 | Motorcycles

1 Answer

When i turn the key on and push the start button nothing happens do i need a new starter


check for broken wires or lose wire on brake connectors and stand switch and battery voltage should be 12.7 volts.

Nov 04, 2013 | 2009 Kymco Agility City 50

1 Answer

2003 Goldwing won't start...just one click when start button pushed


you may have blown the starter solenoid or even worst the starter motor
i cannot diagnose without seeing the bike properly
i strongly suggest you put in a workshop and get it diagnosed properly

Apr 12, 2013 | 2003 Honda GL 1800 Gold Wing

1 Answer

Hi, I just brought a 2008 Triumph America, I've taken it on a few short runs, no problem. Yesterday I took it out did 45 miles to work stopped, went out got some lunch couple miles, great no problems. went...


The side stand kill switch may be out of position, Starter button wire has come disconnected somewhere along the way? Is there power from the button to the solenoid when the button is pressed. If so, get a new solenoid. If not, trace the wire back to the button and find where it has come disconnected.

Mar 17, 2011 | 2008 Triumph America

1 Answer

Kymco people 150 when i push the starter button just a clicksound near the battery. The battery is brand new bike starts fine on a kick start.


The starter relay needs replaced. If you follow the + wire from the battery, it goes into a box with a + wire on the other side of it. If you jump power across the two wires, it should start

Jul 30, 2009 | 2005 Kymco Grand Dink 250

2 Answers

06 s83 won't start. Rode for 70 miles, parked in


replace your battery although you have 12 volts your battery is producing very little amps not even enough to energize your start relay let alone your starter motor

May 03, 2009 | 2005 Suzuki Boulevard S83

1 Answer

Kawasaki 550sx won't start


souds as if the starter is faulty. Use a volt meter to check voltage at the starter while holding the start button. If you get a battery voltage reading, then the starter is shot.

Mar 22, 2009 | Sport & Outdoor - Others

2 Answers

Saturn SC2 Hot Start Problem


It sounds as if the crank position sensor is bad.When the engine heats up,it cases the sensor not to work.After the sensor cools it will work again.

Ken

Jun 18, 2008 | 1998 Saturn SL

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Mike

Level 3 Expert

4340 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...