Question about kawasaki ZZR 250 Motorcycles

1 Answer

Had a flat battery, tried to push start for a while but did not start.replaced battery, now fuel seems to leak from air filter body when try to start, still no go. is this flooded and how to unflood?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • kawasaki Master
  • 1,508 Answers

Definately flooded
not sure of your model but if it has a vacumn fuel tap there is no OFF position
you need to drain the carb bowls with the small drain screws at the bottom, and make certain the air filter element is not full of fuel, and check the oil is not overfull due to fuel contamination.then try and start with full throttle. Do not run the bike with fuel tap in PRI position or it may flood again

If it has an off position on fuel tap
check air filter
check oil
turn fuel off
start with full throttle
turn fuel on

Posted on Apr 08, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replaced leaking fuel filter, primed filter and now will not start.


IT will never go unless you bled the air out of the system. Find all the bleed screws and pump fuel out until you get solid fuel. Crack the injector line nuts and crank over until there is fuel drops appearing at each nut . retighten the nuts and then there is every possibility that the engine will start
AS an off side ---Diesels are compression ignition engines and that means that they compress the air to white hot and the fuel is then introduced into this air and ignites IF you spray anything into the air intake then this will ignite prematurely and blow the pistons back out of the sump.
Check that the electric stop solenoid is operational and diesels have to have a fast cranking speed so half flat batteries are a waste of time

Feb 15, 2014 | Cars & Trucks

2 Answers

Having the same problem on a 2005 4.3l....... replaced plugs, dist. cap, coils, and cam sensor. o2 sensor is good. idles great till you push the gas, then it misfires. timing was checked it was fine. ...


Something is probably leaning out the mixture when you open the throttle. It seems that any ignition issues have been ruled out.

So, check the following: fuel filter clogged, low fuel pump pressure, the fuel pressure regulator could be stuck at the idle setting, the EGR valve could be stuck open, faulty throttle position sensor (TPS) or circuit, faulty manifold absolute pressure (MAP) sensor, faulty or dirty manifold air flow (MAF) sensor, faulty intake air temperature (IAT) sensor, and an air leak into the intake duct or manifold between the MAF and the throttle body. I think if the intake manifold gasket had a leak, it would be misfiring at idle.

Ask the shop if any of the above checks have already been accomplished. I'll bet most of them have, but one may have been overlooked.

Feb 25, 2011 | 1998 Chevrolet C1500

1 Answer

2003 GMC Sierra Has recently developed rough idle/lope at idle which sometimes goes away. Runs fine otherwise. Scan codes-Lean condition bank1 and bank2. Random misfires on all cylinders. Fuel pressure...


You never replace anything, on a Wishing,Hoping,Pushing,Poking,diagnostic approach

You learn the vehicles Systems,Test,then Replace,if you have a failed component.

Work on the Misfire Issues.
Then you lean O2 Codes will go away.

Not a the plugs.

Think lean---Vacuum leaks,EGR Valve leak,EVAP System leaks,anything with a hose that lets air into the intake system.
Exhaust System leaks,near sensors

Nov 24, 2010 | 2003 GMC Sierra 1500

1 Answer

2003 dodge caravan is slow to pick up speed


Replace the fuel filter as a first step, but also check for a faulty fuel regulator. Find the fuel regulator near the throttle body in the fuel line and pull off the rubber hose and see if there are any traces of fuel dripping out of the rubber hose. The hose is for air only and fuel in that hose indicates the fuel regulator requires replacement. Also check for vacuum leaks in the hoses from the motor's intake to the crankcase where the PCV valve is located. Relatively small holes in that area will cause poor acceleration and a lean condition in the motor and loss of power or hesitation. Also check the plastic air tubes going from the air filter box to the throttle body area to make sure everything is tight and there are no holes. Holes or leaks there will cause hard starts and poor driveability.

Jul 25, 2010 | 2003 Dodge Caravan

2 Answers

Dies out and when you push on the gas it dies and will not stay started - have to power brake when idleing


if it is carburated it sounds like bad accelerator pump in carb, or plugged fuel filter. if you haven't changed the fuel filter recently i'd start with that.if that was done than you may have a bad carb accelerator pump. needs rebuild or replaced.

Nov 08, 2009 | 1989 Honda Accord 4 Door

2 Answers

98 GMC 4X4 won't start


replace throttle body injector

Jun 02, 2009 | 1998 GMC Sierra

1 Answer

New battery re-charged but still wont fire


Check for spark
If yes, it is getting FIRE, just needs AIR and FUEL

Give it a 5-second shot or two of Starting Fluid (Ether) through the Air intake (filter) and try to start

Does it kick and run really fast and then stop?

If not, pull the plug, clean and check for GAP of 2-3 matchbook covers. Retry. Does it run (or try to)?

If it does, Now we have to look at Clogged air or fuel filter or water in line(s)

Remove air filter. Try ether again. If it starts and runs, replace or clean air filter. Done!

If not... Replace AIR filter and Drain fuel into metal or Glass jug, take off fuel filter, open and drain fuel bowl. Replace fuel filter, refill tank, prime, give it a shot of ether and try again. If it runs, Done!

If it still will not stay running, but you can coax it by giving it a blast every 5-10sec, it could be linkage, stuck choke, throttle plate or jets. Give carb a good cleaning, check throttle plate (in carb throat between it and Air Cleaner) and.check Choke. Try again.

If it still will not run, take to mower mechanic.

Mar 26, 2009 | Garden

1 Answer

Wont start unless jumped we have replaced battery fuel pump and alternator also fuel pump relay switch


throttle body air intake mix is cracked i hope i said this right
right now my mind is waken up

this will be connected to the air filter and assembly take the whole assembly out and try and start vehicle
if vehicle runs you have a crack in throttle body air intake housing this will need to be replaced

cloged fuel filters there is usually 3 one in the engine compartment one on chassis and one in the gas tank called the sending unit this has a filter on it
the gas tank filter only needs to be replaced every 100 thousand miles

timing might be off
sparks not connected all the way or improperly wired
computer took a surge and now wont run replacement of computer is needed
vacume leak at master cylinder
capasitor ignition coil bad <<< spell check
alternators these days are mostly being remanufactured the only true brand new alternators are the ones that come from dealer
batterys are reman. too sometimes they have a dead cell in them
at one point in my life i had to go back 4 different times with alternator and battery for the same problem
this is a win loose win kind of senerio

from the sound of the vehicle only runs off a jump the alternator and or battery is bad

i hope this helped you in discovery of vehicle problems

May 24, 2008 | 1998 Ford Windstar

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...