Question about 1998 Enfield Bullet 500

1 Answer

500 bullet will not rev even after some minutes. Also will not start again until until cold can you help

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 64 Answers

Based on your description this is likely the carburetor. Possibly a good cleaning or maybe a full rebuild.
One other less likely cause would be a clogged exhaust. Loosing the pipes would allow the bike to run normally if the cause were the exhaust. This would only be as a test.

Posted on Apr 05, 2011

  • harryghought Apr 05, 2011

    cheers will give both a try

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car loses power for short time after normal running and cooling down for ten minutes


sounds to be symptomatic of a CTS (coolant temperature sensor). there are two, one is for the interior temp gauge, the other is for the ECU/PCM while both are basicalty the same part, often even the same P/N, they both do extremely different things.

Feb 24, 2014 | Ford Ka Cars & Trucks

1 Answer

1998 VW Golf Tdi idle problem, it starts fine wean cold but as soon is hot does start up to 1100 revs for about 2 minutes.


sounds like a failing o2 sensor. or MAF sensor. but it could also be a blocked egr valve, its common on the tdi over time. sometimes don't even register as a fault on ecu codes.

Jul 25, 2017 | Cars & Trucks

2 Answers

I have a 2006 GSX600F Katana with 500 miles on it from new and am looking for assistance to fix the problems of idle speed increasing when the bike gets warm, flat throttle response at low revs and RPM's...


hello lloyd...... definitely pull the carbs and rebuild them. Since you did everything else right, this alone should fix the problem. Joe
Thanks for choosing Fixya!

Dec 31, 2010 | Suzuki GSX 600 F (Katana Motorcycles

1 Answer

2005 Colorado RPM's flucuate from normal RPM down to 500 rpm usually after I first start the truck. Then after running for 10-15 minutes this issue goes away. The truck starts fine. This problem only...


Could be the IAC(Idle air control valve). It could also be related to the IAT(Intake Air Temperature) sensor. The IAC should be in the throttle body and the IAT in the intake manifold.

Dec 28, 2010 | 2005 Chevrolet Colorado

1 Answer

I have a VW Golf mk3 1995 GTI 16V but it has a weird iddleing whenever I have just started it. When I press the gas pedal more and increase the revs, it gets well. Otherwise if I happen to drive straight...


thats because the car is not at operating temperature.you will get a slight drop in power and drivability until its warm.do not try to use any more than 1/3rd gas pedal until its warm anyway.your car has an automatic cold start device (choke)that operates when the car is cold.

Sep 09, 2010 | 1995 Volkswagen GTI

1 Answer

Jeep liberty 2002 3.7when starting cold starts-stalls unitl hot


Check the temperature sensor feeding the ECU and O2 sensor.

Apr 12, 2010 | 2002 Jeep Liberty

1 Answer

2002 Big Bear 400. Dies after a few seconds upon startup


sounds to me the valves are not properly adjusted,..like their to tight,...i had run into this in a japanese car once,...check it out and let me know,.....cracklin joe

Jan 10, 2010 | 2002 Yamaha SR 400

1 Answer

Audi a4 1999 When I start the car in the morning it rev's high for a few minutes and then when it drops i can drive. what do i need to fix this problem ???


How high does it rev? It's supposed to hold around 1200RPM until the cats heat up (the secondary air pump causes this) to help with cold start emissions.

Jul 14, 2009 | 1999 Audi A4

1 Answer

Runs 5 minutes then dies. Won't start until engine is cold.


Try the WD-40 spray in intake of throttle body with air intake hose off, to see if it will kick at all, even for a second or 2. We need to confirm whether your losing fuel or spark when it dies. Ignition & fuel, can cause similar symptoms in this case.

Apr 12, 2009 | 1990 Acura Integra Hatchback

1 Answer

When I start the engine from cold it runs on high revs too long


Hi ..... This sounds as if it's fitted with an automatic choke, as long as the revs drop when it's warm there is nothing to worry about. The indication when these start to go wrong is that the car won't start when cold ................ even then any decent mechanic can fit a normal/manual choke.

Jan 03, 2009 | 2004 Hyundai Santa Fe

Not finding what you are looking for?
1998 Enfield Bullet 500 Logo

Related Topics:

119 people viewed this question

Ask a Question

Usually answered in minutes!

Top Enfield Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

bobkoure

Level 1 Expert

36 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you an Enfield Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...