Question about kawasaki KLX 650 R Motorcycles

1 Answer

Thermo fan will not work on 1996 klx 650, when engine is running or hot, there is a wire to the sensor and another which is broken, beside it. Should the broken wire be connected to something? If so, what? The fan will run off a battery. Thank you.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • kawasaki Master
  • 3,433 Answers

Hello;
Let's figure this out. Broken or otherwise disconnected wires usually cause an open circuit preventing adequate current to a componant. Two wire switches act as light switches do. they either close or open a circuit.In this case, the warning lamp or fan relay is ativated when the temp rises. Cold, the circuit is open/ broken preventing any controlled componant from activating.
First check for any power/voltageat the disconnected wire and the connected wire. Which ever wire that is powered is the supply wire. The one without is your controlled componant wire. Touch the two wires together, bypassing the switch. The fan should come on and turn off when disconnected again. Ignition switch needs to be on.Because of the load the fan pulls, a relay is between the fan and switch.
The switch closes powering the relay, then relay close contacts closing a secondary circuit which in turn permits power to the fan. The fan circuit is powered by the battery and controlled only by the relay.
Yuup, two circuits. Switching and fan drive circuits. Yes, Hook the wire back onto the switch after testing as outlined here. Good Luck and remember to always verify power (fusec ondition). _Ned_

Posted on Apr 03, 2011

Testimonial: "Thank you for the help, as it is night time here, I will work on the bike tomorrow. Thanks again."

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Cooling fan keeps running after engine turned off on a 1996 ef ford falcon


Some fans do keep running after engine is switched off for a short period of time (up to 5 minutes) Check with a service person (ford) to see if that is the case or if you have a faulty sensor.

Apr 06, 2013 | Cars & Trucks

1 Answer

Volkswagon POLO 2001 Manual Problem: thermo fan not working. Hi all, I have since ordered and replaced the fan with a another fan and the fan still does not work!! Could it be the fuse? Initial...


CHECK TO SEE IF POWER GOING TO COOLANT FAN AND COOLANT FAN THERMO SWITCH.THERMO SWITCH LOCATED BOTTOM OF RADIATOR ON THE LEFT HAND SIDE.IF POWER GOING TO THERMO SWITCH THEN SWITCH IS FAULTY.IF NO POWER GOING TO THERMO SWITCH OR COOLING FAN.CHECK LARGE FAN FUSE IN THE ENGINE COMPARTMENT AND YOU HAVE FUSE 16 IN FUSE HOLDER.IF FUSES GOOD YOU HAVE SHORT IN THE FAN WIRE OR FAULTY FAN CONTROL MODULE.SHAKE FAN WIRES IF FAN WORKS PROBLEM IN THE FAN WIRES YOU HAVE A SHORT IN THE WIRES..

Jan 12, 2011 | 1996 Volkswagen Golf

1 Answer

Overheating water comeing out of bottol


REPLACE THERMOSTAT AND RADIATOR PRESSURE CAP.CHECK MECHANICAL COOLING FAN.SHOULD HAVE RESISTANCE WHEN TURN WITH HAND.IF FREEWHEELS FAN CLUTCH NEED TO BE REPLACED.CHECK TO MAKE SURE AUXILIARY ELECTRIC COOLING FAN RUNNING HOT WIRE COOLING FAN IF FAN RUNS.YOU HAVE FAULTY THERMO SWITCH LOCATED AT THE BOTTOM OF RADIATOR ON THE LEFT HAND SIDE ON 4 CYLINDER ENGINE FOR V6 ENGINE THERMO SWITCH LOCATED ON THE LOWER RADIATOR HOSE ON THE RIGHT HAND SIDE OF THE ENGINE COMPARTMENT. CHECK FOR BLOWN COOLANT FAN FUSE OR FAULTY RELAY.IF THE AUXILIARY ELECTRIC FAN DONT RUN WHEN HOT WIRED THE ELECTRIC FAN FAULTY.

Jan 03, 2011 | 2000 Audi A6

1 Answer

Car over heating thurmastat is workong


IF CAR OVERHEATING AT STANDSTILL OR IDLING IN A LONG TRAFFIC LINE.COOLANT FAN NOT TURNING ON.MORE LIKELY COOLANT TEMPERATURE SENSOR NOT WORKING.USE A SCANNER TO CHECK COOLANT TEMPERATURE WHEN ENGINE HOT.IF TEMPERATURE READ LOW COOLANT TEMP.SENSOR BAD.IF SENSOR OKAY.CHECK COOLANT FAN FUSE AND RELAY.ALSO HOTWIRE FAN TO SEE IF FAN MOTOR WORKING.IF NO REPLACE FAN MOTOR.IF FAN MOTOR GOOD FUSE AND RELAY COOLANT FAN MOTOR WIRE CONNECTOR IS DAMAGED OR HAS BROKEN WIRE.

Sep 14, 2010 | 1996 Oldsmobile Aurora

1 Answer

My car is overhit,the thermo in new,the bleed is than but stil overhit


OVER HEATING AT A STANDSTILL PROBABLY COOLANT FAN NOT COMING ON.CHECK COOLANT FAN FUSE/RELAY.IF BOTH GOOD COOLANT TEMPERATURE SENSOR FAULTY.HOT WIRE COOLANT FAN.NO RUN REPLACE COOLANT FAN MOTOR.IF FAN MOTOR RUN.FAULT IN FAN MOTOR WIRE CONNECTOR.IF ALL IS GOOD YOU COULD HAVE A LEAKING HEAD GASKET.CHECK ENGINE OIL LOOK LIKE MILK SHAKE HEAD GASKET BLOWN.

Jul 29, 2010 | 1999 Oldsmobile Alero

1 Answer

My 2003 vw bug dies and won"t start when i run the ac on very hot days. sometimes when i"m driving all the instrument panel lights all come on ant then it loses power to aprox 5 mph. I checked the...


ENGINE GETTING TOO HOT AC PUTS MORE LOAD ON ENGINE AND OUT SIDE TEMPERATURE HOT.YOUR CAR TELLING YOU I AM HOT AND NEED A BREAK.MAKE SURE COOLANT LEVEL NOT LOW AND THE COOLING FANS RUNNING WHEN AC GOING IF NOT CHECK FAN FUSE IF FUSE GOOD.YOUR THERMO SWITCH NOT WORKING OR THE COOLANT TEMPERATURE SENSOR AND FAN CONTROL MODULE COULD BE THE PROBLEM IF THE FANS DONT TURN ON.

Jul 15, 2010 | 2001 Volkswagen Beetle

1 Answer

1996 sunfire overheating replaced thermostat, waterpump and heater core. Fan is working after cleaning relay. Still overheating ?


Does the top rubber engine to radiator hoes get hot? If yes then the new thermostat is working. Does the bottom return hose from the radiator back to the engine also get hot? If yes then the pump is OK. If not then there is a blockage in the system and this will need to be flushed out from both the radiator and the engine block using a high pressure hose. Does the radiator fan come on promptly. It should start before the bottom return hose becomes hot. If not then the temperature sensor (different from the temperature sender to the dash display) maybe at fault. Your relay maybe fine but it is the sensor that actually triggers the fan to come on. It may be just bad connection so try wiggling the wires to it when the engine has got warm. The temperature sensor is also important to let the engine computer management system (ECU)know that the engine has reached operating temperature. A failed sensor not only allows overheating but means that the ECU thinks the engine is still cold and runs the engine on a rich mix. Have you noticed lumpy idling when hot and excessive fuel consumption recently? these are symptomatic of a failing sensor.

Jul 13, 2010 | 1996 Pontiac Sunfire

1 Answer

Idiot light goes on 5 minutes after starting. Fan is working.


change thermostat? does it run thermo fans ? make sure they are connected, if it has thermo fans change the temp. sensor

Jul 28, 2009 | 2001 BMW F 650 GS

1 Answer

Electric fans do not run ...radiator cooling fans will not come on. I have installed new relays (3), new thermo-sensor and put in new thermostat and water pump but cannot run fans unless airconditioning is...


Che if you installed the right thermo sensor, check for broken wires and if the car has the wrong coolant sensor or the wrong thermo sensor it will not work right.

Jul 08, 2009 | 2002 Chevrolet Malibu

1 Answer

Fan motors


Check that the fans are still working .Check that the thermo switch is working.Check that you have power to the thermo switch. and if not check relay/supply of power.Unsure with your model but the thermo switches are usualy screwed into the radiator but could be mounted on the engine.You can check your fans by running a piece of wire from the positive terminal of the battery to the positive side/wire of the fans.As long as the fans are earthed as well they should work and if not then the fans will need to be replaced.

Oct 10, 2008 | 1990 Nissan Maxima

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

333 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...