Question about Yamaha YZ 125 Motorcycles

1 Answer

New plug starts fine ride around for about 1 min it bogs spits sputters and dies pull plug its all black and oily every time..... Ive cleaned carb new gas and gear oil

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 731 Answers

You don't say if it's a 2 cycle or 4 cycle engine.
If it's a 2 cycle engine the gas to oil ratio is off... way off
If it's a 4 cycle engine sounds like a bad head gasket allowing oil into the cylinders

Posted on Apr 01, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rider...stalls after running a few min.. plug


maybe need to put a full kit through carb. and replace few worn parts ie. float needle and seat. throttle needle and seat etc

Sep 06, 2013 | Garden

1 Answer

Spitting gas out of carb with new carb and plugs


could be the coil getting hot and loosing spark

Feb 22, 2013 | Garden

1 Answer

2001 Yamaha XL700 Waverunner bogs down after running for 30 min


did you replace all diaphrams in carbs and fuel pump ? balanced the carbs ?

Jun 07, 2012 | Yamaha Boating

1 Answer

2008 Aprilia SX 125 bogs and dies in 3rd gear


Fuel issue. Check air filter for dirt and petcock for vacuum leaks.

Sep 25, 2017 | 2008 Aprilia SX 125

1 Answer

I have a 1973 Yamaha tx650 that I turned into a bobber. Straight pipes off the engine. When I ride it, the engine begins to lose power and bogs down, and back fires around 60 mph... even with the throttle...


with black plugs it might be that there is no back pressure because of the cut off pipes. It also could be valve guides leaking oil into the cylinders.It is most likely that the carbs are not tuned to the opened exhaust

Feb 06, 2011 | 1973 Yamaha TX 650

2 Answers

Air fuel mixture problem


if your plugs are black, the bike is too rich. lean out your mixture screw a little at a time until it seems riight. hard for me to tell you exactly when it's set without me seeing or feeling it myself.

Apr 20, 2010 | 1998 kawasaki ZX-6R Ninja

1 Answer

I have a 21.5 HP 42in. deck mower that I just bought (used), having a little trouble with. Mower starts fine, and runs great... until it heats up, then it starts spitting and sputtering, blows out black...


The black smoke is too much fuel, it is flooding out. Carb issue, I would pull the float bowl and clean carb, the needle in carb is stuck open pumping too much gas in.

Mar 19, 2010 | Craftsman 21 hp 42 in. Deck Yard Tractor -...

1 Answer

1987 Bayliner capri 85hp force starts and idles fine,after it


if u have a seperate onboard tank i bet its the vent valve is closed

Feb 21, 2010 | Raymarine Linear Feedback Unit For...

1 Answer

Spitting and sputtering


mine did the same, I found out that the high speed jet was clogged, I pulled the fuel line off the filtor(going to the carb), stuck the line into a mixture of half gas half carb cleaner, I fanned it up and in 2 or 3 minutes it started running well, hope this helps.

May 20, 2009 | Husqvarna Lawn Tractor 48" Deck, 23 Hp,...

1 Answer

MTD Yardman push mower runs fine for awhile then cuts off.


Try buying a new plug first but if it continues then I would say that there is debris in the carb.

Apr 04, 2009 | Mtd 22" Yard Machine Push Mower

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...