Question about 1996 BMW R 1100 GS

1 Answer

I have an R850GS the bike starts but cuts out when you try to move off. Its a W 2000 reg which has done only 13000 miles. I've only had it two weeks I have a feeling it might be the battery as I suspect it's the original not delivering enough output for the electrical side. Could it be a Lambda sensor problem also?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • BMW Master
  • 40,848 Answers

Hi, Anonymous the following applies to carbureted also fuel injected models and the usual suspects are:
1. Severely discharged or damaged battery, 9 volts or lower.
2. Failed alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.
5. Failed system and or ignition relay, check for continuity.
6. Failed ignition coil, ignition/electronic module.
7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Air/fuel mixture screw improperly adjusted.
10. Water or dirt in the fuel system, carburetor or filter.
11. Restricted, blocked or kinked fuel line.
12. Fuel tank empty.
13. Gas cap is not venting properly or fuel tank venting system blocked.
14. A failed fuel pump, pressure regulator and or fuel injectors.
15. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
16. Needle and seat stuck closed in the float bowl.
For more information about your issue and free downloads that you need please visit the websites below. Good luck and have a nice day.Stalls when put in first gear
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/261364-bike-just-dies-when-i-put-gear-plz-help.html
BMW Motorcycle Parts Fiche OEM BMW Motorcycle Parts online 1970 present BMW
http://www.bmw-motorrad.com/us/en/index.html?content=http://www.bmw-motorrad.com/us/en/services/manuals/manuals_main.html¬rack=1

Posted on Jan 07, 2016

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Kimi
  • 277 Answers

SOURCE: bad battery

Don't rely on on whether the bike will start at a gas station to determine if the charging system is working. Get the multimeter out and do a proper test. Should be getting about 14.5 volts @ around 3K RPM. It's too easy of a test to to just skip. If it is charging then start looking for something else. Was the new battery properly charged to begin with? Loose battery connection? I suppose the GPS could be too much but you said that it was dying last november, so I would suspect something else. P.S. you need a properly charged battery to get an accurate reading for the charging test.

Posted on Nov 20, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 vulcan 1500 ignition light not working


Take the cables loose from the battery. Clean the cables. Might need a wire brush. Reconnect.

Jan 30, 2014 | Motorcycles

1 Answer

2000 1500se , starts fine with choke , idle is fine but cuts off when I throttle up ? Bike has only 10645 miles .


More than likely the carbs need to be removed , taken apart and thoroughly cleaned. Replace fuel filter first. With that many miles, bike has done a lot of sitting in storage.

Jan 30, 2014 | 2000 Honda GL 1500 SE Gold Wing

1 Answer

Motorbike wont move


sidestand lockout switch is sticking...bike thinks that you're trying to ride away with the stand down so it kills the sparks.

Mar 25, 2013 | kawasaki GPZ 500 S - GPX 500 R Motorcycles

1 Answer

Texas 1995 Nissan cuts out at 2000 rpm's


note that there is no mention of any fault codes so unless the fault codes are read then fixing by guessing is frustrating and costly

Jul 08, 2017 | 1995 Nissan Pickup

2 Answers

What distance should the motor last if regular oil and filter changes on the 883 sporster


Well, this is an impossible question to answer. There are simply too many variables that one must consider not to mention the unknowns. I've seen the bikes with as much as 75K miles on the bottom end running well. Top ends need freshening up from time to time. Depending on how a person rides the bike has a lot to do with how often this has to be done.

Steve

Jul 06, 2011 | 2000 Harley Davidson XL Sportster 883

1 Answer

Renault laguna x reg starts great when cold but struggles when hot. i have to pump accelerator two or three times before it will start. last week had to bump start car. any ideas


The first thing to do is get a compression check done,as you dont say what miles its got im assuming it has a few, so getting this done will confirm that it aint worn out.yet.

Feb 23, 2011 | 2000 Renault 181

1 Answer

The R850GS does not start due to Bosch Motronic MA2.2. Is this unit can be fixed?


Hi, Kalliopi159 I believe there is an update for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. If necessary, transport your bike to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your problem. For more information about your issue and free downloads that you need please visit the websites below. Good luck and have a nice day.
The R850GS does not start due to Bosch Motronic MA2 2
Motronic ma2 2 pdf PDF MOTRONIC MA2 2
1993 2000 BMW R850GS R850R Service Manual Moto Data Projec BMW Motorcycle Parts Fiche OEM BMW Motorcycle Parts online 1970 present BMW
http://www.bmw-motorrad.com/us/en/index.html?content=http://www.bmw-motorrad.com/us/en/services/manuals/manuals_main.html¬rack=1

Dec 23, 2010 | 2000 BMW R 850 GS

1 Answer

Faulty regulator rectifier- can't start the bike


I have a '07 C90T.
I have just replaced my stator. I replaced the reg/rectifier earlier this year. I replaced the battery one year ago in October.

I firmly believe what started the problem. Two guys that I told I didn't need help, but they pressured me to let them help. They hooked a battery backwards to my bike. A lot of people believe that's what shortened the life of the rectifier and stator.

But keep this in mind. The connections for the regulator/rectifier are not waterproof. I had done a lot of rainy riding and I first found a burnt connector on the discharge side of the reg/rect. My mechanic told me I needed to replace the reg/rect so I did but I soldered the wires and made them waterproof. I didn't do this on the stator side of the reg/rect and a few months later, when the bike quit charging again, I found that connector burnt, so I cut it out and soldered and waterproofed it.

Two days after we got back from a 700 mile round trip to Red River, NM, my bike quit charging again. This time though, I have a voltage meter on the bike, so I was aware of the problem before the bike could strand me someplace. Get one of those btw.
When I checked the old stator after I replaced it, I found the stator good but the pulse signal generator bad. It's required that you replace both btw. You have to, they are joined at the grommet.

Ok well, the battery cost $60 last year and I replaced it myself.
The reg/rect cost $140 through my mechanic and I replaced it myself.
Got the stator online for $173 shipped and they advertise a better stator that puts out 20% more power.
Not counting little things like solder, tape, heatshrink and such, I'm out a little less than $375 on my charging system.
I hope it's a done deal.
Again, some think the problems began when the battery was hooked up wrong, but I lean to believe the sub-standard Suzuki connections may have a hand in this.
Hope this helps. . . Joe

Jun 18, 2009 | 2007 Suzuki Boulevard

1 Answer

Oil pump on w reg gilera runner,


its a piagio ,what else do you expect but a honda .

Oct 25, 2008 | 2000 Ford Focus

Not finding what you are looking for?
1996 BMW R 1100 GS Logo

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

phil cuzins
phil cuzins

Level 2 Expert

79 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...