Question about 2000 Suzuki VS 1400 Intruder

1 Answer

Just bought a 2000 vs 1400 / 20000 miles on motor. engine backfires and smells like it is running a little rich. ??????

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,591 Answers

I'd say either the timing is off or one of the exhaust valves might be leaking
Describe the smell in terms of gas, new oil, burnt oil, burnt oil with some gas, you get the idea.

Posted on Mar 20, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 tundra v6 5-speed cold start truck runs great, park it for 20-30 min it will start fine but after going 1/4 mile it dies, looses power. pull over and it will backfire and sputter until it eventua


bad need of a tuneup? like new spark plugs, ?
172 , is 02 rich/ lean warning. this one is low oxy for rich.
this code can just be a victim. for sure , with misfire.
means 02 sensor stuck at rich,
what is water temp in engine coolant, at failure? less than 150F?
could be lots of things.
leaking injectors, bad fuel.
injector sticking> causing misfire.
id use a scan tool and watch all sensor when it fails.
too high fuel pressure.
misfires cold, but only luke warm cold starts not fully cold.

just one DTC, no P0300 or 30x misfire codes, not even P0300 pendings?

Jan 31, 2014 | 2000 Toyota Tundra

1 Answer

Engine running to rich


An engine running rich can be caused by many factors including the need to change plug wires, distributor cap, rotor, spark plugs.
if you want to know what happened i think you should buy a tool to read the fault code, if you need click here: OBDII Code Scanner

Nov 09, 2012 | 1993 GMC Sonoma Club

1 Answer

Running too rich


Wouldn't you take it back to the place that
apparently did whatever they felt like & made
things worse, than when you went there,instead
of actually diagnosing the reason you were there?

Jul 08, 2012 | 2000 Dodge Avenger

1 Answer

I want to change my motor oil which is the drain plug, i smell exhaust fumes untill the motor warms up?2000 ultra clasic


The oil tank is on the bottom of the transmission. There are two drain plugs. The drain located about the center of the oil pan is the transmission drain plug. The drain plug nearest the front left of the oil pan is the engine oil drain.

A rich smell to the exhaust fumes when the engine is cold is typical. The computer on your bike (and your car) senses that the engine is cold and requires a slightly rich mixture to run. When the engine warms up, the computer leans the mixture back out. This is why you don't have a "choke" on your bike, the computer changes the injector dwell time to richen the mixture instead of you having to use a choke.

Apr 12, 2010 | 2000 Harley Davidson FLHTCUI Electra Glide...

1 Answer

93' chevy 4.3 V6 vortec. engine problem


fuel lines inside the intake plhenum may be cracked and leaking inside the plhenum. same thing happened to my 1992.sonoma. they are made of a plastic material and tend to crack right in the bend of these lines.

Mar 18, 2010 | Chevrolet S 10 Cars & Trucks

1 Answer

Just bought bike and it has no power . sputters ,smells rich,and backfires with a little throttle in neutral. ordered kn air filter as reg one was dirty butit does the sme thing with filter off. I changed...


the petrol is fairly old any possibly no good so i would change it and once you have if still the same re adjust the air mixture screws if its running to rich with the petrol being that old that wasin in i would also advise removing and cleaning the carbs

Dec 17, 2009 | 2003 kawasaki VN 800 Vulcan Classic

1 Answer

4.5 liter engine runs ruff intemitent seems rich. smokes at firewall. Runs fine when cold. Runs ruff after 4 or so miles.


Hi I own a cadillac with the same motor. Never smoked but had all the same issues, ran fine cold but after a little driving (less than 2 miles) it shook like nothing else. The cause was the motor self destructed had to replace valves all 8 bosh injectors 2000 dollars later she is like new. Sorry about the bad news goodluck.

Mar 08, 2009 | 1988 Cadillac Sedan DeVille

1 Answer

Runing lean


has good power and I got a great deal. I just ordered the Clymer manual (3-5 days delivery) so I am posting here to see if you folks have any quick suggestions. I noticed that the engine has a slight backfire/sputtering on deceleration and would take a while to warm up so I was thinking that it was running a little on the lean side. There was also some minor bluing on the exhaust. I took the plugs out last night and they appeared to be fouled. They were coated with carbon (not wet oil). Now I was thinking that it might be running a little rich. I cleaned the plugs and re-gapped at .0035. The engine seemed to warm up quickly but the it was still sputtering a little when downshifting and decelerating. What do you think this is? yeah backfiring while decelerating or downshifting can mean that you are running a little rich. I adjusted the idle screws on my bike to make that problem go away. Makes sense since as you slow down you normally release the throttle to virtually closed anyway... I havent had that problem since. Except now I get backfiring while riding at highway speeds... methinks my carbs are being flooded and the float levels need to be adjusted.,,,

Nov 10, 2008 | 2008 Benelli Velvet 125

Not finding what you are looking for?
2000 Suzuki VS 1400 Intruder Logo

357 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Ed Nelson
Ed Nelson

Level 2 Expert

149 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...