Question about 2002 Yamaha YZF-R1

1 Answer

2002 Yamaha R1 headlights not working and turn signals. Bike starts no problem. Dash displays turns signals icon lit and high beam icon on but lights. I checked all fuses on the left had side no fuses blown. I checked under the rider's seat no fuses blown. Am I missing something? Need help not sure what else to do. Thank you for your time and support in advance.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

My friend you have a short in your wiring harness. The best way to do a mini check is take your fairings off and start jiggling wires. Usually, if there is a short the lights and/or blinkers will blink.....otherwise your bulbs could be blown. If the harness is shorted go to your dealer or someone capable of fixing the problem( you probably can do it) hope this helps you...good luck!!

Posted on Apr 22, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 2003 yamaha r1 and my front headlights dont turn on and my high beam and turn signal indicator lughts stay on and when hit the high beams my cluster makes a buzzing noise What can it be


Hi,before you do anything first check take the bulb out and check if its good or falty,as if its falty it could be a problem,if not it could be a relay.all the best.

Apr 19, 2015 | 2003 Yamaha YZF-R1

1 Answer

Head lights and high beam wont turn on yamaha R1


Hi, Anonymous if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
no headlights highbeam indicator on etc
http://www.r6-forum.com/forums/46-general-discussions/233457-headlights-dont-work-high-beam-indicator-wont-turn-off.html
https://r1videos.files.wordpress.com/2011/04/2002-2003-yamaha-r1-service-manual.pdf
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 15, 2013 | Yamaha YZF-R1 Motorcycles

1 Answer

Indicators and high beam lights on dash cluster turn on and wont turn off.


sounds like something in the instrument cluster is searching for a ground. ck. all ground circuits for cleanliness.

Jun 16, 2013 | 2005 Yamaha YZF-R1

1 Answer

I have a 2005 R1 and the dash lights and headlights will not come on when bike is started, marker lights, turn signals all work, dash lights up when u turn key but goes off when started. Fuse or loose...


Hi, Tom for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/105-07-08-r1-mechanical-help/262996-headlights-instrument-lights-not-working.html
06 R1 headlights and instrument light went out
2004 2005 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Jun 01, 2012 | 2005 Yamaha YZF-R1

1 Answer

I have a 2005 yamaha yzf r1 and my headlights, brake light, and turn signals do not turn on bike runs and everything are the fuses burnt out?


Hi, Tom if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r1-forum.com/forums/105-07-08-r1-mechanical-help/262996-headlights-instrument-lights-not-working.html
Turn Signals Not Working Please Help
2004 2005 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Apr 24, 2012 | 2005 Yamaha YZF-R1

1 Answer

R1 high beams work low beam does not


Hi, Anonymous you may have a faulty hi / lo beam switch if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r1-forum.com/forums/101-98-99-r1-mechanical-help/344116-no-low-beams-high-beams-working-fine.html
http://www.r6-forum.com/forums/50-appearance-exterior-mods/94126-high-beams-not-working.html
https://r1videos.files.wordpress.com/2011/04/2002-2003-yamaha-r1-service-manual.pdf
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Apr 20, 2012 | Yamaha YZF-R1 Motorcycles

1 Answer

I have a 2008 Yamaha YZF-R1. Both my low beam and high beam head lights do not turn on when I start my bike. The Auxillary lights come on, and the high beam indicator is on but does not change even if I...


Hi, Tom if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
headlights not working
2001 R1 Headlights Gauges Help
Yamaha R1 YZFR1 2007 2008 Service Repair Manual Download Download Manuals...
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

May 10, 2011 | 2008 Yamaha YZF-R1

1 Answer

I have a 2005 Yamaha R1 and the highbeams wont work and the blue indicator light wont light up when the switch is turned to high beams.. the lights are new and are all connected correctly.


Hi,
check your headlight relay for loose connections or a bad wire from the relay to the headlight.
Turn off the ignition and if you have a multimeter set it to Ohms and check the wiring for continuity from from the relay to the headlight.
It could also be a bad wire from the handlebar switch to the relay.

You could reverse the two wires at the relay that are feeding your headlight. Obviously the high and low beams will be switched on in reverse, but if the high beam comes on in low beam setting then the headlight and wiring are OK but the high beam contact in the relay is no good, (in which case you would replace the relay) or the handlebar switch or the wiring from it to the relay are bad.
Ask more questions if you want.

Cheers, Steve
PS Feel free to vote for my answer or give a testimonial if I have helped.

Oct 21, 2010 | 2005 Yamaha YZF-R1

3 Answers

2005 model yamaha r1 motorcycle


It sounds like you have a poor ground connection. You'll have to disassemble and check the wiring harness for broken wires, start up near the ignition switch or around anything that is no longer stock on the bike (like aftermarket turn signals, fuel nanny, power commander, etc.)

Dec 29, 2008 | 2005 Yamaha YZF-R1

Not finding what you are looking for?
2002 Yamaha YZF-R1 Logo

655 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...