Question about 2003 Yamaha YZ 125

1 Answer

Not working lights battery new on bike - 2003 Yamaha YZ 125

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Yamaha Master
  • 1,508 Answers

The head light often runs straight from the coil and doesnt matter about the battery, I would be checking the bulb, wiring and switch block

Posted on Mar 16, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I placed a new battery to my activa bike on 13/05/16. After two days while the bike is in running, horn , indicator lights went off slowly. Then bike also went off from moving.


did you leave lights or key turned to on position or the battery didn't have a good charge when you parked it. Did you kick start the engine? Bike may need a tune-up.

May 16, 2016 | Motorcycles

1 Answer

The bike has been standing in a garage for 2 years. Has a new spark plug, has had water drained from carburetor has started & worked but keeps stopping. Can the lights being on drain the battery that...


Yes, with a low voltage battery any power consumption can lead the bike to stop. To see if is that nexy time when you feel that the bike is stopping just turn off the lights. If the battery was the cause the bike should recover and run well. A battery is fully charged in hours of driving. If you have a multimeter check the voltage of the battery with engine off. If you have less than 12,6-12,8 volts your battery is discharged. Also you could check if the alternator is charging good enough. With the engine on check the voltage at battery's terminals. You should have no less than 13 V and no more 14-14,5 V. Make the measurement with lights on and off, and with engine when idle and accelerating.

Oct 28, 2013 | Motorcycles

2 Answers

Polaris 425 magnum lights don't work. how do I troubleshoot


GET A 12 VOLT TEST LIGHT, AND LOCATE YOUR FUSE BOX AND CHECK THE WIRES UNDER THE HEADLIGHT. TEST LIGHT IS YOUR BEST FRIEND.

Oct 25, 2011 | Polaris ATV

1 Answer

I have a 98 yzf1 bike was running been having issues wuth the fuse for the head light started bike today pulled down the drive way bike shut off turned the key off then back on n nothing no lights horn...


Hi, Sounds like you have a bad ignition switch. Also check alternator, so that battery is charging.
Do a test for me, start engine disconnect battery. If alternator is working you should have light and horn. Stop, engine reconnect battery. This will give you a better idea where the problem lies.
Good luck.

Jun 09, 2011 | 1998 Yamaha YZF-R1

1 Answer

1999 800vs replaced battery when key is turned on to start bike all lights on speedometer light up should be just green neutral.bike just clicks will not turnover


Actually when the key is turned on all the "dash" lights come on neutral, oil, temp and what ever else as soon as the bike starts the lights will go out. If the lights come on while the engine is running then you have a problem or it's in neutral "green".

For the bike not starting a few things, first off the battery even though you say it's new may have been sitting on the shelf for a while and they do loose power so it may need charging. The newer bikes the headlight light comes on when the key is turned on which robs the starting system of power to turn the starter, the batteries need to be good on these bikes or it's just not going to work. If the headlight comes on and looks yellow or amber then there isn't enough power in the battery. If it's a nice bright white light then there is power and the starter may need to be serviced.

If the bike has been sitting over the winter I'd guess the battery has just lost power and requires charging.

Cheers be safe and have fun with your motorcycle

Apr 10, 2011 | 1999 Suzuki VS 800 Intruder

1 Answer

Charged battery up and put on bike. power getting to bike as alarm working and when turn key lights show up on dash but when you try to start the bike nothing happens except a strange clicking noise which...


ya i have the same problem and the clicking from my battery either the battery is done for therefore wont charge or it didnt charge long enough try an overnight charge if it dosent work then afraid its 50 quid for a new one

Feb 18, 2011 | Suzuki GSX-R 600 Motorcycles

1 Answer

When in gear bike cuts out when moving off? is this problem due to a faulty stand switch. my bike has been in the garage over the winter and jusr run up to top up the battery,had no problems in the past.


sounds like its the safty cut out switch on the stand to me as well, you should see it by looking under the bike by the stand,,,its just a push in switch,,,
as for leaving the bike over winter with out charging the battery up,,,well smack your legs! you will soon need a new battery for that!
il give you a tip here!!!! get yourself a cheap solar charger of say 2.5 watts hook that to the bikes battery and leave the charger in good light,(sun light is good) but good day light works as well, this will keep the battery fully charged up all winter and can double the life of the battery,,,cheap power?

Mar 07, 2010 | 2005 kawasaki VN 800 Vulcan Classic

1 Answer

Can a voltage regulator/rectifier if not working properly blow the main fuse. I have a 2002 v-star 1100. I was riding when all of a sudden the bike died on me. I lost all power no light, turn signals,...


YES!
Good link here:
http://www.flygenring.dk/yamaha/artikler/1100ChargingSystem.pdf

Symptoms:
Lights flickering at times and/or battery gets hot to the touch

Problem:
Reglator/Rectifier

When the regulator dies, it allows as much as 19 volts to appear across the battery. This is not good. It will cook the battery and the battery could even explode. Fuse can not stand up to this!





Oct 05, 2009 | 2000 Yamaha V Star 1100 Classic

1 Answer

Dead battery but dashboard lights still work but bike ownt start.


try charging first if it runs ok then the battery is bad or the charging system is bad.

Jul 01, 2009 | 2002 Honda VT 1100 C3 Shadow Aero

1 Answer

New battery goes flat in single day


check for short circuits. it can be stripped wire that makes contact with the bike chassis. This can drain the battery. Also, Charging circuit may be dead (alternator and regulator).

Mar 14, 2009 | 2000 Triumph Sprint ST

Not finding what you are looking for?
2003 Yamaha YZ 125 Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...