Question about Suzuki RM 125 Motorcycles

1 Answer

Wheeler starts up fine, revs out fine in neutral but smells flooded. once you put it in gear, 30% of time it runs fine no problems and 70% of time it acts like its bogged. i've cleaned carb numerous times,changed the plug,checked the gap,even checked valve clearances. a few times it even backfired, but doesn't do that often. i have bought a carb rebuild kit for it also. thanks for you input. this is on a 1999 suzuki quad runner ltf250. it is a four wheel drive four wheeler

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 232 Answers

Rebuild your carb make sure floats are clean and no dirt floating around inside of bowl

Posted on Mar 11, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Johnson 70hp model number A J70TLESB it starts fine and revs up neutral; ok but was lacking speed unless the ckoke is held in.then just stopped, will start and rev up but die when put in gear


I had a Evinrude 70 with the same problem. The cause was a connecting rod that wasn't clipped on the carb linkages. It is just to the left of the automatic choke. Unless this little clip is in place, you are only operating on one carb. Operate the throttle and make sure all three carbs are moving.

Holding the choke in, overgasses that one carb that is working fine.

I have a picture on my computer at home. Let me know by way of COMMENT under my post if you want to see it.

Dec 15, 2016 | Cars & Trucks

1 Answer

My 02 Tahoe will shift in to Gear but won't move. Just sits there like ur holding down the brakes. I jacked up the rear of the vehicle and put it in neutral and i can't turn the rear tires at all.


I put my truck into drive or reverse n it will not move at all ...

www.cargurus.com > Questions > GMC > Sierra 1500

CarGurusJan 27, 2014 - Alright well normally I can feel my truck shift into drive or reavers but it's not but .... running while won't move,I mean it moves but won't change gear,fluids good ... I have a 2002 Mercury Stabler Car starts up fine but will not move ... I hear a pop and my tahoe stops pulling and no reverse either it just revs up.

Chevy Tahoe Transmission Problems - Car Forums at Edmunds.com

forums.edmunds.com > Chevrolet > Chevrolet Tahoe

Dec 16, 2009 - 30 posts - ‎22 authors
Vehicle won't drive in 2hi in drive or 3rd will move with rattling noise in 2nd or 1st. ...maintain 60mph and when I crested the hill the truck no longer would shift into 4th gear.... Can feel transmission engage in all but Reverse. GMC Yukon, Yukon XL Transmission Problems
30 posts
Sep 26, 2010
Chevrolet Suburban and Tahoe No Start problems
30 posts
Apr 27, 2009
More results from forums.edmunds.com

30 Common 4L60E Transmission Problems & Repair ...


Dec 06, 2015 | Cars & Trucks

1 Answer

My 2004 volov s40 is having starting problems


It sounds like the fuel pressure regulator diaphragm is broken, causing fuel to flood the engine when first started, then clear up and run fine.This is a common problem. let the vehicle sit for a few hours , then pulling off the vacuum hose to the regulator. Fuel may dribble out of the hose indicating bad regulator.You can also smell the end of the hose for a raw gas smell.

Mar 18, 2013 | 2004 Volvo S40

1 Answer

Wont go in to gear


O I SEE THANKS FOR USING FIXYA

May 10, 2010 | Polaris ATV

1 Answer

My bike is dying at low revs in 30 zones and smells of petrol


its running too rich , too much fuel and needs tuning .

Sep 26, 2009 | 2000 Triumph Sprint ST

2 Answers

In 4th and 5th gear at full rev seems like


If it is hard to start after it stalls, it is probably getting too much fuel. Could be dirt in the float valve. Also try running a hotter spark plug

Jun 17, 2009 | 2005 Honda CRF 450 X

1 Answer

2001 blaster losses power under a load.


check the compression and if thats good, remove the air filter and try to start. or possible air fuel jet needs adjusting.

May 06, 2009 | Yamaha YZ 250 Motorcycles

3 Answers

88 Nissan z24i backfires through throttle body and loses power when in gear


Check your intake and exhaust modules. I have a 1987 D21 and had the same problem (if I understand your post). I replaced the modules located behind the driver side headlights and it fixed the problem. Good luck! I hope this helps.

Nov 04, 2008 | 1987 Nissan Pickup

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

315 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Ed Nelson
Ed Nelson

Level 2 Expert

149 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...