Question about Yamaha XVS 650 Dragstar Motorcycles

1 Answer

The brake light comes on.. but the backlight does not work.. the wiring seems to be fine as does the bulb

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,978 Answers

Either the wire connection under the seat has unplugged or broken or , if you look into the bulb socket , one of the bulb contact points has sunk into the contact plate and is now longer touching the bulb. This is more common than you would think. I have fixed many sockets by replacing the contact plate. If you tilt the plate the spring behind it will push it out. You can take the contact plate out of almost any other socket or sometimes by new ones . Feed the new contact wires through the spring and socket and solder the old wire connectors on. That is how you repair an expensive light socket cheaply.

Posted on Nov 13, 2010

  • globe24 Nov 13, 2010

    thanks... i will give that a try tomorow.. :))

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi still not working the backlight on my focus 1.6 2001 hatchback only one side out brake lights work fine


older vehicle, always make sure the ground is good to light assembly. if no power on wire side, follow wire to harness and look for break, pinch, corrosion. You can always run a new wire from other sides light by using quick connecters (only use them inside vehicle away from elements). sight unseen, I'd guess bad ground or corrosion.

Feb 20, 2015 | 2001 Ford Focus

1 Answer

Passat back light


The light bulbs are probably dual element bulbs which would mean your night lights are separate from your brake and signal lights, even if they are in the same bulb. Replace the bulbs with new ones of the exact same type.

Oct 20, 2013 | 1999 Volkswagen Passat

1 Answer

I have recently replaced the wiring in my utility trailer and mechanic has tested lights when in the shop and says they're all working fine. Hooked it up to my pathfinder and lights were not working. ...


lights on the trailer are supposed to only work when the vehicle has its lights turned on. brake light problems is easy to figure out. it should run off a yellow wire for driver and a green for passenger. see if you have power with brake on. if so check the bulb. if not then check your 4 way flashers which run off the same general circuit. if 4 ways work but no brake lights double check your converter connections.

Sep 24, 2011 | 2002 Nissan Pathfinder

1 Answer

Yamaha r6 braking lights


Start with a new brake\tail bulb, then try unplugging the front brake switch on the handle bars , then try unplugging the rear brake switch. one of these options should locate a problem

Apr 22, 2010 | 2005 Yamaha YZF-R6

2 Answers

Right brake light out; tail light works fine


most rear tail lights and turn/stop lights are the same dual filiment bulb. it is possible for your tail light to work and your brake light not to and still have a bad bulb. I would check the bulb first, your brake light works on the left yes? this would mean that the fuse is fine

Mar 31, 2009 | 2006 Dodge Stratus

1 Answer

Brake lights


If all of the wiring, fuses, bulbs, and switches are good (which is what it seems since everything else works fine including the turn signals on the passenger taillight), sounds like it may just be a bad socket. I have a somewhat similar problem on a 1986 F150.

Jul 27, 2008 | 1984 Ford F 150

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...