Question about 2000 Harley Davidson FLHTCUI Electra Glide Ultra Classic

1 Answer

Was riding and my bike it started running like it was running on one cylinder so I changed the spark plugs but now my bike will not idle, It's a 2006 Ultra Classic

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,565 Answers

You didn't tell me if your bike was fuel injected or equipped with a carburetor but your problem could be any combination of a lot of things. It could be fuel related with an inoperative injector, a vacuum leak on the intake or around the carburetor, trash in the carburetor, or something as simple as the vacuum hose for the VOES has a leak in it.

It could be a problem with the ignition unit as well. It could be in the "brain box" of the ignition unit or the sensor in the timer cavity. It could be a coil on the verge of total failure or a bad spark plug wire.

With no more information, it would just be a guess as to what your problem might be. The only way to figure it out is to choose a starting point and start checking and eliminating as much as you can. Now. testing some components is not as easy as some think. Take the ignition unit. Harley gives you specific readings you should get when testing the unit but then they tell you that you must use a particular type of meter or you may not get these readings. Just check what you can and if you can't find it, then a trip to the dealer may be the only option.

Good luck
Steve

Posted on Nov 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After changing the spark plugs, and riding the bike for about10 minutes, I heard a back fire , and the bike started smoking, and gasoline leaking throught the tail pipes.


When you drove it for 10 minutes did it work & run perfect without any missing? One cylinder possibly started missing backfired and then maybe the carb flooded some how. I would pull both plugs first. Have a look at the plugs, then you will be able to tell which one was missing (wet with fuel). Check compression on each cylinder and then check the carb. I hope this helps.

Jul 11, 2015 | 2002 Suzuki VS 800 Intruder

1 Answer

I have a J Deere G 100 Kohler 25 hp mower. On first use this spring, the engine bogs down when the deck is engaged, almost to the point of stalling. New fuel filter, new spark plugs. No change. Help!!


Sounds like you have a dead cylinder. V-twins can run perfectly smooth even one cylinder without a load as they are just running the idle circuits in the carburetor.. Remove spark plug try starting. If it starts shut off engine reconnect plug wire and do the same for the other plug. Should it not start now then that cylinder is dead ignition-wise. Test both cylinders before replacing the coil pack to be sure as it can be a dirty carburetor high speed circuit.

May 26, 2015 | Garden

1 Answer

Sudden loss of power


You seem to have missed the air filter.

Jun 21, 2013 | 2003 Yamaha V Star 1100 Classic

2 Answers

2002 Kawasaki Ninja ZX6R after sitting for a month bike would not start. Got it to start changed spark plugs cleaned Carbs. Bike starts and revs nice. on first gear bike runs great, once in second gear...


Any one of these could be cause of your problem. Sounds like maybe a spark plug coils is bad. Did you gap the plugs? Also sound like secondary fuel injectors not opening fully, and air leaks inbetween intake boots and head. Start bike and let idle Use non-chlorinated brake cleaner spray small squirt on each intake boot find the leak when the bike idles up there is a leak. You can't properly sync multiple carbs if there is even one vacuum or intake leak. Take out spark plugs keep them in their own same cylinders. Read the plugs what do they tell you. Google how to read a spark plug.

Oct 10, 2017 | Motorcycles

1 Answer

Have a 06 Yamaha 1100 V-star classic, sat for a while before I bought it, front pipe is starting to blue and the idle increases after ya ride it for a couple miles. bike only has 3300 miles on it. could it...


Hi,

Pipe bluing indicates that cylinder is running lean, therefore too hot. Have you looked at the front spark plug? The insulator should be paper bag tan. Ash white and it's running lean.

The idle going high can be a vacuum leak. You can spray WD-40 (or propane) around the intake flanges when it's running, and if the engine changes speed, you've found the leak.

Mar 14, 2011 | 2006 Yamaha V Star 1100 Classic

2 Answers

My 2009 Kawa Vulan 500 LTD fires on one cylinder


with the bike being new you wouldn't think it's the spark plugs, but you must remember that those are the first plugs that motor has had in it. the plugs are always supposed to be changed at the first service. try changing them and see what happens.

May 10, 2010 | 1995 kawasaki ZX-6R Ninja

1 Answer

Engine starts, runs rough (like cylinder missing), after a minute will run smooth a few seconds, then back to rough idle. new gas, new oil, gas filter seems clear. What else to check?


Establish which is the 'lazy' cylinder (touch the exhaust pipe header with a WET finger). There will be a marked difference in temperature. Change the plug on the 'lazy' side. If no better, check for a good spark - with engine running on the good cylinder, connect the other plug lead to a spare plug and grund the plug body. A weak/internittant spark will be readily apparant.

If there is a spark problem, replace the coil on the dud side. If not, check for equal compresion on both cylinders.

Mar 09, 2010 | Craftsman 20 hp 42 in. Deck Yard Tractor

1 Answer

Rough run


not too sure about this bike i ride a kawi myself, but IF its carburated u might have fuel fould ur plugs try changing them, could have been riding with the choke on. or just as simple as making sure ur idle adjustment is set right,u can usally fix that with a screwdriver and the idle screw check ur manual!!

Oct 17, 2009 | 1981 Honda CB 1100 R

3 Answers

New spark plugs last 10-15 minutes of riding


Hi and welcome to FixYa,

Offhand, the only factor to be checked that could foul a sparkplug for your bike would be the 2T oil injector/pump. There is too much 2T oil going to the combustion chamber. Either the injector would require restricting or for some reason, there is also 2T oil in the fuel tank (pre-mix).

Good luck and Thank you for using FixYa. Happy Holidays.

Dec 07, 2008 | 2008 KTM 250 SX

Not finding what you are looking for?
2000 Harley Davidson FLHTCUI Electra Glide Ultra Classic Logo

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...