Question about 2003 Honda VT 750 C2 Shadow

1 Answer

Runs without plugwires on shuts off when you put it in gear

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,978 Answers

Your cycle runs when you pull off one spark plug wire per cylinder. There are two spark plugs per cylinder and you did not remove both . Therefore you still have one spark plug on each cylinder firing to run the machine. Your motorcycle is also equipped with a side stand safety switch. Your bike will run on the side stand . But, if you put the bike in gear with the side stand down it is designed to turn off the motor. This is so you do not drive away with the stand down and loose control of the motorcycle on your first left hand turn. Get in the habit of putting your side stand up before putting the bike in gear and your problem is solved. Read your owners manual.

Posted on Oct 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Missing terribly but runs. When put in gear it shuts off. What's wrong?


Buick LeSabre Questions - Running without a Mass Air Flow ...

www.cargurus.com > Questions > Buick > LeSabre
CarGurusJun 11, 2013 - It drives perfect then all of a sudden while im driving it stallsoccasionally. ... it idles ruff an stalls until it warms up does the same in gear its throwing engine ... If you are installing a idle air control valve in a 1990 Buick Centuryyou ... I put in my 3rd MAF sensor in 2 weeks and now the car is no longer stalling.

Sep 29, 2015 | 1990 Buick LeSabre

1 Answer

1991 suzuki gaxr 1100 shuts off when place into gear


Only thought Is the Kick stand switch
Is a kickstand on or was there one ever on this bike? If the switch thinks the kickstand is down it will stall out as soon as you kick it into gear.

Jul 27, 2013 | Motorcycles

1 Answer

My 91 Lumina starts in park in and nuetral and immediately shuts off when put in any gear,is there a kill switch that I can replace? where would it be located and how much do they cost?


it may be a stuck torque lock solenoid, on the front of the transmission there is a square electrical plug, unplug it and then try to put car in gear, if it stays running you will need to replace the solenoid, you can run without it but you will have slightly higher RPM on highway and will lose a little fuel mileage

Sep 21, 2011 | 1991 Chevrolet Lumina

1 Answer

When I start it and just leave it running without putting it in gear it sounds almost like its running out of gas. The engine just sounds like its about to shut off, like its struggling to stay on.


try the idle adjustment screw somewhere around the intake. if it still does it, inplug the map sensor, if not that unplug mass air flow sen

Nov 30, 2010 | 1995 Honda Civic

1 Answer

My 2000 suzuki750 will not start without a jump. i charge the battery several times. when i put the bike in gear it shuts off then i have to jump it again to start. the cycle continue all over. can you...


Sounds like the battery has lost its capacity, also if you have the kickstand down when you put it into gear the engine will shut off. Try this, put jumper cables on the battery, hook it up to a car that is running, start the bike, put the kickstand up while holding the bike up and holding the clutch in, put it in gear. If it continues to run, disconnect the cables and see if it stalls. If it does, you need a new battery! Please rate this as helpful if it was. And write back a testimonial and let me know how you made out. Thanks Bob.

Jan 19, 2010 | 2000 Suzuki GSX 750 F (Katana)

1 Answer

2003 taurus trans just stopped working without any warning?


check fluid level but warm the car up first and check while running if low add 1/2 a quart at a time until it is in the good zone on the stick put ur foot on the brake and put it into every gear starting with reverse then shut it off and turn it back on it should work fine

Oct 27, 2009 | 2002 Ford Taurus

1 Answer

When I put my 200 venture in gear nothing happens if I shut the van off and start it up again it goes in gear but I only go a few feet


serious defect with the transmission .like no fluid pressure so check the fluid level first is its above the full mark without the engine running then call the tow truck

Oct 25, 2009 | 2000 Chevrolet Venture

Not finding what you are looking for?
2003 Honda VT 750 C2 Shadow Logo

166 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...