Question about 1979 Honda CX 500 A

1 Answer

I left the key on for about20 minutes and the battery went dead bump started the bike and did about 20 minutes of freeway driving battery did not charge. I brought the bike home and hooked a charger to it for about 5 hours. it lasted about 3 days then went dead again. I charged and started the bike and put a meter to the battery and it only showed 11.8 volts did I fry the rectifier or somthing else?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,978 Answers

You can damage electrical components if you do not run the correct voltage battery. If your battery is below 12 volts replace it. If you take off the seat you can easily test the stator with a volt meter. Find the stator plug with three yellow wires. You should have continuity between any combination of the yellow wires. You should have no continuity between any of the yellow wires and ground. That is the test of a good stator. If your bike is still losing charge after those checks , you are probably looking at a new regulator/rectifier.

Posted on Oct 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2007 Cadillac Escalade engine died and all electrical quit while on the freeway at 60 mph


Check battery connections and have battery and charging system tested.

Jan 04, 2014 | 2007 Cadillac Escalade

1 Answer

2003 Aurora, left key on and battery went dead. Recharged battery. Won't start. Turn key to on, security light out and check engine light on. Move key to start and nothing, back to on, one minut


Very interesting site here.. regarding your problem. http://vatspasslockpasskeysecurityhelp.yolasite.com/
Another thought.. even though you charged the battery, it's not at all uncommon for a car battery to be very damaged by fully discharging. Especially if not new-ish. One or more cells in it may be bad causing the overall voltage to be under normal. This alone can cause the problem you have. I would try jumping it with another car or test the battery to see if it's got at least 12.7 to 12.9 volts when sitting doing nothing. Good luck.

Nov 28, 2012 | Cars & Trucks

1 Answer

Bike was running fine all week went to put bike in the garage the bike head lite would not come on and the bike would not start


your battery is dead you can recharge it with a 12 volt battery charger. you could also jump the bike with another bike or a car. if these two solutions aren't possible because you don't have the necessary equipment or whatever you can bump start the bike by pushing it (works best down hill and/or with buddy's help) hoping on with the key in the on position and shifting into 2nd gear and dropping the clutch. be careful and goodluck

Apr 26, 2011 | 1993 Honda CBR 900 RR Fireblade

2 Answers

CHARGED BATTERY, WENT ON RIDE, AFTER ABOUT 20 MILES, ITS DIED. BATTERY WAS DEAD, AND I JUMP STARTED IT, AFTER ABOUT 3 MINUTES, IT DIED AGAIN


IT SOUNDS LIKE THE ALTERNATOR MAY BE BAD OR YOU HAVE A BAD CELL IN THE BATTERY. TRY STARTING THE BIKE AND WITH A TEST METER YOU SHOULD GET A VOLTAGE OF 13.5 TO 14 VOLTS FROM THE ALTERNATOR IF THE VOLTAGE IS LOWER THEN 13.5 THE ALTERNATOR SHOULD BE CHECKED

Mar 07, 2011 | 2001 Honda VT 750 CD Shadow A.C.E. Deluxe

1 Answer

My P11 1998 Nissan Primera Si 1600 twincam developed a fault one morning. It wouldn't start on the battery, but would bump start. Long story short: bumped the car to start it, and left it running to charge...


I would check the fuses first to make sure you didnt blow any out from all the battery change, jump starting, bump starting etc. Not sure if your battery was dead originally with the fault showing. You may have a bad alternator. Usually when the fault light comes on you can still drive on the battery for a distance, then the battery will drain/die.

Feb 03, 2011 | 1998 Nissan Altima

1 Answer

The battery went dead and after jump starting the


Reboot - just disconnect the battery + cable for a few minutes and reconnect. This should restore all default settings.

Aug 02, 2009 | 2005 Infiniti FX35

Not finding what you are looking for?
1979 Honda CX 500 A Logo

272 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...