Question about 1993 BMW K 1100 LT

2 Answers

Trouble starting but once started runs good - 1993 BMW K 1100 LT

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 755 Answers

Clean and keep a spare pair of plugs , use better octane gas , 92 is the best for bikes , cost a little more but stops the problems you have starting , make sure you wires are not grounding out and carb has no vacuum leaks , ck hoses and air filter

Posted on Feb 21, 2015

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 113 Answers

How long since your bike was properly serviced? Service includes oil, oil filter, air filter, spark plugs, valve clearance check, fuel filter etc. Check for cracked PCV vent hoses around throttle bodies. checking of throttle body sync. These bikes usually run very well when properly maintained. Trouble starting when cold could be caused by many different things.

Good Luck!

Posted on Oct 11, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ford Focus 2000- my car has trouble starting when cool, it cranks, I can hear the pump work... Runs fine once it's on... It just takes long starting that first time, I don't know what could be wrong.


Although you may hear the pump running your fuel pressure may no be built up enough for cold weather starting...Turn on the switch but not to the start position for about ten seconds and listen carefully for the pump running then the shut off..That will insure full pressure to the injectors, intake etc..plus the ten seconds gives the battery a wake up call assuring full battery power for starting..good luck.

Mar 02, 2015 | Ford Cars & Trucks

1 Answer

1991 4runner starting problems


Are the battery cables old & corroded inside?

Is the timing belt or chain out of position ( jumped
cam timing)

Mar 26, 2013 | Toyota 4Runner Cars & Trucks

1 Answer

Trouble starting


Hi, Josh and the usual suspects are:
1. Enrichner system plugged, not properly functioning or improperly operated.
2. Fuel overflow.
3. Restricted fuel supply.
4. Gas cap and or fuel tank not venting properly.
5. Plugged slow jet or passages.
6. Inlet system air leak.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Very hard starting cold engine Yamaha Star Forum
http://www.beginnerbikers.org/showthread.php?13604-650-VStar-hard-starting-running-rough
2008 Yamaha Star 650 Cold Start 75 Degrees
98 00 Yamaha XV650 Star Service Manual XVS650 Moto Data Project
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Jun 02, 2012 | 2000 Yamaha V Star Classic

2 Answers

Car won't keepidel1989 300e Car won't keep idel, starts up runs for a while but cutsoff


first ensure your spark plugs, wires, cap and rotor/coil packs are in good shape. once thats done check for a check engine light, sometimes they come on then go off but a code will be stored regardless. once you have made sure your getting good spark and there are no trouble codes the issue is most likely a dirty throttle body or fault IAC (idle air control) valve or throttle positioning sensor. hope this helps, good luck

Mar 15, 2012 | 1989 Mercedes-Benz 300-Class

2 Answers

My yukon has trouble starting. once I get it started it runs fine and once it warms up it will start fine. if I let it set for 4 hours I have trouble starting it again. I have no trouble lights on and it...


SOUNDS LIKE YOU HAVE A FUEL PUMP GOING OUT THERE IS A DRAIN BACK VALVE IN IT THAT IS NOT WORKING ANYMORE THE PUMP IS IN THE TANK SO IT HAS TO COME OUT TO REPAIR IT

Oct 19, 2010 | 1997 GMC Yukon

1 Answer

STARTING 1995 NISSAN MAXIMA....


YOU MAY HAVE SOME CONTAMINANTS IN YOUR FUEL TANK. HAVE A QUALIFIED PERSON TAKE A SAMPLE OF YOUR FUEL. IF THAT CHECKS OUT OK, THEN TRY REPLACING THE FUEL FILTER. I HOPE THIS HELPS. PLEASE KEEP ME POSTED. THANKS FOR USING FIX-YA. GOOD LUCK

Aug 26, 2009 | 1995 Nissan Maxima

1 Answer

2000 Dodge Ram cargo van trouble starting and once started will not keep running tried jumping battery and no change what should we try next?


Sounds like the alternator is bad (not charging). If your battery is good/charged it should run until the battery is drained. If the battery is bad/not charged the car will die as soon as the cables are taken off as there is not enough juice to run the ignition system. If the alternator is good (but battery bad) the car would still run as the alternator makes power to run the car but becasue the battery is dead/drained there is no power to start the car (hense needing the jump). Have the alternator/charging system tested

Aug 09, 2009 | 2000 Dodge Ram 3500

1 Answer

Having Trouble Starting up G37


You need a battery. That gauge on the dash is for the alternator not the battery. If you take it to a Nissan/Infinity dealer or for that matter any shop with a good battery/starter/charging tester you will know for sure but most likely its just a bad battery.

Sep 15, 2008 | 2004 Infiniti QX56

1 Answer

Having Trouble Starting up G37


For about 2 wks ive had some trouble starting my Infiniti G37. every once and a while when i start up my truck it had some trouble but it would eventually start. it would only take me about once or twice to start it. i thought it was a cold engine problem. but now the ****** wont even start at all. all i can hear is the clicking noise. i know its not the battery cause it shows it is pretty well charged on the instrument panel window when my truck is actually running. so not being much of a gearhead can anyone help me out. is it something i can fix without getting any parts? or am i doomed to being a whole new starter. btw it started today with the help of jumper cables. but like i said i dont think its the battery but i can be wrong.

May 14, 2008 | 2008 Infiniti G37

Not finding what you are looking for?

Open Questions:

See all 1993 BMW K 1100 LT Questions

1993 BMW K 1100 LT Logo

Related Topics:

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Mike Gilbreath

Level 1 Expert

50 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...