Question about Harley Davidson FLHTCUI Electra Glide Ultra Classic Motorcycles

1 Answer

After riding for about 20 minutes my 2002 Ultra Classic Fuel injected, looses all electrical and shuts off. After sitting for 5 minutes all power comes back....It will run for another 10-15 minutes and loose all electrical power and shut off.... and on and on...I have changed the main fuse....It seems like it heats up and trips a breaker which then resets after cooling down....Can you help??

Posted by on

  • rjlocke1 Oct 05, 2010

    The bike looses all electrical and shuts off... There are no warning lights...and/or indicators of the failure it just shuts down.....Would a bad key switch relay or starter relay overheat trip and then reset ? I really don't think I have a resistance short in the wiring Due to it keeps resetting.

  • rjlocke1 Oct 11, 2010

    We may have solved the problem...I found the hot (red) cable from the battery to the starter was very close to the rear exhaust pipe....I found It had melted some of the insulation on the wiring at the at the starter connection exposing the copper conductor...No arching was seen...The main power wire to the main fuse also connects to the starter terminal...It looks like the copper wire was heating up from the exhaust pipe transmitting the heat and tripping the Main breaker... I think that would be the only thing that would trip and kill all power to the bike and then reset when it cools down....I rerouted the wiring and repaired the melted insulation...We'll see if that does it. Any thoughts ?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,299 Answers

Most of the time when you have this sort of problem it is the coil. But if you are loosing all electrical it is not the coil. But if it is just loosing power and dieing then it is the coil. If it is loosing all electrical then it has to be somewhere in the ignition switch. You will have a hot wire going to the ignition switch that is hot all the time. Then you will have a wire that is hot when the key is on. Follow that wire down and it will be shorting somewhere when the engine heats up.

Posted on Oct 05, 2010

  • Rodney Clark
    Rodney Clark Oct 05, 2010

    I would say that it is somewhere in the switch. The part that doesn't make a lot of sense is like you said, it resets itself. There is not a relay that could be sticking. It is going to be something that is opening with heat. And the ignition switch doesn't get hot. So it has to be on the engine somewhere. These are very hard to find sometimes. It has to be where the heat from the engine that is causing it.

  • Rodney Clark
    Rodney Clark Oct 11, 2010

    I think that you found it. Great job. I figured it would have something to do with the heat of the engine.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After bike is warmed up from riding when you slow down or stop at light it dies or when riding it will shut down and loose power but after few minutes it goes back to normal.


Hi Anonymous, and the usual suspects are:
1. Severely discharged or damaged battery.
2. Loose, corroded or broken battery cable.
3. Alternator not charging or below normal rates.
4. Failed ignition coil, ignition/electronic module.
5. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor.
6. Faulty ignition switch.
7. Water or dirt in fuel system, carburetor or filter.
8. Fuel tank vent system plugged or gas cap not venting.
9. Fuel tank empty.
10. Fuel valve vacuum line broken or carburator vent line closed off.
11. Restricted, blocked or kinked fuel line.
12. Failed fuel pump, pressure regulator and or fuel injectors.
For a prime suspect please visit website below and good luck:
Big Twin Carb EFI DTC Intructions codes Harley Davidson Forums Harley...

Aug 22, 2013 | 2002 Harley Davidson FLHRCI Road King...

1 Answer

Where are fuses for 2002 Harley ultra classic


Hi Anonymous, fuel injection fuses are behind the right side panel, everything else is behind the left side panel. Have nice day.

Aug 14, 2013 | 2002 Harley Davidson FLHTCUI Electra Glide...

1 Answer

2008 harley ultra classic intermedant cranks no start when engine hot


This is just a guess, but the problem may be with the crank and/or cam sensors.

Sep 03, 2012 | 2002 Harley Davidson FLHTCUI Electra Glide...

1 Answer

My harley dies when in parade mode


Hi Lonnie, and the usual suspects are:
1. Severely discharged or damaged battery.
2. Loose, corroded or broken battery cable.
3. Alternator not charging or below normal rates.
4. Failed ignition coil, ignition/electronic module.
5. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor.
6. Faulty ignition switch.
7. Water or dirt in fuel system, carburetor or filter.
8. Fuel tank vent system plugged or gas cap not venting.
9. Fuel tank empty.
10. Fuel valve vacuum line broken or carburator vent line closed off.
11. Restricted, blocked or kinked fuel line.
12. Failed fuel pump, pressure regulator and or fuel injectors.
For a prime suspect please visit website below and good luck:
Big Twin Carb EFI DTC Intructions codes Harley Davidson Forums Harley...

Jun 23, 2012 | 2002 Harley Davidson FLHTCUI Electra Glide...

1 Answer

MY 2002 ULTRA CLASSIC JUST LOOSES POWER AND QUITS RUNNING AND LOOSSES POWER AFTER RIDING IT FOR 10 TO 15 MILES . I SHUT THE IGNITION OFF FOR 5 10 MINUTES IT FIRES RIGHT UP THEN SAME THING JUST SHUTS DOWN ....


Hi Mike, and the usual suspects are:
1. Severely discharged or damaged battery.
2. Loose, corroded or broken battery cable.
3. Alternator not charging or below normal rates.
4. Failed ignition coil, ignition/electronic module.
5. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor.
6. Faulty ignition switch.
7. Water or dirt in fuel system, carburetor or filter.
8. Fuel tank vent system plugged or gas cap not venting.
9. Fuel tank empty.
10. Fuel valve vacuum line broken or carburator vent line closed off.
11. Restricted, blocked or kinked fuel line.
12. Failed fuel pump, pressure regulator and or fuel injectors.
For a prime suspect please visit website below. Good luck and have nice day.
Big Twin Carb EFI DTC Intructions codes Harley Davidson Forums Harley...

Sep 25, 2011 | 2002 Harley Davidson FLHTCUI Electra Glide...

5 Answers

My 2003 Harley Davidson Ultra Classic is cutting out on me when I am drive down the road what might be the problem and when this happens the engine will die. If you leave set for a 1/2 an hour it will...


I had a problem like that on my 2003 ultra classic. turns out there was a recall on some electric block in the fairing. It was a main connection power block kinda thing. Anyway they replaced it and then it never happened again.

it would ride a while on a hot day 25 min freeway and then just shut down. wait and cool down and it would restart.

I hope this helps.
JD

Aug 07, 2010 | 2003 Harley Davidson FLHTCUI Electra Glide...

1 Answer

Ultra classic starts and runs for about two minutes shuts off


Check the vent in your fuel cap. If the vent is stopped up, a vacuum will build up in the tank and no fuel will flow even with a pump.

Good Luck
Steve

Jul 19, 2010 | 2000 Harley Davidson FLHTCUI Electra Glide...

1 Answer

2000 ultra classic


really need more info on bike, not much to go on. if it is fuel injected, the first culprit i would check is the temperature sensor. on start up, you need a richer mix and thus higher idle. if a carb bike, i would first check ignition timing because if something is mis-skewing and the advance is too much, it will idle higher

Jun 18, 2008 | Harley Davidson Harley-Davidson Motorcycle...

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...