Question about 2006 Yamaha YZF-R1

1 Answer

06 Yzf r1 is missing, tuned the bike up about a month prior.. spark plugs, air filter etc.. was running fine then put new sprockets on now missing, at high rpms it slightly cuts out

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 677 Answers

Did you put different size sprockets on?You may be hitting the rev limiter

Posted on Oct 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 r1 flat spot at 3000 r p m


Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking check for leakage in the dark.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
18. Check for engine trouble codes
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
1999 Yamaha R1 Flatspot Biker ie Forums
http://www.r1-forum.com/forums/101-98-99-r1-mechanical-help/474929-99-r1-3000-rpm-flat-spot.html
1998 1999 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Apr 03, 2013 | 1999 Yamaha YZF-R1

1 Answer

2009 r1 runs hesitant and jerky


Hi, Jamescairns and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking check for leakage in the dark.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
18. Check for engine trouble codes
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r1-forum.com/forums/105-07-08-r1-mechanical-help/219579-07-jerky-throttle-response.html
2010 Yamaha YZF R1 Project Bike Part 2 Motorcycle USA
http://www.dwulet.com/bikes/docs/Yamaha%20R1%202009%20Service%20Manual.pdf
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Nov 23, 2012 | 2000 Yamaha YZF-R1

1 Answer

No spark on my 2001 yamaha r1


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/254361-2001-r1-no-spark.html
How to diagnose no spark situation on motorcycle
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

May 06, 2012 | 2001 Yamaha YZF-R1

1 Answer

2006 r1 red key


Hi, Anonymous if your bike has been sitting idle for months or years and you did not do any pre-storage maintenance I feel your pain it will probably have a dead battery and not want to start or if it starts it will idle and run poorly then stall, here are the following steps necessary to complete in order to get your bike back to an acceptable running condition.
1. If your battery was 2-3 years old when you last had the bike running you should replace it.
2. If you believe your battery might still be serviceable remove it from the bike and put it on a 1 or 2 amp trickle charger for 24 hours. If it is the old lead acid type with visible cells and acid levels fill each cell to the top line with distilled water and replace the caps, run the vent tube into a plastic or styrofoam cup, any cells that are cloudy/milky replace the battery.
3. After charging remove the leads and let the battery sit for a couple of hours then check the battery voltage with a volt meter, you should have 12.5 volts or better, any readings in the 11 volt range you need to do a proper load test on the battery and replace as necessary, any readings in the 10 volt range you have a dead cell and the battery needs to be replaced.
4. Drain and flush fuel tank, google " how to clean a motorcycle gas tank" find a couple forums to view the different options available.
5. Remove and inspect your air cleaner paper elements that are not oil soaked can be cleaned with a soft brush and low pressure compressed air, oil soaked elements must be replaced. Gause mesh and foam elements can be cleaned by soaking them in a container big enough to completely cover them with a solution of 1 gallon of water and 1 oz. of Dawn dishwashing liquid for small and medium size elements, for monster size double the formula and let soak for at least one hour then rinse with warm water shake off excess and let air dry, "WARNING" do not use compressed air as this will embed micro-sized dirt and road grime and destroy the mesh pattern and stretch foam elements out of shape just squeeze it like a sponge and let air dry, use a fan if you're in a hurry. When completely dry spray a very fine mist of air filter oil evenly around the whole element.
6. Remove the carburetors, disassemble and decontaminate with a carb dip or if you have EFI remove injectors and clean with carb spray and compressed air
7. Remove fuel valve and filter disassemble and clean as necessary, remove, clean, and inspect fuel and vacuum lines and replace as necessary.
8. Replace spark plugs with new ones and check for spark.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r6-forum.com/forums/46-general-discussions/81502-wont-start-after-long-winter.html
R1 01 won start after storage
Yamaha YZF R1 Service Repair Workshop Manual 04 06 Download Manuals...
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Apr 07, 2012 | 2006 Yamaha YZF-R1

1 Answer

I have a 2003 R1, I am having major problems with the engine, when I start the bike everything runs fine for about 15-20 min. Once the engine warms up it starts to lose lots of power and start putting out...


Hi, Chris and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking check for spark leakage in the dark.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
18. Check for engine trouble codes
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r1-forum.com/forums/104-04-06-r1-mechanical-help/333978-rough-idle-knocking-engine-cutting.html
Faulty TPS symptoms for 2007 R1 https://r1videos.files.wordpress.com/2011/04/2002-2003-yamaha-r1-service-manual.pdf
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Jan 24, 2012 | 2003 Yamaha YZF-R1

1 Answer

2005 yamaha r1: chain is clicking under acceleration. and there is a lack of power to the whel. lack of power came before the chain problems.


You will find that the teeth on the sprocket (front or rear) have gone, look carefully, they will be short and worn out. This will cause clicking on acceleration and the bike will hardly move, not sure about the lack of power, this could be anything from dirty fuel system to worn motor, start by giving it a tune up, spark plugs, leads, fuel filter, have your carburettor cleaned and adjusted, and while you have the spark plugs off you can give it a compression test!!

May 28, 2011 | 2005 Yamaha YZF-R1

1 Answer

Have a 2006 r1 ... Running really rough seems like its missing ... What suggestions do u have . Haven't changed the plugs yet. They are the original ones. Have a k&n filter which needs to be cleaned....


Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking check for spark leakage in the dark.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
18. Check for engine trouble codes
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r1-forum.com/forums/104-04-06-r1-mechanical-help/269956-04-r1-2600km-engine-missing-stumbling-between-1200-2200rpm-idles-rough-missing.html
Missing after running at low RPM or after idling for while FZ1OA Message...
Yamaha YZF R1 Service Repair Workshop Manual 04 06 Download Manuals...
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

May 20, 2010 | 2005 Yamaha YZF-R1

2 Answers

Just had my carbs refurbished bike starts on choke


It sounds like it is running too lean for some reason. First, let's assume that the normal tune up items are correct (valve tappet clearances, spark plugs are good, air filter, etc.). Also included in this assumption is that the engine has good compression (at least 140 psi on all cylinders) and that there are no air leaks between the carbs and the engine.
The aftermarket exhaust will generally require larger jetting in the carburetors - especially when combined with anything but the stock air cleaner box assembly. So, right off the bat, plan on going up to the next size larger pilot and main jets for the exhaust alone - PLUS another two to three sizes bigger if you aren't using the stock air cleaner box.
Finally, make sure the carbs that you have refitted to your bike are not clogged up from sitting with gasoline in them. It only takes a few months for the fuel to evaporate and leave behind a varnish that will require the carbs to be disassembled and cleaned.

Dec 07, 2009 | 1985 Yamaha FJ 1100

2 Answers

Engine is cutting out below 5000rpm and missfiring


hi mate change the airfilter black smoke is a sign of a dirty air filter

Mar 28, 2009 | 2005 Yamaha YZF-R1

1 Answer

Hard to start


hellow that is a R1 Not a honda civic it takestime for fuel pump to get going also ecu to work fuel injection to kick in

I Have A R1 2000 carb and i ride with a lot of guys these bikes just take 2-20 secs to start after that they run great your bike is fine leave it alone

Mar 13, 2009 | 2006 Yamaha YZF-R1

Not finding what you are looking for?
2006 Yamaha YZF-R1 Logo

Related Topics:

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...