Question about Aprilia RX 125 Motorcycles

1 Answer

My aprilia 125 moped will not start, there is a spark at the plug, stinks of flooded fuel, it's soaking the plug when kicked over, what's problem?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 60 Answers

Sounds like the engine is flooded with gas.Turn the fuel off if you can.Remove the spark plug and move the wire away from the spark plug hole.Now turn the engine over like your trying to start it.See if gas comes out spark plug hole if yes engine is flooded.If it is flood that bad your exhaust will have fuel in it also.You should get a new spark plug before trying to start it again.If gas does not come out the plug hole.Install the new plug and try starting it with the fuel off.Hope this helps.
D.

Posted on Oct 01, 2010

  • adam_greenha Oct 11, 2010

    Hmmm i had this problem with my scooter try a new fuel tap (goes udnerneath the fuel tank)

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starting problem


Hi Anonymous and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of enrichner.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2006 Aprilia Rs 125

Dec 30, 2013 | 2006 Aprilia RS 125

1 Answer

Won't start changed spark plug


Hi, Anonymous and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2008 Aprilia Sportcity 125

Oct 13, 2013 | 2008 Aprilia SportCity 125

1 Answer

Aprilia habana custom 125. drive belt went and kick start parts were worn.Replaced drive belt and kick start, but now not starting electrically. Any ideas please?


Hi, Anonymous and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2005+aprilia+habana+custom+125

Aug 24, 2013 | 2005 Aprilia Mojito Custom 125

1 Answer

My aprilia leonardo 125 wont start


Hi, Anonymous and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2005+aprilia+leonardo+125

Mar 17, 2013 | 2005 Aprilia Leonardo 125

2 Answers

I have a cr 125 2003 model , my bike was running and starting fine but today it cut out t, the spark plug is firing there is fuel coming threw but it is not firing up ,there apperes to be flooded as the...


HI, IF IT IS FLOODED, TURN OF THE FUEL AND OPEN THE THROTTLE FULLY AND KEEP AT THIS POSITION WITHOUT THE CHOKE,KICK REPEATINGLY AND IT MAY FIRE EVENTUALY,

RREMEMBER THAT THE CHOKE INITIALY FLOODS THE ENGINE FOR COLD STARTING, SO USING THE CHOKE WHEN ALLREADY FLOODED WILL WORSEN THINGS,

YOU COULD PROBABLY REMOVE THE EXHAUST TO DISPENSE THE FUEL QUICKER AND PUT IN A CLEAN PLUG, I WOULD DO THIS BEFORE I STRIP DOWN THE CARB TO SEE IF THE PROBLEM CLEARS, AS THE BIKE WAS PREVIOUSLY RUNNING IT SEEMS ODD TO START MAKING ADDJUSTMENTS

Feb 27, 2011 | 2003 Honda CR 125 R

1 Answer

Aprilia rs 125 wont start got a spark and it says on clock cold cant get it to warm up could it be the heat sensor


Hi, Dr_croft and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2000 Aprilia Rs 125

Jan 03, 2010 | 2000 Aprilia RS 125

1 Answer

1993 suzuki rm 125 has no spark?


best spark plug is iridium plug, takes the heat and lasts alot more rides. could be flooded, take plug out , stick finger over hole , kick start till it drys out. take match stick and clean inside of plug, should be good. otherwise probably a fuel problem.

Nov 07, 2009 | 2003 Suzuki RM 125

2 Answers

Cant get aprilia rs 125 started


You need to box that thing up and ship it to me immediately. I will get to it and back in your hands no latter then say......2012...2013 at the latest.

Fine.
Pull your plug after you try to start it. What does it look like? If it's wet your problem is flooding, electrical or bad fuel. If it's dry your not getting fuel.
After you check the plug please repost here with what you find and I can help you out with a more specific cause.

Oct 27, 2009 | 2000 Aprilia RS 125

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

345 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...