Question about Harley Davidson XL Sportster 883 Motorcycles

1 Answer

My 1995 sportster does not have any fire and i have replaced the coil the ignition module and cam scensor but still have no fire

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,565 Answers

Turn your switch on and check for voltage at the coil where the white wires connect. You should have voltage. If not, check at the "RUN/STOP" switch. If you need a schematic, I will send you one if you'll contact me directly. This forum will not allow an attachment of over 150kb. Contact me at wd4ity@bellsouth.net and I'll send you an e-mail with a JPEG picture file attached. It's a scanned copy out of a repair manual. Remind me of what you want.

Good luck
Steve

Posted on Sep 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Crane hi-4n single fire ignition installed in my 1995 xlh 1200 sportster Harley davidson .now tacho doesn't work properly


Contact Crane for wiring diagram - although they should have supplied one with the product. You may not have connected the tach wire to the correct output from the ignition module.

Aug 25, 2014 | Harley Davidson Motorcycles

1 Answer

Why is that there's no electric flowing on the hi tenssion wires of my 883 sportster


Hi Ferdinand, and the usual suspects are:
1. Fuel tank empty
2. Fuel supply valve turned off.
3. Fouled spark plugs.
4. Engine flooded with gasoline as a result of over use of enrichner.
5. Fuel valve or filter clogged.
6. Vacuum hose to automatic fuel supply valve disconnected, leaking, or pinched.
7. Discharged battery, loose or broken battery connections.
8. Loose wire connection at coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, spark plug cable connections loose,
or cables connected to wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module, or sensors " Manifold Absolute Pressure" "Camshaft Position Sensor" "Crank Position Sensor" "Brake Apply Sensor
11. Engine lubricant to heavy ( winter operation )
12. Sticking or damaged valves or push rod wrong length.
13. Primary cam sproket spline sheared or missing spacer.
For a primary suspect please visit the website below:
Harley Davidson Sportster error codes and how to access them
Good luck

Feb 05, 2014 | 2000 Harley Davidson XL 1200 C Sportster...

1 Answer

2006 sportster with security system wont start after battery went dead ,turns over but won't fire?


Hi Anonymous, and the usual suspects are:
1. Fuel tank empty
2. Fuel supply valve turned off.
3. Fouled spark plugs.
4. Engine flooded with gasoline as a result of over use of enrichner.
5. Fuel valve or filter clogged.
6. Vacuum hose to automatic fuel supply valve disconnected, leaking, or pinched.
7. Discharged battery, loose or broken battery connections.
8. Loose wire connection at coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, spark plug cable connections loose,
or cables connected to wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module, or sensors " Manifold Absolute Pressure" "Camshaft Position Sensor" "Crank Position Sensor" "Brake Apply Sensor
11. Engine lubricant to heavy ( winter operation )
12. Sticking or damaged valves or push rod wrong length.
13. Primary cam sproket spline sheared or missing spacer.
14. Security alarm system not disarming.
For a primary suspect please visit the website below: Good luck
Harley Davidson Sportster error codes and how to access them

Nov 22, 2013 | 2004 Harley Davidson XL 1200 C Sportster...

1 Answer

I have a 1995 883 sportster that cuts out and stalls. It ran fine the just cut out and wouldn't start back up. I replaced spark plugs wires and coil; afterward it started just fine i rode it down the...


The sensor plate is probably shot. If you pull the cover on the cam side look at the plate. An easy tell it's bad or going bad is the sealer is usually melted. If that's not the problem then it's the ignition module .

Sep 24, 2013 | 2004 Harley Davidson XL 883 Sportster

1 Answer

93 sportster only fires on 1 side of coil


Hi Lowbrowbob, on twin cams make sure both spark plugs are in heads and use a grounded third plug to check for spark or hold spark plug cable close to spark plug in head. If still not getting spark the usual suspects are:
1. Fouled spark plugs.
2. Battery voltage below 8.7 volts, loose or broken battery cables especially ground cable to frame.
3. Loose connection at ignition coil or plug between ignition sensor and module.
4. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
5. Faulty ignition coil or ignition / electronic module
6. Failed CKP, CMP, MAP or BAS sensor.
7. Faulty ignition switch.
For a prime suspect please visit the website below:
Good luck
Harley Davidson Sportster error codes and how to access them

Oct 06, 2012 | 1993 Harley Davidson XLH Sportster 883...

1 Answer

98 harley sportster 883 not firing...will not start....replaced literally everything. What am I missing?


Hi Anonymous, when checking for spark the CKP needs to measure the compression bump in order to send the correct signal to the ICM/ECM so always check for spark with either a third plug grounded or lift the end of the plug boot 1/2 " off one of spark plugs that are in the head. and the usual suspects are:
1. Fuel tank empty
2. Fuel supply valve turned off.
3. Fouled spark plugs.
4. Engine flooded with gasoline as a result of over use of enrichner.
5. Fuel valve or filter clogged.
6. Vacuum hose to automatic fuel supply valve disconnected, leaking, or pinched.
7. Discharged battery, loose or broken battery connections especially the negative cable at "BOTH" ends
8. Loose wire connection at coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, spark plug cable connections loose,
or cables connected to wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module, or sensors " Manifold Absolute Pressure" "Camshaft Position Sensor" "Crank Position Sensor" "Brake Apply Sensor
11. Engine lubricant to heavy ( winter operation )
12. Sticking or damaged valves or push rod wrong length.
13. Primary cam sproket spline sheared or missing spacer.
14. Security alarm system not disarming.
For a primary suspect please visit the website below. Good luck and have nice day.Harley Davidson Wiring Diagrams and Schematics Harley Davidson Manuals Mark Workshop
Harley Davidson Sportster error codes and how to access them

Jun 17, 2012 | Harley Davidson Motorcycles

2 Answers

1995 ford explorer doesn't start, crank & cam sensors replaced


Does you fuel pump delivers fuel. Is it there a spark.

Dec 29, 2009 | 1995 Ford Explorer

2 Answers

I changed my ignition coil module about 2 months ago and now i have a similar problem, as with the ignition coil it would kick over but would not even try to start...now it tries but still wont get engine...


under the coil pack there is a igniter plater (Not exact name) but it's what fires the coils replace it it is bad costs $75.00 or it is the cam sensor coil gone bad and you are not getting a siganl for spark.

Nov 22, 2009 | 1995 Ford Windstar

2 Answers

Harley 1200 sportster won't start after running a while


ecm ground; if there is a bad ground it wont allow coil to send spark even if there is 12 v there

May 28, 2009 | Harley Davidson Harley-Davidson Motorcycle...

1 Answer

FIRE and FUEL........NOT CRANKING !!!!!!!


check your ignition fuses but i think your problem is between your module and ignition switch if you got safty switches on there any one of them can cause that also.

Dec 04, 2008 | 1993 Harley Davidson XLH Sportster 883

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...