Question about 1987 Yamaha YX 600 Radian

1 Answer

I was riding the other night and rode over a large bump my bike a yam raidian died and I tried to restart but it would not when I got the bike home I had to jump start it it had a low bat the weirdest thing though it would turn over for a long time and not fire yet when I got to remove the positive jump cable from it it would pop once like it was gonna start so I began trying to get it to fire and run yet it will only fire or pop the second I remove the positive lead yet won't continue only when in the brief second the power is removed what is going on is it electrical or posesed or is there anything else I should be looking for

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It definitely sounds like a short somewhere, finding it will be your real problem. really look the wires over for some type of rub spot with the frame etc., good luck

Posted on Sep 15, 2010

  • doug Apr 03, 2011

    check fuse box for wear. i had this trouble and had to take out old box and reinstall stab type fuses. never had promblem again

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My husbands Yamaha Royal Star will completely stall while riding. Any ideas?


Make sure you have fuel getting to the carb/injectors. If you have fuel and you say you fiddled with the ignition switch and it worked, you might need a new ignition switch. I hope this helps. Rod

Mar 11, 2015 | Yamaha Royal Star Venture Motorcycles

1 Answer

Honda shadow dies


Try clearing your Carby breather tubes. If you live near mud-dauber wasp country they love to build nests in the lines. This creates a vacuum in the tank. a simple fix is to open the tank filler cap for a moment then see if you can restart. This might keep you going a bit longer.

Mar 20, 2014 | 2001 Honda VT 1100 C Shadow Spirit

1 Answer

What could be wrong?


I would check ALL electrical connections paying special attention to the charging system. Sounds like a loose connection somewhere if I does it when you bit bumps.

Jun 06, 2012 | 2005 Suzuki GSX-R 750

1 Answer

When riding in 5th gear starting losing cylinders. and bike dies? then bike won't start electrical start. can' roll bump start bike if i let sit for an hour. thn bike dies quickly. is my m


More likely to be your ignition coils. They heat up and expand this can cause an open circuit which will close up again when it has cooled down. Although, a bad charging system may cause this problem. Check the battery voltage with engine switched off ( approx 12 volts) and with the engine running (approx 14 volts) If you are getting 14 volts then your battery is dead, if you aren't, then your charging system has a fault.

May 06, 2012 | Honda CB 750 Motorcycles

1 Answer

I gust bought a 2007 night rod special without a user manual. The bike would not restart after a short ride. I turned on the ignition switch, pulled in the clutch and heard an electrical pop from the...


Hi Agfanara804, call, take a ride or trailer your bike over to your local dealers service/parts department, I'm sure they will be happy to take your Harley Davidson for a test ride if necessary/possible and offer professional advice and assistance concerning your issue. Good luck have a nice day.

Aug 23, 2010 | 2008 Harley Davidson VRSCDX Night Rod...

1 Answer

No start 09 Ultra Classic Electra Glide


Sounds like your charging system is not charging the battery.

Put a volt meter on the battery, run the engine up to maybe 2,000 RPM. The voltage must be at least 13.8V, but not more than 14.5.

If that is all OK, your battery is worn out, and is not holding sufficient reserve. It would need to be replaced.

Jun 23, 2010 | 2000 Harley Davidson FLHTCUI Electra Glide...

1 Answer

2000 Suzuki 1500 Have problem!


Yeah, you have a short somewhere in the electrical system, or your alternator is overcharging.

Aug 12, 2009 | 2000 Suzuki VL 1500 Intruder LC

1 Answer

Replaced stator, brand new battery, died after 10k ride


sounds if regulator is not working or poor connections within charging circuit

Jul 04, 2009 | 1995 Suzuki VS 800 Intruder

2 Answers

MY 2009 STREET GLIDE IS BOTTOMING OUT OVER LARGE BUMPS.


you might need to adjust your back suspension. check you owners manual for the ride height or the bike shop you got it from. or try to avoid the bigger bumps.

Apr 29, 2009 | 2008 Harley Davidson FLHX Street Glide

Not finding what you are looking for?
1987 Yamaha YX 600 Radian Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...