Question about 2004 Honda VTX 1300 Retro

1 Answer

My speedo has a ground problem. it works sometimes and sometimes it don't. can't find were to look.can you help me

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Votre probleme provient d'une mauvaise connection de l'alimentation electrique 1;batterie bien charger......2;connecteur bien viser.........3;suivre le fillage vers le cluster peut etre fil denuer ou briserr

Posted on Nov 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 dyna speedo doesn't work


Hi Dale, for more information on your question please visit the websites below and good luck:
2002 Dyna Wide Glide Speedo and Turn Signals not working Harley Davidson...

Mar 01, 2013 | Harley Davidson FXD Dyna Super Glide...

3 Answers

2002 FXDWG Dyna Wide Glide: Was riding last night and the speedometer stopped working as I was riding. Would like to know is this the speedometer that needs replaced or is it the speedometer speed sensor?...


ON THE SPEEDO PROBLEM, JUST CHECK THE SENSOR FIRST, WHICH WILL BE ON THE REAR AXLE, IF I'M NOT MISTAKEN.
THE GUY THAT WENT TO THE DEALER SHOULD JUST WRITE-OFF THOSE CREEPS. GO TO A LOCAL SCOOTER MECH. YOU DON'T NEED THOSE $100.00 AN HR. ******** WORKING ON YOUR BIKE, BESIDES HALF OF THEM ARE RIGHT OUT OF SCHOOL AND DON'T KNOW **** FROM SHINOLA.

Sep 04, 2011 | 2002 Harley Davidson FXDWG Dyna Wide Glide

1 Answer

MY 2001 VW CABRIO GUAGES ARE FLICKERING AND NOT WORKING PROPERLY FUEL,TEMP,SPEEDO,TACH WHAT CAN I DO


the case you have disconnect on the ground ( brawon coler) inthe claster . all guage have one ground check the braown coler wire but don't remove or disconnect the calster it may lose key prog try disconnect battarry then check from guage bording up to dash bord bracket . try make sure you have no short with any sender ( fuel .tem. or speedo)

Jul 27, 2011 | 2001 Volkswagen Cabrio

1 Answer

2000 Roadking my speedo works when it wants,and when my speedo doesn't work,my self canceling turn signals don't self cancel. Any help would be greatly appreciated.


The problem is with the speedo. The speedo has a "lean switch" that works in conjunction with the turn signal canceller. If the bike does not detect a "lean", the TSC will not cancel the turn signals Resolve the speedo problem and the turn signal problem will go away. As for what's causing the speedo problem, I have no idea other than maybe a loose connection. I've read a LOT of problems with the speedo not working on this forum but since I don't work the bikes built in 2000 and later, I'm afraid I have no experience with the problem and therefore cannot offer any advice.

Good Luck
Steve

Jul 17, 2011 | Harley Davidson FLHRC Road King Classic...

1 Answer

When riding, the speedo needle goes from current speed to 0 then all the way round to max speed then finally settles on current speed. If you could offer any help please, this is a 2009 ER6n with 4440...


Here's a list of things to check. The meter itself will have a wire that supplies it with 12V and a ground wire. It could have another wire that powers the dash lights. Either of the former could have a corroded or loose wire connection somewhere. Also check the wire between the sensor and the meter for the same problem.

Hall Effect Sensors normally work and then quit completely, although they may "wake up" the next morning when everything has cooled down. Other times they work fine and then die totally. Since the meter works on and off, then I don't suspect the sensor. The other possibility could be the circuit board inside of the meter itself or the little motor the needle is attached to if it's an analog meter (digital displays don't have the motor). I guess a solder joint could be broken loose inside, but were it me, the sensor and meter would be the last things I'd suspect.
also check the speedo couplings and connections, a good ground is essential

Jul 12, 2011 | 2009 kawasaki ER6n

3 Answers

Tanked up at gas station. Went riding . After a while noticed speedometer not working. Went to signal to move over and noticed my front blinkers weren't working(only front) back blinkers work. What...


Hello and welcome to FixYa!

As a first course of action, I strongly suggest that you remove the positive battery connector, let it sit for atleast 5mins. then reconnect it again. The electrical system may have just tripped that's why it's not working. Reconnecting the positive battery connector may solve the issue.

Hope this helps and thank you for using FixYa! Have a good one!

Jul 03, 2011 | Harley Davidson Booster 12inch Naked...

1 Answer

The speedometer n my 1999 Sportster 1200 has stopped registering. How do I fix it?


This depends on whether it is an electronic speedo or a mechanical speedo.
The electric speedo has a sensor near the rear of the engine. Sometimes a very small piece of metal will get stuck on the end of the sensor and the speedo will stop working. Remove the bolt holding the sensor into the engine case and carefully pull the sensor out. Wipe it off and reinstall it. If the speedo still does not work, it's probably something in the speedo itself.

On a mechanical speedo, a cable from the front wheel drives the speedo. The cable or the speedo drive unit may be bad. To check the cable and drive, lift the bike off the ground, disconnect the cable from the rear of the speedo. Turn the front wheel and see if the cable is turning. If it is, it's probably alright. I'd still pull the cable out of it's housing and lubricate it with some grease. If the cable is turning, the cable and drive unit is alright. The speedo may be broken.

Jun 15, 2009 | 2000 Harley Davidson XL 1200 C Sportster...

2 Answers

2001 ford Expedition odometer reads 100mph


I used to calibrate police speedometers, The odometer by the way is the device that records how much distace you have travelled, The little numbers on the bottom of your speedo. If your speedo reads 100mph regardless of how fast you are travelling, The answer is simple you have some dirt jammed in your speedo. Check that your speedo is mechanical ie it has an armoured square ended cable that comes from the engine to the back of your speedo. Get your hand round the back of the dash and find the back of the speedo. See if you can feel an armoured cable going into the speedo, if so it will usually unscrew and let you pull the square drive inner out. This task is easier if you can first get the speedo out. It will have to come out. Then take the speedo apart without removing the pointer. A cup spins round a magnet and the pivots on the magnet sometimes get glued up. Clean with fine paint brush and parrafin. DO NOT TOUCH THE HAIRSPRING. Get diagram of dragcup speedo as it will show you all the parts. Hope this helps

Oct 11, 2008 | 2001 Ford Expedition

Not finding what you are looking for?
2004 Honda VTX 1300 Retro Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...