Question about 1973 Honda CB 350 F0

2 Answers

Motorcycle starts idles good. runs with not much power seems all ranges affected . about 2 miles in bike sputters and stops running .let sit for one minute and it will kickstart and run for about 1/4 mile then repeats symtoms. after restart the motorcycle sort of hickups and takes off with full power for a breif secound then back too about 40 miles an hour top end. drained tank new fuel stripped from tank down too carb vent hose seem to have good fuel flow did not rebuild carboraters only cleaned float bowls. checcked ground bolt. filters look original and blew them out with air if you all have any suggestions i much appreciate it steve

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 18 Answers

Once again if your fule filter is to big or at an odd angle you could b sucking it dry and it runs again after gravity fills it up it seems simple but I've Ben there especially with thirsty bikes

Posted on Apr 20, 2012

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,978 Answers

I suspect coil / wire / spark plug cap issues. Start with plugs and plug caps. Start the bike at night and observe coils and wires . Spray coils and wires with water if necessary to look for arcing wires. If coils are bad you may have to get Accell coil kit(comes with wires and caps). Honda coils are no longer available.

Posted on Sep 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a honda EX5 (GN5 engine) which is single cylinder and single cam.. the problem is,it's suddenly start to sputter after a ride in a heavy rain.. the idle is a little slack on it,sometimes it...


Hi, Saisoku this happens to a lot of bikes and different brands it is usually caused by water getting into the fuel system and/or moisture getting to electronic components, wire connectors, wiring harness. This situation usually clears itself by letting the bike sit for a couple of days in the sun. For more information about your question please click on the blue links below. Good luck and have a wonderful day.
intermitent running rough in heavy rain
Bike runs poorly in after hard rain
bike won start after heavy rain
bike runs terrible after rain
Running Rough After the Rain

Apr 06, 2017 | Honda Motorcycles

1 Answer

The bike wont rev up, spits and sputters idles fine. carbs have been cleaned and sinked new plugs and fuel filter.


Hi, Marvin if your bike has been sitting idle for months or years and you did not do any pre-storage maintenance I feel your pain it will probably have a dead battery and not want to start or if it starts it will idle and run poorly, here are the following steps necessary to complete in order to get your bike back to an acceptable running condition.
1. If your battery was 2-3 years old when you last had the bike running you should replace it.
2. If you believe your battery might still be serviceable remove it from the bike and put it on a 1 or 2 amp trickle charger for 24 hours. If it is the old lead acid type with visible cells and acid levels fill each cell to the top line with distilled water and replace the caps, run the vent tube into a plastic or styrofoam cup, any cells that are cloudy/milky replace the battery.
3. After charging remove the leads and let the battery sit for a couple of hours then check the battery voltage with a volt meter, you should have 12.5 volts or better, any readings in the 11 volt range you need to do a proper load test on the battery and replace as necessary, any readings in the 10 volt range you have a dead cell and replace the battery.
4. Drain and flush fuel tank, google " how to clean a motorcycle gas tank" find a couple forums to view the different options available.
5. Remove your air cleaner and clean and re-oil per Mfg. specifications.
6. Remove the carburetor, disassemble and decontaminate with a carb dip or if you have EFI remove injectors and clean with carb spray and compressed air
7. Remove fuel valve and filter disassemble and clean as necessary, remove fuel lines and replace with new ones.
8. Replace spark plug with a new one and check for spark.
For more information about your issue and valuable "FREE" downloads that you will need please click on the websites below. Good luck and have a nice day.
Start Motorcycle Garaged for Over Year
Won Rev Up
http://www.yamahaventure.nl/pdf/servicemanualxvz13tf.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/1998/Lit-11626-11-17_320.pdf

Aug 07, 2012 | 1996 Yamaha Royal Star XVZ 1300 A

1 Answer

I have a 1999 harley softail flstf 80 inch evo with only 2000 miles.it runs good cold but as soon as it runs for 5 minutes ..sometimes more it just cuts out.seems like its fuel choked off or powers shuts...


have you tried changing the gas filter...sometimes it takes a bit of time for dirt to clog it and it clears a little when the bike sits for a bit so that it starts after sitting then dies after running for a few minutes. hope this helps

Jun 18, 2011 | Harley Davidson FLSTF Fat boy Motorcycles

1 Answer

I have a 99 road king 1550 fuel injected. on the way on a trip the engine lost power and shut down . cranked but no start. Took it to harley dealer where they found that the computer was fried, front...


Interesting story but other than the low idle, you never said how the bike was running. I must assume that it's running alright other than your concern that it may be running lean due to your fuel mileage. You're mileage is about nornal for an engine as large as yours. My 1340 Evo gets about 45 miles per gallon. If you had a vacuum leak on the manifold seals, you would notice it mostly at idle speeds. The idle speed would probably vary considerably while sitting still. It may even cause one cylinder to miss. As long as your bike seems to be running good, ride it and enjoy it.

Ride Safe
Steve

Aug 11, 2010 | Harley Davidson FLHR - FLHRI Road King...

1 Answer

Just bought a 99 wide glide, rode it home last night and it was sputtering pretty bad after about 150 miles and it would die at low rpms and make a sucking or hissing noise. Only has 13,000 miles on it. It...


It sounds like a carburetor problem it won't run without the choke on. The bike has probably been sitting up for a good while. I'd be willing to bet that the jets in the carb are stopped up. When gasoline evaporates in the carb, it leaves behind a gummy mess that will stop up the jets. This is probably what is wrong with your bike. The carb needs to be completely disassembled and cleaned. Unless you're experienced in doing such a job, it's one that is best left to the pros.

Good Luck
Steve

Jul 16, 2010 | 2000 Harley Davidson FXDWG Dyna Wide Glide

2 Answers

I just purchased a 94 Katana 750cc -- sort of a project bike. The bike has just under 13K miles and the previous owner stated that he had only put about 500 miles on it, in the last 2 years. When I first...


Sounds like it sat allot.. That causes problems with the carbs.. I would say it runs pretty good for sitting so much.. I would suspect the carbs need cleaning.. or maybe rebuilt,, jetted and synced.. Try some carb cleaner and work you way up from there..

Rate well ;o)

Jul 24, 2009 | 1994 Suzuki GSX-R 750 WR

1 Answer

XV1100 virago ...sputtering, dying...NOT FZR!!


1 maybe there is a diaghfram tear at your carb only 1 is funtioning and 1 block engine is running but under power
2.check your fuel line from tank to fuel filter then pump then carb
probally there is a debrie stuck in the pipe line or in your tank

May 11, 2009 | 1990 Yamaha FZR 1000

2 Answers

High idle on start-up


have checked for air leak @ intake manifold? this is com.prob.

Apr 30, 2009 | 2000 Harley Davidson FLHR-FLHRI Road king

1 Answer

Sputtering at low speeds and takeoff


your low speed jets are stopped up ,the carbs need cleaning, go to walmart a buy some SEAFOAM, poor it in your gas tank ,start it up on choke, and when it start ot clear up take it off of choke, or ride it until it clears up. after it starts running good get it synchronized

Mar 27, 2009 | 1986 Honda GL 1200 Interstate Gold Wing

1 Answer

Dies in mid-ride


I HAD THIS PROBLEM. BIKE WOULD START AND IDLE NO PROBLEM. WOULD GET UP TO SPEED AND DIE. WOULD START AFTER SITTING. BIKE HAD BEEN SITTING FOR A PERIOD.

FIX:: REPLACED FUEL FILTER FIXED THE PROBLEM.

LOCATION::: TUCKED UP ABOVE VOLTAGE REGULATER RECTIFIER IN FRONT OF REAR TIRE LOOKING UP.

Feb 23, 2009 | 1998 Honda VT 1100 C3 Shadow Aero

Not finding what you are looking for?
1973 Honda CB 350 F0 Logo

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...