Question about 1998 kawasaki ZX-6R Ninja

1 Answer

When i ride for a few min and then turn off my bike when i try to turn it back on it just chuggs i have to let it cool off for at least 10 min before it will crank back up.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 345 Answers

Make sure your chocke lever is going all the way off when the bike is warm. The chugging sounds like the choke may still be on, and is not needed when the bike is warm.

Posted on Aug 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Battery is brand new i just had it out for a 10 minute ride and turned it off for 5-10 mins and i went to start it back up , all the lights were on but it would not do any thing wheni tried to start it i...


Hi,rather than jumping the gun as the bike was running fine before you had new battery fitted,I would say to have the starter checked first.good day to you.

Mar 29, 2015 | 2001 Suzuki VZ 800 Marauder

1 Answer

Hello had bike for 4 weeks it runs beautiful for about 10 miles then just stops changed crank senser still the same stop for 2/3 mins then ok for a few miles back fires wot can I look for now thanks gary


Not knowing what kind of bike we are talking about makes this tough but I would check the voltage regulator/rectifier. I have seen these go bad where they heat up after a short time and you lose ignition. Once it cools down it will run until it heats back up.

Oct 05, 2013 | Motorcycles

2 Answers

04 Gsxr600 jerking and engine dies after riding for awhile.


I have an 05 with the same problem. Sounds like your STVA went out. Do you still have your butterflies wired open? I know how to repair the stva fixed mine, and saved hundreds....if your still on this post email me so we can get our bikes fixed. also check your kick stand sensor! This can malfunction and cause same stalling problems.

Apr 22, 2012 | 2004 Suzuki GSX-R 600

1 Answer

Problem with 800cc suzuki intruder 2002 2002 suzuki intruder 800cc amonth ago i changed all fuilds and brakes also plugs and filter brike ran really good yesterday a couple buddies wanted to go riding


when i shut off my 2002 suzuki motorcyle it run perfect then went to start i and have no power battery good have no light on dash no head light brrake light everything is dead what could be wrong can you help with a idea thank you dave

Mar 26, 2012 | Suzuki Motorcycles

1 Answer

How to start a honda crf150f in cold weather


The way I start any of my bikes in cold weather is turn on the choke and once its turned on and run for 1 minute or so turn it off and warm your bike up. For the first few mins of riding don't go too extreme, since the cold air can cool your bike down quickly.

Jan 14, 2012 | 2004 Honda CRF 150 F

1 Answer

1990 FZR 600 - Battery problems? drainage?


this is yours jarnater or regulater problem same problem to me i have fzrr 400 but i install a new regulater and then i solve my problem

Feb 18, 2010 | 1990 Yamaha FZR 600

1 Answer

Once I start the bike in the morning, everything is normal, after about 10 to fifteen minutes of riding, after the bike has normal temp. It runs only with 3 cyl. RPM tachom. is gone as well . After 30 min....


Sounds like a ignition switchbox problem. Try to find a spare and run to see if problem persists.
Can also be a burned ignition coil. Check sparks at plugs to see witch coil can be defective when hot...

Aug 22, 2009 | 1982 Honda VF 750 S

1 Answer

'04 volusia still shutting down


I would recomend checking to be sure the fuel and vacum lines n the tank are installed correctly, Open the fuel filler and start the bike and see if it has any change on the problem, if so you have a vacum issue.

Mar 10, 2009 | 2004 Suzuki VL 800 Volusia

2 Answers

Misfire


Hi ..... Do you have access to a multi meter ? Place across the battery, when bike is running and you should display 13.2 - 14volts. Sounds like a dying battery (dead cell ?), lack of charging or elctrics shorting to earth .............. go for the first two first.
Good Luck.

Dec 27, 2008 | 2001 Suzuki AN 400 Burgman

Not finding what you are looking for?
1998 kawasaki ZX-6R Ninja Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...