Question about Harley Davidson XLH 883 Sportster Motorcycles

1 Answer

Tengo una harley sporters modelo l999.El motor esta bien, pero lo apago y luego no arranca. Depues de un tiempo y de probar varias cosas,vuelve a arrancar. Creemos que esta bien pero se vuelve a apagar y otra vez nada que arranca. Creemos que puede ser el CDI. GRACIAS

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,565 Answers

Ok, if my translation is correct, you have a '99 Sportster that shuts down and will not restart. have you checked for a spark at the plugs? Do not pull the spark plugs out of the heads to do this test but rather put another set in the plug wires. The Big Twins have a compression sensor on them and will not spark if there is no compression.

Is there power to the coil? You should show battery voltage to one side of the coil when the switch is on. If you do there is no spark, your cam position sensor in the timer cavity on the right side engine case may be bad.

Test the coil by disconnecting the pink wire. connect a jumper wire to this side of the coil. Turn on the ignition switch and make sure you have battery voltage on the white/black wire of the coil. MOMENTARILY ground the jumper wire and then take it loose from gound. Watch the spark plugs to see if they spark. If the do, the coil is good. You complete ignition system is in the timer cavity on the right side of the engine. I do not know of any way to test the unit. Sorry.

Good Luck
Steve

Posted on Aug 23, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hola amigos tengo un problema con un Tv Sony wega modelo kv-29fa515 chassis BA6/9 el tv me enciende osea arranca bien imagen, color y sonido pero alcabo de cinco segundos se me cae la imagen osea queda la...


por favor si alguien tiene informacion que me sirva para arreglar esta falla,le agradesco de corazon.el tv enciende y la pantalla queda oscura,el filamento enciende y los voltages de catodo estan elevados(192v) si aumento el escren, aparece imagen muy al fondo,la pantalla tiene lineas de retorno y cambia de azul a verde.

Jan 12, 2011 | Televison & Video

3 Answers

Cuando el coche esta frio, cuesta para encender, el motor tiembla y en la mayoria de los casos se apaga. porque es eso?


no dijo que motor tiene el carro, pueden ser varias cosas, necesita revisar:
El regulador de presion de gasolina, cuando lo prenda quite la manguerita de vacio y vea si sale un poco de gasolina, tambien puede tomar una manguerita conectela al regulador y suervale fuerte si le queda sabor a gasolina el regulador esta defectoso, remplacelo le ayudara ahorrar gasolina y trabajara mejor.
El sensor de la temperatura para la computadora le esta diciendo que el carro esta caliente y no le pone la suficiente gasolina por eso se apaga, no es muy caro remplacelo.
Algo que no me dice es si el carro trabaja bien despues de calentarse.
Revise esto, escriba para atras si necesita mas ayuda o tiene mas informacion.
Buena suerte

Jan 07, 2011 | 1994 Buick Century

4 Answers

ROS failure


Hola buen dia OKI B6500 la falla que presenta es ERROR DE ROS crei que era el laser scaner pero le puse el de otra impresora en buen estado y nada siguio al poco tiempo igual de hecho el que le quite lo puse en la impresora que esta en buen estado y sigue funcionando, este error OKI B6500 lo hacen muy comunmente este tipo de impresora,En OKIDATA me comentaron que lo provocan varios sensores sobre todo el de tapa superior pero aun que lo corrijas funciona pero al poco tiempo lo vulve hacer que mas puede ser si ya le cambien el sensor de tapa sup.,laser scaner,sensor de deteccion de toner., en OKI no especifican cual es el provoca este error nada mas dicen que son varios sensores.
NOTA: de hecho un colega hizo lo mismo y no le la corrigio lo que hace es la apaga varias veces sacando y poniendo el toner y a veces bingo funciona de hecho tiene una impresora que inicia bien pero al poner el toner se apaga o marca error que hacemos las tiramos tienen menos 80,000 paginas alguien tiene un buen TIP

Aug 19, 2010 | OKI B6500 Led Printer

1 Answer

Tengo problemas con una batidora hobart. hl 600. lellega voltaje a la tarjeta de controles ( velocidad y tiempo) pero no enciende nada y no tengo control de el arranque y paro.


Hola amigo, mi nombre es ramon, a mi me sucedio algo parecido, primeramente debes revisar los 24V Ca en la tarjeta, este es rectificado a 24v cd y 12 Cd quienes son los que alimentan el control, no te desgaste buscando en los interruptores de proteccion, el display debe encender autamaticamente cuando la maquina esta energizada, esto es un defecto al parecer comun en estas maquinas, esta tarjeta tiene un Circuito integrado que alimenta a relay C3 y este a C2, hay varios relay de control los cuales pueden o no activarce pero es fundamnetal que arranque el microprocesador de esta tarjeta, quizas con un poco de tiempo puedas reparar esta tarjeta revisando el relox de control y todos los circuitos de control para el funcionamiento de la misma, hubiera que buscar los datos de estos y hacer una ingenieria inversa para detallar el funcionamiento de la misma, pero para que sea mas facil revisa el cable del puerto de comunicacion entre la tarjeta de mando y el variador de frecuencia, si este esta bueno teniendo continuidad, Ah en este cable hay una linea de color ***** que no se utliza esta solo conectado en uno de los estremos, si todo esto esta bien sustituye esta tarjeta por una nueva la misma esta averiada y si no tienes mucho conocimiento en electronica no la podras reparar o poco tiempo que es lo que sucede a mi, que tenga suerte.
Ramon

Aug 19, 2010 | Hobart HL600 Legacy Stand Mixer

4 Answers

Tengo una camioneta isuzu y se acelera y


Hola Ruben
No estoy seguro, pero tengo un Amigo 90 que le pasa lo mismo.  Según creo el problema está en los controles electrónicos de las válvulas (esos aditamentos que están a la izquierda del carburador, segun lo ves desde el frente, sobre la salpicadera derecha del auto)
No se como se corrige el problema.  Supongo que cambiando los controles de las válvulas.  Una cosa que puedes revisar es que las mangueras que comunican el carburador con esas piezas que te menciono no tengan entradas de aire por grietas por resequedad.
Si alguien más sabe una solución mejor, espero con gusto su respuesta.
Yo quisiera cambiar el carburador por uno 100% mecánico mejor

Oct 03, 2009 | 1993 Isuzu Amigo

2 Answers

TENGO UN MITSUBISHI DE 95 , LA TRANSMISION 1.8


quizas necesita revisar sensores de transmision,tambien el nivel de aceite,ya por ultimo quizas sea que ya empezo a resbalarse y va a necesitar una transmision nueva o usada.

Sep 19, 2009 | 1995 Mitsubishi Mirage

9 Answers

Problemas de transmision automatica


hola que tal, tengo un saab 9000 1988 y tengo problemas con la transmicion aveses me hace los cambios y abeses no, si abansa para atras y para adelante pero me abienta los cambios cada que quiere,,, alguin tiene idea de que pueda ser?? nesesito ayuda ya estoy desesperado...

Aug 02, 2009 | 2001 Hyundai Accent

1 Answer

Tengo una DN hd2500 y se bloquea


bueno, la cosa esta asi, basado en lo que a mi me ha sucedido, yo uso la dn2500 y  le doy mucho uso, a mi me *** ese mensaje varias veces, db save ng! , cant acces, eso es cuando tu disco duro esta fallando o ya murio o no lo puede encontrar, pero cada ves que me paso eso fue llegando al lugar de trabajo, me volvi loco , desconecte el teclado y la volvi a prender y se solucionaba hasta que un dia no arranco mas, entonces saque el disco duro interno y lo quise poner en una caja para copiar la musica a otro disco duro, hecho esto volvi a poner el hd en su lugar y funciono, yo creo que es un tema de los conectores, pero tambien podes ir a utilidades y probar hacer una base de datos nueva. lo importante es sacar la musica que tenes ahi, despues te compras otro disco duro($40) y lo cambias por el que esta ahi adentro o lo usas por usb externo, recuerda que el usb externo tiene que estar formateado en fat 32. aca esta mi email por si necesitas algo matosfilms@gmail.com

May 04, 2009 | Denon DN-HD2500 MP3 Player

2 Answers

Gigabyte GA-K8N Pro-SLI won't boot and no beep codes


hi kathy,

there are a few things you can try, reseting the cmos, with the jumper usually located near the battery. if you cant find that, try removing the battery for 30 mins and then popping it back in. if no luck from there, you could try another cpu, if that dont work then it may just be the mobo! good luck!

hope it helps!

Feb 11, 2009 | Gigabyte GA-K8N Pro-SLI Motherboard

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

Mike

Level 3 Expert

4339 Answers

yadayada
yadayada

Level 3 Expert

76051 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...