Question about 1982 Honda GL 1100 Gold Wing

1 Answer

82 1100 has a bad miss in the upper rpm about 4 to 5000. It even feels like it wants to stall out, someone said the coils.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,978 Answers

Old coils have wires that arc and 5000 OHM caps with blown resisters that can cause your problem. You could try replacing the plug caps on the end of the wires (they unscrew) (NGK about $20) Accel makes some bolt in replacement coils for the gl 1000 and gl1100 ($150 to $200). The kit comes with yellow wires and spark plug caps. I substituted snap on Ford truck wires because they were black. With this kit you need screw on tops for spark plugs (Honda snaps there caps on to the threaded plug top with out the screw on aluminum dome). Start your bike when it is dark out side and spray water on the wires to look for shorting. Also, does it cut out in the rain? Your cheapest fix would be to try the new plug caps first, unless of course, the wires are shorting.

Posted on Aug 21, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

At about 55 to 65 mph 1500 to 2000 rpm truck hesitates slight exceleration


I would go with bad COP Ignition Coils

More likely you have several bad all at once

Common problem with ford & lincoln cop coils

No you don't need any codes for that to happen
& the PO 300 codes on those are not always correct.

I have had the fuel gauge code also in my Lincoln Ls &
lots of others.

Just work on the coils & disregard all codes

Not the tps, not the gas pedal, not the tacm on throttle
body.

I have seem a bad battery do some odd things

Nov 14, 2012 | 2004 Ford F150

1 Answer

Oldsmobile stalls/idles rough under 1,100 rpm. Otherwise runs fine while driving.


oh the fun of throwing parts at a car! i feel you ive been there before. have you tried testing the ignition modual? checked to make sure its getting fuel right? it could have a seized injector body. it could be a cam or crank sensor but usually those only run the ignition up to 500-900 rpms then the ECM takes over. other than that it kinda sounds like you may be loosing cylinders. you might try a compression test. i know this isnt a solution per say but ive been stuck before i know fresh ideas can help

Feb 12, 2012 | Oldsmobile Alero Cars & Trucks

1 Answer

95gmc sonoma the right bank 2-4-6 sprakplugs are all black has a miss could it be a cracked plenem,leaky ex manifold?


Could be bad wires,cap and rotor.Bad injectors.Upper plenum gasket bad.I have had a few of these with a bad upper plenum gasket.A good way to check for this is spray some brake cleaner around the upper plenum area and if it is bad you should feel the engine smooth out or change in engine rpm,s.Let me know what you find Good luck.

Feb 26, 2011 | GMC Sonoma Cars & Trucks

1 Answer

2000 ford windstar stalls at 2000 rpm some times dies i no its not the dpfe


Good Evening, I have had a few of these on the car lot and noticed a few inherited problems that can cause what you are talking about. First thing is a coil going bad, second is those darn plenum and intake gaskets which cause a vacuum leak which causes the engine to develop a miss not only at low rpm but also at higher. I cannot say that it is your problem without coding it, but give you some insight into possibilities. Hope this helps.

Nov 02, 2010 | 2000 Ford Windstar

1 Answer

1991 Chevy Caprice has a mild miss fire and stall at low rpm: This is my latest update: I checked and cleaned the EGR,PCV,IAC valve, M.A.P sensor and Throttle body(bore/butterfly). with carb cleaner....


Do you have the idle speed turned up to keep it from dying? Because it is high. Check engine light on? Have you checked for vacuum leaks at the gasket under the throttle body? How does the car run under acceleration? You might have a worn distributor shaft.

Jun 22, 2010 | 1991 Chevrolet Caprice

2 Answers

The car idles rough at low idle speed approx 1000 rpm or less it smoothes out at about 1200. once engage the drive train it realy miss and stalls and it doesnt matter if it forward or reverse it stall and...


You probably are developing serious ignition problems.Your coil pack may be becoming in jeopardy as open plugs wires will re-route KV's straight through the module to ground as this high energy goes to the easiest path. I would isolate possible dropping cyclinders by pulling ignition wires while looking for corrosion on the coil ends and oil soaked or faulty(cracked) spark plugs on the engine/spark plug side of the wires.The upper engine mount(torque axis) may be sagging and will exaserbate this condition as well.Here are 4 possible parts that could get you feeling brand new

1-16167763 -coil module
1-21024814-plug wire set
4-21025103-spark plugs
*1-21022185-torque axis mount with 3 studs(11518883)

*optional

Aug 14, 2009 | 1993 Saturn SC2

2 Answers

03 JEEP wrangler Rubicon 4.0L missfire on cylinders 1,2, and 3!


bad fuel pump can cause this or plugged fuel filter but i believe they are one unit

Jul 30, 2009 | 1998 Jeep Wrangler

1 Answer

JUMPY, STALLING CAR


You need to have it scanned to find out why the check engine is on first thing. Local parts stores normally will do this free of charge.

Apr 13, 2009 | 2000 Pontiac Bonneville

1 Answer

04 explorer running bad


If this is a coil pack ignition system (no spark plug wires, just a coil pack on each plug), this sounds like you may have a coil pack that is going bad. Do you have a check engine light on? You might also think about having someone take a look at your fuel injectors, if one or more isn't firing this will cause a miss that will sometimes seem like a faulty spark plug. Hope this helps.

Feb 19, 2009 | 2004 Ford Explorer

1 Answer

2008 GSXR 600 Won't idle when the temp is real cold


Check your injectors man... Sounds like you have a nasty clog... Other than that the only thing I can guess would have to do with this would be check the fuel lines the spark plugs and fuel pump... If nothing is wrong your best bet would be getting it to a shop...

Nov 25, 2008 | 2008 Suzuki GSX-R 600

Not finding what you are looking for?
1982 Honda GL 1100  Gold Wing Logo

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...