Question about 1986 Yamaha FZ 750 AE (U.S.)

1 Answer

I have a 1986 Yamaha Virago, the horns do not work. The four fuse between the tach and speedometer are good. the main fuse under the seat is good. Is there another fuse for the horn. if so where is it located? Greg

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 921 Answers

I dont know. but since its an 86 i'll take a guess that your horn is probably bad...check it with a voltmeter..hook up the red +lead to any of the two wires going to the horn then ground the other lead to a good bare frame or bolt, press the horn button..you'll see 12v when you press the button if that didn't work try the other wire...if you still dont see 12v then the horn is probably good and you have a broken wire or a bad fuse, sorry i dont know the location...but it should be with all the others like all the other bikes i"ve owned..you could just try replacing all the fuses that you see with new ones and then see if it works.

Posted on Aug 19, 2010

  • Greg Frechette
    Greg Frechette Aug 20, 2010

    Thank you. I already replaced all the fuse, not go, today I will check the voltmeter, let you know, thanks Greg

  • Paige Cullen Mar 26, 2013

    Greg,where did you find the horn fuse?. I have no idea where to look on a 94 Virago

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Indicators not working


Hi, Anonymous before diagnosing any turn signal/running light/parking light issue make sure the bulb is good and the light fuse has continuity with a test light. If you have replaced you OEM lights with LED lights you are going to need a load equalizer. If no turn signals work the cause could be a faulty turn signal module or the connector going to it, look for corroded, loose, or broken pins/sockets. Contact spray cleaner is great for removing corrosion. If your speedometer does not function properly it will have to be fixed first because your turn signal module gets the data from the speedometer for normal turn signal function. If your front turn signals don't work use a test light to check for power and ground at the bulb socket, then start backtracking the wiring through every wire connector to the turn signal switch/button and check for continuity, go all the way back to the fuse if necessary to find the cause of the malfunction. If your rear turn signals don't work check your rear fender wiring harness connector first for corroded, broken, loose pins/sockets, power, and a good ground, (the harness connector is usually located under the seat on the front of the rear fender) then keep tracing the wiring look for obvious harness damage caused by the rear tire. If you still can't find the malfunction backtrack from the rear fender wiring harness connector. If one side does not work you could have a faulty turn signal switch or module check for continuity. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Indicators not working
ViragoTechForum com Yamaha Virago XV Forums That Rock
Yamaha XV 535 DX Virago Service Manual
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-16_110.pdf

Mar 25, 2014 | Yamaha XV 535 Virago DX Motorcycles

1 Answer

Yamaha virago brake, neutral and turn signal lights stopped working all of the sudden


Hi, Anonymous check your fuses for this scenario you will need your service/owners/ manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere zero $ you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
ViragoTechForum com
Turn signals brake light neutral light tach and others not working
Yamaha XV535 Owners Workshop Manual
OEM parts for Yamaha
YAMAHA XV535 Owner Manual

Nov 05, 2013 | 1995 Yamaha XV 535 Virago DX

1 Answer

No fuel injection power no tach power no head light no start


Check the main relay under the seat. Check your fuses and if those are good, you probably have a bad ground or the ECM is toast.

May 26, 2012 | 2000 Buell X1 lightning

1 Answer

1995 Yamaha Virago XV1100 main fuse location


Hi, Anonymous for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere zero $0 you can download another one.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
1995 Yamaha Virago XV1100 main fuse location Google Search
Virago XV750 XV1100 fuse cover lense removal
http://service.tanga-moteurs.ro/data/yamaha_virago_535_700_1100.pdf
OEM parts for Yamaha
Yamaha Virago XV1100L Owner Manual

Jul 11, 2011 | Yamaha Motorcycles

1 Answer

Think I blew a fuse when I was jump starting my battery. Speedometer, horn & turn signals dont work. Replaced the battery but that didn't resolve the problem. Is there a fuse box anywhere? I checked...


Hi Tucsonjohn, on a Dyna all fuses, circuit breakers, relays, and modules will be behind the left side panel cover secured by grommets, four nuts or screws. On later models the electrical panel bracket cover secured by four nuts or screws must also be removed to gain access to electrical components. Good luck and have nice day.

Dec 06, 2010 | 2001 Harley Davidson FXDL Dyna Low Rider

2 Answers

My 1992 yamaha virago turn signels and horn stoped working, I need to know what where and how to fix this, is it a fuse? If so where are the fuses? I'm on the road and I need to figure it out, thank u


hows it goin, check the fuse box, it is under the seat. if no fuses are blown, check the horn and flasher unit/Flasher relay connections. I think you have to separate problems.

Aug 11, 2010 | Yamaha Xv 250 Virago S Motorcycles

1 Answer

The speedometer and tach lights not working....


Check the fuses. They are under the cover right below the gauges. Remove the screws and lift the cover off. Check the fuses with a test light or volt meter, dont trust your eyes to detect an open fuse.

Jun 25, 2009 | 2001 Yamaha V Star 1100 Classic

1 Answer

Speedometer and odometer


The drive gechanism in the wheel hub is damaged

Jun 15, 2009 | 1993 Yamaha Xv 250 Virago S

1 Answer

Yamaha Virago XV700 - 1987 Seat Removal


Most Yamaha models have 2 bolts holding the seat on, usually located between the top shock mounts and the side covers. You should be able to find them without too much trouble, but remember- they are metric. Hope this helps.

Dec 24, 2008 | 1988 Yamaha XV 535 Virago DX

Not finding what you are looking for?
1986 Yamaha FZ 750 AE (U.S.) Logo

378 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...