Question about 2002 Yamaha V Star Classic

1 Answer

My 2002 1100 v star classic does not run on the front cylinder, has spark, has compression, front cylinder stays cold. Back cylinder runs on spark, fuel, compression, no problem. Give any throttle and bike dies, take off choke, bike dies. Already cleaned carburators, any suggestions?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Yamaha Master
  • 2,050 Answers

How good did you clean the carbs? The idle jets usually have small holes along the side, and if they are blocked with dirt or bad fuel, it won't idle. Make sure ALL of the passages are clear, and all jets are clear, through the center and holes in the sides of the pilot jets.

Posted on Aug 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha virago y rone with choke honney the cilanderfronthis cold hand back his hot afer 4 minute ron


Your front cylinder is not running. This could be due to spark or fuel, or lack of compression.
Check for spark first by inserting a good plug in the plug wire and holding it against the cylinder. If it shows bright spark, you may have a fueling or compression issue.
Check for compression, should be around 150psi. If you have spark and compression, you probably have a fueling issue.
Check the carb for the front cylinder for fuel level in the bowl. If the fuel level is correct you have another carb issue which will require removal and cleaning/servicing.

Jul 22, 2014 | Yamaha V Star 1100 Classic Motorcycles

1 Answer

Rear cylinder running cold has no power n top end speed is 45


Hi, Dave you have no spark or no fuel or no compression for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. If necessary, transport your bike to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your problem. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.starbikeforums.com/forums/49-v-star/12250-rear-cylinder-not-working-05-vstar-650-a.html
Vstar 1100 no fuel to front cylinder
98 00 Yamaha XV650 Star Service Manual XVS650 Moto Data Project
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Mar 22, 2013 | 2007 Yamaha V Star Classic

1 Answer

Front cylinder not firing on my 2000 yamaha v star classic 1100


Sounds like its the float in the front carb is sticking,causing it to flood the front cylinder with too much fuel. Need to clean carbs,reset float levels,and synch them. Running it like this will wash the oil out of the cylinder,causing it to lose compression.

Sep 24, 2012 | 2000 Yamaha V Star 1100 Classic

1 Answer

2004 v star 650 back cylinder does not fire


Hi, Lenbart1961 you are not getting fuel to the rear cylinder or it is not timed correctly for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/49-v-star/12250-rear-cylinder-not-working-05-vstar-650-a.html
Will not fire on rear cylinder Yamaha Star Forum
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Jun 23, 2011 | 2004 Yamaha V Star Classic

1 Answer

Have a 06 Yamaha 1100 V-star classic, sat for a while before I bought it, front pipe is starting to blue and the idle increases after ya ride it for a couple miles. bike only has 3300 miles on it. could it...


Hi,

Pipe bluing indicates that cylinder is running lean, therefore too hot. Have you looked at the front spark plug? The insulator should be paper bag tan. Ash white and it's running lean.

The idle going high can be a vacuum leak. You can spray WD-40 (or propane) around the intake flanges when it's running, and if the engine changes speed, you've found the leak.

Mar 14, 2011 | 2006 Yamaha V Star 1100 Classic

1 Answer

Runs on one piston. one piston warms up. and the other stays cold. and no power


Swap the spark pluge over and see if it then fires on the other piston. If it doesn't then check for a spark and then a compression test will help to reveal any damage.

Jan 11, 2011 | 2006 Yamaha V Star 1100 Classic

1 Answer

Someone told me that is running on one cylinder how can i check this and how can it be fixed


start it up cold, and feel the exhaust pipes as it runs, and keep checking both near the engine. (Becareful as they should get hot quickly) A cold pipe means a dead cylinder. Then you need to verify three things...
does it have compression?
is it getting fuel?
does it have spark?

Aug 04, 2010 | 2002 Yamaha V Star Classic

1 Answer

Yamaha v star 650 please help motor was working fine! lost power check the compression and both cylinder have same 90PSI . front cylinder starts the back one doesn't please help


first check the sprkplug to see if it is making sparks,if not replace the sparkplug and try again,if still no joy check that the sparkplug cap is tight on the lead,if still nothing the rear coil may have gone faulty,hope this helps

Jun 24, 2009 | 2000 Yamaha V Star Classic

1 Answer

Lean pop or only runs on back cylinder and front back fires


Exhaust 'pops' is generally caused by unburnt fuel igniting in the exhaust, air leaks can cause this too.
When you do any carb work its always best practice to check the carb balance and idle mixture settings.
What colour is the spark plug? http://www.dansmc.com/Spark_Plugs/Spark_Plugs_catalog.html

Jun 18, 2009 | 2005 Yamaha V Star Silverado

Not finding what you are looking for?
2002 Yamaha V Star Classic Logo

452 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...