Question about 2003 Yamaha YZ 125

1 Answer

My 1995 yz125 started up fine 3 days ago now it wont start at all? i have tried leaning it on its left side until fuel came out of the overflow and tried starting and nothing. what can i do next?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 71 Answers

If fuel came out of the over flow it sounds like you flooded it. What happend since three days ago? Change the plug and try to start it, could be a fouled plug also.

Posted on Jul 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just did the top end on a YZ 125 put V-Force reeds and the bike doesn't start unless I pop start it and then it runs for a little bit but if I give it to much throttle it dies and very hard to start


Hi, Chad and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Float needle and seat sticking.
5. Float level too low.
6. Carburetor bowl vent line clogged/blocked/pinched.
7. Idle adjusting screw set too low.
8. Air/fuel mixture screw set too lean.
9. Idle port, transfer ports, slow air jet clogged.
10. Slow fuel jet clogged.
11. Faulty fuel pump.
For more information about your issue and valuable "Free" downloads that you will need please Click on blue links below. Good luck and have a wonderful day.
Bike dies when you give it throttle
YZ125 starts then dies after day of running fine
Yamaha YZ125T1 Owner Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Feb 23, 2017 | Yamaha YZ 125 Motorcycles

1 Answer

My 97 intruder 800 won't run without starting fluid. Can anyone help me figure this out?


Hi, Anthony and the usual suspects are:
1. Idle circuit and transfer ports clogged.
2. Air fuel mixture adjustment too lean.
3. Pilot jet clogged.
4. Faulty accelerator pump.
5. Float level too low.
6. Float bowl contaminated old fuel, water, dirt, rust, etc.
7. Float bowl vent or overflow tube clogged.
8. Fuel flow to carburetor restricted.
9. Intake manifold leak.
10. The gas cap is not venting properly or fuel tank venting system blocked.
11. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
12. Needle and seat stuck closed in the float bowl.
13. Multi carburetors not in sync.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.sportbikeworld.com/forums/179-atv-dirtbikes/32786-bike-burns-starter-fluid-but-wont-run.html
http://www.fireblades.org/forums/honda-cbr-600/80304-starting-problems-turns-over-but-only-starts-starting-fluid.html
Suzuki VS700 1985 Service Repair Manual
OEM parts for Suzuki
http://mybikemanuals.com/suzuki/uncategorized-suzuki-owners-manuals

Feb 18, 2017 | 1996 Suzuki VS 800 Intruder

1 Answer

I have a 1986 yamaha virago 1100..when I first start the bike and put it into gear it dies out...when I rev it to 7000 rpm it goes into gear and is fine for the day until the next day


Hi, Floyd and the usual suspects are:
1. Idle circuit and transfer ports clogged.
2. Air fuel mixture adjustment too lean.
3. Pilot jet clogged.
4. Faulty accelerator pump.
5. Float level too low.
6. Float bowl contaminated old fuel, water, dirt, rust, etc.
7. Float bowl vent or overflow tube clogged.
8. Fuel flow to carburetor restricted.
9. Intake manifold leak.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Re dies when put in gear Road Star Forum Yamaha Road Star
Engine dies when put into Gear
Stalls when put in first gear
Yamaha 1986 XV1000 Service Manual

Aug 04, 2016 | Yamaha Motorcycles

1 Answer

Fuel leak from carbs yamaha genesis fzr600r 95


Hi, Neil and the usual suspects are:
1. Enrichner system plugged, not properly functioning or improperly operated.
2. Fuel overflow.
3. Restricted fuel supply.
4. Plugged slow jet or passages.
5. Inlet system air leak.
For more information about your issue please visit the websites below. Good luck and have a nice day.
http://www.tradebit.com/filesharing.php/search/0/1995+yamaha+genesis+fzr600r

Nov 02, 2015 | Yamaha Motorcycles

2 Answers

Why does my 93 Honda Accord run fine and then dies going down the road and will start again and die again?


There is a black fuel relay way up under the top left driver side dash that breaks its main wire solder connections on the circuit board under over-heat conditions. Resolder that relay. Starting fluid will show that you have lost fuel delivery under no start conditions. You can use the breather hose from the valve cover for this test.

May 12, 2014 | 1993 Honda Accord

1 Answer

My sons kx65 has been idle for a year or so and wont start now tried cleaning carb also new spark plug, even tried jump starting still no go


Fresh fuel? Drain the old stuff out, put fresh fuel in it, lean the bike over until fuel comes out the overflows and give it another try.

Jun 06, 2011 | 2005 kawasaki KX 65

1 Answer

I have a 93 altima that will crank but will not start...about a couple months ago i went to my work and shut off my car. it was running fine when i shut it off.. when i came back out and started my car...


this year model is notorious for fuel related probs...check the remainder of the fuel system, injectors, and the fuel pressure regulator also verify that the fuel pump is actually running and getting the correct amount of power to the pump itself..... it may not be bad just not getting enough power

Jan 24, 2009 | 1993 Nissan Altima

1 Answer

1993 altima will crank but will not start..


replace the distributor oil is leaking into the electronics of the distributor and shorting out pull cap back off and look and see if oil is leaking out

Jan 24, 2009 | 1993 Nissan Altima

1 Answer

1999 durango wont idel on its own untill warmed up


the IAC motor is probably sticking...it controls the idle. Try pulling it off and cleaning it out...or just replace it

Jan 15, 2009 | 1999 Dodge Durango

Not finding what you are looking for?
2003 Yamaha YZ 125 Logo

Related Topics:

206 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...