Question about 2000 Yamaha YZF-R1

1 Answer

After riding my 00 r1 for several hrs once I turn it of it will not start back on its own as if the battery is dead. It just ticks but i can push start it and it rides fine until i turn it off again. Must keep push start rest of the day 2 ride. Battery is brand new..

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 518 Answers

Starter solinoid coil may be suspect,check wire
from switch to solinoid, main heavy lead to starter motor,is 12v getting to ignition switch,

Posted on Jul 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 r1 wont start right back up after it has been rode.......even after a 5-10 min ride, have to let cool off then it will start back up


Hi, Anonymous and the usual suspects are:
1. Fuel tank empty.
2. The fuel tank has old dead gas.
3. Fuel tank bottom contaminated with ethanol sludge, dirt, water, rust, etc.
4. Fuel supply valve/petcock turned off.
5. Fouled spark plugs.
6. Engine flooded as a result of overuse of the enrichner.
7. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
8. Fuel valve/petcock or filter clogged.
9. Fuel line to carburetor or throttle body pinched, kinked or blocked.
10. Carburetor float stuck.
11. Fuel injectors clogged.
12. A severely discharged or damaged battery, you need 12.5 volts or better and be able to pass a load test if necessary.
13. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
14. Loose or corroded wire connection at the coil or plug between ignition sensor and ECM module.
15. Spark plug cables in bad condition and shorting check for spark leakage in the dark, cable connections loose, or connected to the wrong cylinders.
16. Ignition timing incorrect due to a faulty ignition coil, ignition module or MAP, CMP, CKP, O2, TPS, ETP, IAC sensors.
17. Faulty neutral, clutch lever, or kickstand safety switch.
18. Faulty fuel pump or fuse or relay.
19. A stuck bent or burnt valve.
20. Tilt sensor needs a reset.
21. Security system not disarming alarm needs a reset.
22. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
02 R1 gets hot and won start Yamaha R1 Forum YZF R1 Forums
Bike wont start when hot
Yamaha YZF R1P Service Manual Page 3 full manual 439 pages
OEM parts for Yamaha
Yamaha YZF R1P Owner Manual

Mar 30, 2017 | 2000 Yamaha YZF-R1

1 Answer

Hi i have 2015 gsx 1250 fa ride it to work and back about 30 km, took a 140 km drive and parked after 4 hrs bike was dead not enough power to start. Jump start it and it is starting now Steven.


Check for parisitic drain of battery. Turn of key and accessories. Disconnect battery ground and connect test light between battery ground and disconnected wire. If test light illuminates you have parisitic drain. Remove fuses one at a time, when light goes out you have found the faulty circuit.

Nov 15, 2015 | Power Motorcycles

1 Answer

2000 YZF R1 ONE DAY I SAW THAT BATTERY WAS SWOLLEN. REPLACED BATTERY WOULDNT START


Hi, Merle and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/287594-2000-r1-wont-start-no-spark.html
http://www.r6-forum.com/forums/57-garage-mechanical-help/38102-00-r6-turns-over-but-no-spark.html
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 21, 2012 | 2000 Yamaha YZF-R1

1 Answer

2001 R1 cuts our randomly while riding, no specific RPM gear or temp, engine just completely cuts out. gauges still working. Can start right back up while still riding, sometimes have to put the bike in...


Hi, Tom and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Failed alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.
5. Failed system and or ignition relay, check for continuity.
6. Failed ignition coil, ignition/electronic module.
7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Air/fuel mixture screw improperly adjusted.
10. Accelerator pump damaged or not working.
11. Water or dirt in the fuel system, carburetor or filter.
12. Restricted, blocked or kinked fuel line.
13. Fuel tank empty.
14. The gas cap is not venting properly or fuel tank venting system blocked.
15. A failed fuel pump, pressure regulator and or fuel injectors.
16. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
17. Needle and seat stuck closed in the float bowl.
For more information about your issue and valuable "FREE" downloads that you need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/253285-help-2001-r1-engine-cuts-out-randomly-when-riding.html
https://yamahaclub.com/forums/topic/21336-r1-cuts-out-or-only-runs-poor
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Sep 22, 2011 | 2003 Yamaha YZF-R1

1 Answer

I been having problems lately with starting my 08 r1.. bought it new and only has 2000 miles.. cuts on but wont turn over.. after couple tries battery drained.. but bike will start with the help of a...


you sound like you have a dead cell in your battery, if so it needs replacement. A dead cell in the battery can happen from various things, and wont hold a full charge if you put it on a tester it will give you 9-10 volts instead of 12.5 -13 volts, the coil wires run directly from the battery so it has access to full power (makes sense right?) and if your battery isn't holding under full load then that could be the fix for you

Jul 03, 2010 | 2007 Yamaha YZF-R1

1 Answer

Ignition, electrical noise


does it have a fuel pump ?...it could be just priming itself..when the pump is already full you cant really hear the noise that much. Does the noise go away after riding for awhile and then restart it?

Sep 29, 2009 | 2005 Yamaha YZF-R1

1 Answer

Hard to start


hellow that is a R1 Not a honda civic it takestime for fuel pump to get going also ecu to work fuel injection to kick in

I Have A R1 2000 carb and i ride with a lot of guys these bikes just take 2-20 secs to start after that they run great your bike is fine leave it alone

Mar 13, 2009 | 2006 Yamaha YZF-R1

1 Answer

2000 R1 won't start


Hi, Tom and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below and for more specific information or questions at no charge please feel free to contact me at xlch@mail.com. Good luck and have a nice day.
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/287594-2000-r1-wont-start-no-spark.html
http://www.r6-forum.com/forums/57-garage-mechanical-help/38102-00-r6-turns-over-but-no-spark.html
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Mar 02, 2009 | 2000 Yamaha YZF-R1

2 Answers

R1 start problem


I had the same problem. After throwing all kinds of money at it, like a new battery, new relay, checking the fuses and many other things. I finally took it to a great shop (M Racing in Glendora, CA) and they discovered it was the starter brushes. Now Yamaha sells a rebuild kit for the 06 R1 starters but it's on back order all the way to Japan. Turns out Yamaha Japan knows about this defect and word is it's going to take months before they start producing the rebuild kit again. I'm sure there will not be a "starter recall" as that would cost Yamaha way to much money which is what the worlds all about, right? Anyway, my starter was rebuilt by a mechanic that rebuilds starters and I haven't had no problems with it. Hope this helps and whatever you do, don't take your bike to Montclair Yamaha. Dealerships charge way to much money and don't get the service or quility of work we all deserve.
Be Safe!!!!

Nov 10, 2008 | 2006 Yamaha YZF-R1 SP

Not finding what you are looking for?
2000 Yamaha YZF-R1 Logo

Related Topics:

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...