Question about 2002 Yamaha FZS 1000 Fazer

1 Answer

Startermotor will not start engine only a clicking can be herd in a small unit next to battery.battery in good condition and is being charged.any ideas? checked all earth leads to engine

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 842 Answers

Check that you are getting power to starter solonoid when button is pressed if so check for power to starter motor if power suspect motor faulty, put 12volt direct to starter motor to confirm

Posted on Jun 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 99 9.9hp evanrude with omc controls, it will not key start but will pull start any ideas


The yellow-red striped wire is the start signal to the relay.
First be sure the remote control is in NEUTRAL. There is a security preventing starting in gear!
Take a wire from your battery positive post and connect it on the 'command' post on the starter relay ( yellow-red wire).
Does the starter motor turns?
Yes: check on the connector to the remote control. If startermotor runs, check the wire IN the remote-control and so further.
Check also if you have +12V on the ignition key switch.
If the startermotor doesn't run in the first step.
If you don't hear a 'tic' in the relay when powering if, or you don't see small sparks while connecting,replace the relay.
Jumps the relay ( Remove the thick cable to the startermotor and hold it agains the batterypost on the relay. Startermotor runs= replace the relay. Startermotor doesn't run=replace startermotor.

Hope you've understood my explanations and you'll find and report the fault of your engine

Aug 02, 2017 | Boating

1 Answer

What does these cods means, U0073 U0101


XL-7 (dash 7?)
"engine not starting" sure... but that is step 2, not 1.
but you failed to say does it crank robustly
yes./no?
if NO, those silly dash messages are a waste of time.

ever herd of jumper cable starts, or calling AAA and asking the man do jump start your dead battery?
are headlights dim?
charge your dead battery with a charger?
or replace it with borrowed charged battery?
or if dischanged, and you charge it and it starts now,does the alternator work> and give you, 13.3v to 15v battery voltage
no? then dont drive too far or this will strand you. as battery dies again,



is the battery good, 12.6vdc rested and 11v min, cranking?
if the battery gets too weak, it cranks too slow and voltage falls too much and the ECU/PCM/BCM (brains) will fail and dump lots of codes.
one code is low battery.
the FSM book covers all code, buy one or look at alldata.com?

0101 =
Lost Communication With TCM 0073 (can-bus network failure)
The module setting the DTC has attempted to establish communications on the serial data circuits more than 3 times. BCM, DRR, HVSM, PPS, PSCM, Radio, RCDLR, ROS, RSA

engine not starting
but you failed to say does it crank robustly
yes./no
if NO, those silly dash messages a waste of time.

ever herd of jumper cable starts, or calling AAA and asking the man do jump start your dead battery?
are headlights dim?

Aug 03, 2015 | 2008 Suzuki XL7

1 Answer

1987 labaron 2.2 turbo not charging


The computer doesn't have any voltage regulator in it, the regulator is a stand alone unit under the hood on the firewall I think. A picture of your cars voltage regulator is below, is that what you replaced?
5k5-busevtcejypscyg2xf3qhwe1-4-0.jpg

Apr 07, 2017 | 1987 Chrysler LeBaron

1 Answer

Fitted new battery to 523i 1999 bmw car did not start ,after 2 days of push starting car started on key now car will nut start


firstly check that your battery has a charge using a voltmeter, it needs to have 12v
if no charge, you will need to charge the battery.
if it has a charge, and the battery terminal connections are good, you will be looking for the the engine to turn(attempt to start)
if it turns and stasts, fine.
if the engine does not turn, you will need to look at the startermotor connections. (power supply to the starter motor via the ignition switch turns the engine)
hope this helps

Jan 23, 2012 | BMW 523i Cars & Trucks

2 Answers

Having problems with the engine in the 97 jimmy. sometimes it will not even try to turn over and sometimes it fires right up.and when i say it want turn over i mean it want even send fire to the starter. i...


If you don't even get a click or an attempt to start, then you probably have a faulty ignition switch. The contacts get worn and creates an intermittent no start condition. Hope this helps.

Jul 03, 2011 | 1997 GMC Jimmy

1 Answer

Polaris 2006 fusion 700 - Intermittent starting


I think on a worn startermotor.
To be sure, give a little knock on the startermotor end when it won't start. If then it's good starter, then its the startermotor.
If still not good, replace your battery.

Mar 30, 2017 | Winter Sports

1 Answer

2001 Ford Windstar - will not start. "Clicking" but will not turn over. Replaced the starter/solenoid unit. Battery is charged. 230,000 miles, regular oil change. What next?


make sure the battery cables are in good condition. Also check to see if the negative battery cable is securely attached to a good ground.

Sep 23, 2009 | 2001 Ford Windstar

2 Answers

Starter?


check the connections on your startermotor are all ok... mainly earthing... try using your jumpers to ground the engine to your battery... and hey try push starting... dont need a starter motor that way and lets you know if the engine is ok

Oct 28, 2008 | 2001 Ford Ranger Regular Cab

Not finding what you are looking for?
2002 Yamaha FZS 1000 Fazer Logo

Related Topics:

166 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...