Question about 2000 kawasaki ZX-12R

1 Answer

My bike was running badly so i had a plug change

My bike felt like it was missing when it was warm up and was running badly so i had a plug change and a full service done and i find the problem is still recurring, as its a 2000 A1 model was wondering if a power commander would solve the problem

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • kawasaki Master
  • 1,508 Answers

If there is a problem with the bike missing, a power commander wont solve any problem. I would suggest find the problem and fix it before fitting the commander.
A miss may be in the ignition such as a coil lead, plug cap resister, plug cap.etc
If it always happens after it warms up, it could be jetting too rich.
A full service is a broad term and may not include tests of all items.
If they merely checked the air element and it looked clean, without replacing it, this may cause rich running.
Did they adjust valve clearances?
Does it have the standard exhaust?

Posted on Jun 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My bike has been overheating for a while now but not to badly then when i was out on a ride on a warm day it got very hot and felt a bit wrong i parked up and let it cool down then managed to get it s


The 2 likely causes are #1 your air-fuel mixture is too lean and/or #2 the cooling system is not functioning properly.
#1 - did you make any recent changes to the air filter/carburetor system, like put in a high performance filter? if so it also usually requires the carbs to be adjusted for more fuel so the air-fuel ratio remains ideal. Check the spark plugs to see if they are light coloured indicating a lean burn.
#2 - the bike is water cooled? have you pulled out the thermostat? it could be stuck partway open, replace it. Try running without one to see if the bike runs cooler

Jul 29, 2014 | 1990 kawasaki ZXR 400

1 Answer

Has a miss after warming up


plugs ok ? , do you have a pipe

Mar 14, 2014 | 2000 Triumph Daytona 955i

1 Answer

I have a 1990 suzuki katana. It felt like I was losing power but bike still ride. I fired it up one day and let it warm up for about 20min., went around the coner and the bike just shut down and would not...


2_1.pngThis pick up is in the side cover the bolts that hold the wires on ( the ground fail)
ground fail) the two wires where they come though the case fail
and the plug that it plugs into get dirty. The ingter and it'
s bolts that hold it on fail to connect to ground. It's a very bad Idea
to let a bike worm up for 20 minutes as it'll overheat teal bad. this
part is expensive and may have gotton hot enough to fail, 1-2
Minutes are fine to warmup any air cooled bike as the bike has to be moving for the air to go though the cooling fins. Wuth the key on and this pick-up unplugged first
and the plug wire with a plug in it so you can see the spark, cross the
qires it qas plugged into temporatrily qith a paper clip or other wire
and see if it sparks/ If it does the ingter is good and the pickup is
bad. as long as there's key on power to the coil and it doesn't fire
then the ingter is bad

Apr 03, 2011 | Suzuki GSX 750 F (Katana Motorcycles

1 Answer

92 virago 750. Front cylinder runs intermittently. Coil is good. I cleaned carbs. Suspect CDI. Seems to run fine until it warms up. I recently put new Voltage Regulator in. Stator is not shorted. and...


You have to test all the electronics on the bike to figure out if you have a bad CDI box. A CDI box can test good and still be bad. Your problem sounds more like a bad spark plug cap. Unscrew the cap from the end of the wire and take an OHM reading on the cap. If it is higher or lower than 5000 OHMs replace the cap . A plug cap from NGK runs about $5. Replace them both for about $10 it should take care of the problem.

Oct 04, 2010 | Yamaha XV 535 Virago DX Motorcycles

2 Answers

Runs ruff idling when cold!


Check your choke system first, fix any anomalies then if all OK check your carb systems including your air cleaner.
If those steps doesnot resolve your problem ask me again for other possibilities. Good luck

Apr 13, 2010 | 2005 Yamaha V-Max

1 Answer

Engine feels rough, and gear change not that 'smooth'.


honda's run on any fule but stick to 98 if you can as for oil yes synthetic oil is ok a good service wont do any harm so if you can do it yourself all the better

Apr 03, 2010 | 2001 Honda CBX 250 TWister

1 Answer

Bike sat and now wont run right


first of all i would change the spark plug, then change fuel and makle sure ,carb is letting in fuel make sure , float is not stuck

Sep 07, 2009 | 2001 kawasaki VN 800 Vulcan Classic

1 Answer

Missing, back firing just working really bad!


im not certain as i dont have a maintanance manual for that bike, but intake valve clearance should be approx .004 and exhaust valves should be appxox .008 also you may consider taking the coils to a shop and have them tested. coils after warming up will begin to fail once they start to go bad. spark will be great when the bike is cold, but once it warms up, spark begins to fade and hit and miss.. this may be the problem. hope this helps.

May 20, 2009 | 1976 Honda GL 1000 (K1)

1 Answer

Runs fine until bike warms up then misses


your cdi unit is suffering a from power surge try to check the output power if it is stable.

Apr 16, 2009 | 1995 Yamaha FZX 250 Zeal

2 Answers

Misses at cruizing speeds when engine gets warm. accels ok


This sounds like your fuel jets need cleaned! also check ari fuel mix!

Dec 12, 2008 | 2003 Harley Davidson FLSTS Heritage...

Not finding what you are looking for?
2000 kawasaki ZX-12R Logo

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

77514 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...