Question about 2003 kawasaki KLR 250

2 Answers

With the bike started, when I shift into first gear, the bike stalls.??? I was thinking it was because of my sparkplug. Im not sure?? What do you all think?? thanks in advance

Posted by on

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 117 Answers

You need to check your clutch lever/cable adjustment. It sounds like you either have too much free play or possible grooves in your clutch basket. Either way this is not allowing the clutch plates to separate when your lever is pulled in.

Posted on Jul 19, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 25 Answers

When you shift to 1st.gear does it clunks or do you hear a noise?

Posted on May 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Stalls when engaging first gear


Check clutch switch may be stuck bike thinks you are putting in gear without pulling clutch

Mar 11, 2014 | Suzuki DR 350 S Motorcycles

1 Answer

1984yamaha virago 1000. with the bike running, when I try to shift from neutral to first gear the bike stalls. I think it has something to do with the electrical.. Help!


If you are at idle, in neutral, with the clutch lever pulled all the way in, and you shift into gear and the engine dies, it is likely the switch at the clutch lever. When they fail the bike does not get the signal that the clutch is disengaged and it is safe to shift into gear. Have that switch checked. Some bikes also have a side stand switch, make sure your side stand is always up before putting you bike into gear.

MGM

Sep 13, 2013 | Yamaha Motorcycles

1 Answer

My Schwinn doesnt gain speed


axel bearing either is bad or needs grease or not adjusted correctly

Oct 08, 2012 | Schwinn 700c Mens DSB Dual Sport Bike

1 Answer

When i put my 1987 Yamaha Virago in gear, it dies


Yamaha motorcycles of this vintage often have issues with their kickstand switch. This switch can be disabled by clipping the two wires that go into the switch and wiring them together--the kickstand switch is normally closed (letting current flow) when the stand is up; the switch is open when the kickstand is down.
This is more afield than your electrical concerns, but if the clutch plates have bonded together, the bike will stall when you put the bike into gear. The bike will start and idle fine, but basically, you don't have a working clutch, so the bike will stall out when you dump it into gear while at a standstill. You can test for this by starting the bike and having someone push the bike to get up to a little speed, then trying to shift into 2nd gear. If the bike lurches forward before stalling or keeps running, you have a clutch, not an electrical issue.
Folks sometimes get lucky, and working the clutch plates a few times will free up the sticking plates. I have had this problem with a mid-1970s vintage Honda that I don't ride very often. Eventually, the clutch plates free up and the bike is good to ride again.
Good luck!

Mar 09, 2012 | 1988 Yamaha XV 535 Virago DX

1 Answer

Bike starts but as soon as u engage gear shift it stalls bike


Does this model have a switch on the side stand. If so it could be faulty and fooling the bike into thinking the side stand is down and stalling it for safety.

Sep 16, 2011 | 2005 Hyosung GT 650 R

1 Answer

I can start the bike but when I shift into low gear the bike stalls The bike runs perfect but will not run when put into gear.


Could it be that the bike stand is lowered there is a micro switch on these that kills the engine if you try put the bike in gear with the stand down

Aug 01, 2011 | 1997 Suzuki LS 650 Savage

1 Answer

Bike sat all winter starts but wont shift stalls if you put in gear


Check to see if it has a neutral safety switch at the kick stand. If it does and the switch thinks the stand is down it will die putting it into gear. This happened to a friends Yamaha V-max. We replaced the switch and all was good.

Feb 19, 2011 | Suzuki DL 650 V-Strom Motorcycles

1 Answer

How many rpms should i go on my honda cbr 600


hi,i dont know a lot about this particular bike,but,as with any high revving sports bike you will need to keep the revs up before changing gear,an 883 sportster has a lot more torque than your bike and you can "short shift "them and let the torque do the work,however on a cbr i think you will need more rpm before you shift as they dont have the torque of your old harley,a friend of mine has an r6 yamaha,that thing revs out to nearly 17000 rpm he doesnt change untill about 9 or 10000 rpm,from memory your bike should be capable of nearly 60mph in first gear..hope this helps...cheers

Mar 10, 2010 | 1997 Honda CBR 600 F(3)V

1 Answer

Italjet 80 motocross clutch problem


Push start the bike and shift gears when coming to a stop if the bike does not stay running - yes it is the clutch system

Oct 15, 2009 | 2000 Italjet Grifon 900

1 Answer

My 94 blazer wont shift from 2nd gear


if it has a vacuum there's a crack in your line or it came off, if there's no vacuum, it's probably in the wiring or just a bad tranny. if it's electric, double check the plug connections

Apr 28, 2009 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
2003 kawasaki KLR 250 Logo

263 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...