Question about Honda VT 500 C Motorcycles

1 Answer

Its actually a VT500E but that option isn't avaliable, I went to start my motorbike this morning and although the engine turns over it doesn't fire up. The battery is only 6 months old, their is a full tank of petrol and it isn't old petrol and it started OK first time 4 days ago. I tried to crash start it, but that didn't work either....

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,016 Answers

Hi,

try checking to make sure that you have spark at the spark plugs.

If you have no spark then you have a fault in your ignition system,
Check all your fuse's and check that you have fuel going to the carburettors.

Hope this helps, if you need further help just let me know

Thanks

Jason

Posted on May 27, 2010

  • amandaand486 May 27, 2010

    Thanks for that suggestion Fuses seem Ok, sorry dunno where to check for ignition spark? Just wondering is it possible to jump start (like with jumper leads with cars) on motorbikes? Thanks

  • Jason Maurirere
    Jason Maurirere May 27, 2010

    Because the engine is turning over jump starting it is not going to make it fire up. You have to remove a spark plug then reattach the spark plug lead, put the spark plug against the engine and then turn the engine over to see if a spark is present across the gap.



×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saturn, code PO727


The crank shaft position sensor is the issue.Cost about $100.

Jun 29, 2012 | 2001 Saturn S-Series

Tip

Heating up your car


It seems simple, but you can make a big difference by turning off your radio, wipers, climate control, all of those accessories, when you start the car. Most of the wear on the engine happens when you start the car, and by turning off those accessories, your engine doesn’t have to work as hard when starting.
Another thing people do is revving the engine in the winter. This actually doesn’t help “warm up” the car. Although it does technically make the engine hotter, it’s not the kind of “warming up” that you want. Revving your engine in the winter causes extreme temperature changes right away, which is actually the opposite of what you want. When you start the car, the oil hasn’t yet worked its way through the system, so the engine is working without lubricant. The right way to do it is just let the car sit and idle for about 30 seconds to a minute at the least.

on May 03, 2010 | Ford Explorer Cars & Trucks

1 Answer

Turn on cpu and it doesn't boot


make sure it's plugged in on the motherboard, if the fan isn't turning on it may have gone bad or the power plug may have gone bad, try a d different plug on the mobo.

May 18, 2012 | Dell Inspiron 537 ST PC Desktop

1 Answer

Whe i turn key the ignition lights come on but when i turn it again to start it the engin dose not turn over you get no sound from under the bonnet


It sounds like your battery is dead. The lights don't take much power to come on, but as soon as you turn the key to start the engine the starter doesn't have enough power to turn over. Take your battery to a Autozone or similar and have the battery load tested and tested for bad cells. You can also check the voltage level of the battery although this isn't a clear indicator of a bad battery unless it is below 12 volts. If it shows around 12 volts, have the battery tested. If the battery checks out, have your starter tested.

Sep 12, 2011 | Car Audio & Video

1 Answer

Fuel pump not turning on. Won't fire but will turn over. swapped out relay, still not fire.


Try banging on the fuel tank, and then quickly try to start it, if it starts your fuel pump is almost dead and will need replaced soon.
If it doesn't start, test for power at the wiring connector on top of the fuel tank. This test requires 2 people, because the fuel pump is only powered for a few seconds when the engine isn't running. If you have power, then the problem is in the fuel pump (completely failed or bad wiring connection on the pump/inside the sending unit)

Aug 24, 2011 | GMC Jimmy Cars & Trucks

1 Answer

Have a 08 Ford Fusion SEL. Bought in May '10. Starting this summer, the AC seems to have been taking longer to actually come on when the car is started. The hotter it is outside (especially if the car...


First off is it manual or automatic climate control ? Single zone or duel zone ? It's probably the front blower motor speed control ! electronics .

Mar 09, 2017 | 2008 Ford Fusion

1 Answer

Drove it home, evrything fine, went out 2 hours later, will not start, engine turns over but wont start, replaced the coil pack still wont start


Make sure that you have fire and fuel. You may want to spray some ether into the air intake. If it doesn't want to start and it has fire, you may want to consider the timing chain.

May 12, 2011 | 1988 Oldsmobile Ninety Eight

1 Answer

My gilera RC 600 COBRA doesn´t start


Hi Jose ,
It seems the timming may not be correct thus the back-fire.
Please check the ignition timming and valve timming too .

Hope this helps

May 15, 2009 | 1991 Gilera RC 600 R

1 Answer

Engine turns over but will not fire


Probably a bad fuel pump. Known to fail from one turn of the key to the next.

Mar 22, 2009 | 2000 Chevrolet Astro

1 Answer

Electrical


sounds like you have got dead cells in your battery , they wont hold a charge , the loud click was probably the cells in the battery arking and killing the cells off ,id fit a new battery and all should be well.
hope this helps
kind regards
bert31000

Mar 18, 2009 | 1997 kawasaki ZZR 600

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75077 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...