Question about 1996 Honda CMX 250 Rebel

Open Question

Having problems with acceleration motor seems to be running ok but bike not going anyplace

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

XV1100 Starter does not engage when trinig to start engin


sorry didn't actually see the post before my first comment, if it is only when the bike is warm or hot but not over heated I would suspect the same thing, faulty starter. "replace or rebuild"

Jul 12, 2013 | Motorcycles

1 Answer

2002 suzuki savage


I just bought the same bike. I had to choke it hard to even get it to start. Seemed as if it was running lean. It sputtered under acceleration and would die when I pushed the choke in. My first step I filled the tank the tank with 93 octane gas. This is a high compression motor. After gas swap my bike jumped out of it's skin. No more choking and very smooth through the power band and does not sputter no more. A totally different bike from then

Jul 26, 2012 | 2002 Suzuki LS 650 Savage

1 Answer

2005 model Bajaj Discover 125cc shows missing


Hi, Krishnendu either your fuel system is contaminated or you have an ignition circuit issue for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. If necessary transport your vehicle to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your issue. For more information about your issue please visit the website below. Good luck and have a nice day.How to diagnose and fix Engine Misfire
How to diagnose carburetor vacuum leaks on your motorcycle
Bajaj Discover 125 2014 service manual DOWNLOAD FREE FULLMANUALS COM
http://www.wheelmela.com/uploads/new-bike-brochures/bajaj-discover-brochure.pdf
http://www.wheelmela.com/uploads/new-bike-brochures/bajaj-discover-brochure.pdf

Jan 23, 2012 | 2005 Bajaj Discover DTSi

1 Answer

I have a bike bajaj pulser 220f.when i start the bike it was ok,but almost everytime when i run my bike at 2nd or 3rd gear or speed limit 20-30 km/h,i see the problem that acceleration goes down like its...


Hi, Sanan002000 and the usual suspects are:
1. Throttle cables misaligned or misrouted.
2. Damaged or restricted fuel tank venting system.
3. Inlet system air leak.
4. Vacuum piston malfunction.
5. Accelerator pump leaking or no output.
6. Plugged bowl vent.
7. Fuel level in bowl too low.
8. Restricted fuel supply passages.
9. Plugged jets or passages.
10. Worn or damaged needle or needle jet.
12. The enricher valve not seated or leaking.
For more information about your issue please visit the websites below. Good luck and have a nice day.
Service Manual Bajaj Pulsar 220

Jul 09, 2011 | 2011 Bajaj Pulsar 180

1 Answer

2003 town country 3.3 vibration between 40 mpr and 60mph new 1/2 shafts new rotors and pads new right side tie rod front end alinement trans filter and fluid change motor mounts and trans mounts checked...


I have the same problem, but haven't replaced the half shafts. rotation and allignment done after both tie rods replaced Vibration seems to dissapear when letting up on the accelerator
Any help would be appreciated

Oct 20, 2010 | 2003 Chrysler Town & Country

2 Answers

2001 yamaha ttr 250, starts, idles ok, bogs at acceleration


Has the bike been stored for any long length of time?
old fuel in the carburetor will turn to a varnish like residue blocking the jets,or possibly water in the carburetor.

May 03, 2010 | 2002 Yamaha TT-R 250

1 Answer

Hi no power to headlight on sachs49er side light back light ok switches seem ok ,what wire dose thee feed come up to the switch also is their any fuses thanks . james


Sir,
To me it seems that your bike's Head light have got fused it usually get fused because of accelerating bike to much. there fore it would required to get a new heat bulb of the head light .

Oct 20, 2009 | 2000 Sachs Roadster V1.6

1 Answer

RUNNING PROBLEM, ZZR600


Hi and welcome to FixYa,

Initially, remove the sparkplugs, note and postback the colors of the tip.

Almost always, idling problem is a carb issue (air/fuel mix & amount), On the otherhand, refusing to accelerate past a certain speed (or more particularly, a certain RPM while under load) indicates an air leak. Test drive the bike again and note where it starts to fail to accelerate, consistently on 35MPH or a particular RPM.

Please postback results of above checks.

Good luck and thank you for asking FixYa.

Aug 12, 2009 | 1997 kawasaki ZX-6R Ninja

2 Answers

Electric start on 640 pulls dead


put bike into 2nd gear while on the bike and push backwards until the bike goes no further.put back into nuetrual.should start easier.works on my 640 when its slow to start

Mar 29, 2009 | 2002 KTM 640 LC4

1 Answer

Motor shuts off as soon as I start to accelerate.


Might be a fault in the side stand sensor, you cant go far with the side stand out, or if the sensor has not sensed the stand is up.

Mar 15, 2009 | 1996 kawasaki VN 800 Vulcan Classic

Not finding what you are looking for?
1996 Honda CMX 250 Rebel Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Mike

Level 3 Expert

4340 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...