Question about Motorcycles

1 Answer

Still runs great never sliped never smelt burnt doesnt engage

Still runs great never sliped never smelt burnt just stopped engaging hopping to find out what im getting into before i open it up please help thanks

Posted by Anonymous on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 267 Answers

No idea what type of bike you have however, is the clutch lever pulling the cable against any tension, if no, it may just be the cable. Follow cable to engine and see if it actuates the clutch actuating arm or spindle. If lever operates okay and actuates clutch actuating arm, returning when released, your problem lies within. Warm engine and drain oil, remove clutch cover (careful of gasket and dowels) and inspect function of actuating arm against clutch thrust rod. If this is okay, your clutch basket may be undone on the spline, or the idler cog that drives the clutch basket is faulty.
More info on model required for any further diagnosis.
Cheers.

Posted on May 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No forward engagement in drive position


If engine revs go high and no forward movement you most likely need a new transmission

Jul 11, 2017 | 1999 Ford Contour

1 Answer

My contactor switch will not remain engaged. I


Something,is drawing too many amps,most likely the compressor.

Jul 08, 2010 | Frigidaire FAA065M7A Air Conditioner

1 Answer

Craftsman 18hp riding mower runs & stalls when engage the blades


motor off= deck engaed turn blade should turn motor and belt fairly easy, NO remove the belt from the motor pulley with deck engaged blades should turn freely.
most decks have breaks on the pullies so if the deck is not engaged the break will be on

May 27, 2017 | Craftsman Garden

2 Answers

My 4-wheel light does not come on, when I engage the 4-wheel drive. Does this mean that my 4-wheel drive is not working?


the best way to tell if the four wheel drive is working is to engage the 4x4 try turning as sherp as you can and if it hops a little then you know its working

Dec 10, 2009 | 2004 Jeep Wrangler

1 Answer

Car pops or wheel hops when turning left or right


Yes sounds like 4wd problem. To check put it in 4wd and see if it acts the same. Then check the autolock front hud's (common problem).

Aug 09, 2009 | 1996 Subaru Legacy

2 Answers

I have a 2005 Honda VT1000C Shadow. When I shift


A slight "clunk" can be normal but it shoulnt hop..
Could be that the clutch is slightly engaged while holding it in.. Try adjusting it a bit.. Does the clutch engage close to handle grip when releasing ? Or does it engage a bit out when releaseing the control lever ?
If that doesnt help - it could be the syncronizer is failing..

Jul 09, 2009 | Honda VT 1100 C Shadow Motorcycles

1 Answer

I just purchased a 1994 ford ranger with 125,000 miles and runs great until last night when i had to engage the four wheel drive.It made a bad clunk and whining noise for some time and now i can hit the...


It sounds like the electric motor for the 4 wheel drive may not be engaging. It could also be the magnetic clutch for the 4 wheel drive may not be working. This sounds like an electrical problem.

Apr 27, 2009 | 1994 Ford Ranger Supercab

1 Answer

1991 chevy lumina


if you go under 80km the lock up swicht in the trasmission wont ingage but if you go over the lockup engage when you slow down its suppose to disengage but our stay on and when our almost stop the car kick it like driving a standard car and not pressing the clucht when you stop the car stall a quick fix it doesnt fix it but our gonna be able to drive the car open the hood on the trasmission in the front you got a scare connector remove the connector the lock up swicht wont engage car wont stall take care good lock from montreal canada pierre

Jun 22, 2008 | 1991 Chevrolet Lumina

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...